Fordmods Logo

EL Starting Issues Intermittent... 

 

Page 1 of 1 [ 10 posts ] 

 
 Post subject: EL Starting Issues Intermittent...
Posted: Wed Mar 23, 2011 11:04 pm 
Tyre Shredder
Offline

Age: 33

Posts: 398

Joined: 5th Nov 2004

Gallery: 3 images

Ride: EL Fairmont

Location: SYDNEY
NSW, Australia

Hey all, Its been a while since Ive posted on here.

I just bought a 5/98 EL Falcon sedan. Its a 6 cyl manual with 120,000kms on the clock.

Every now and then I go to start it and it just cranks and wont start. But all I have
to do is turn the key off for a sec and try to start it again and it fires up fine...

Also sometimes it starts and immediatly stalls, As if the fuel pump has been disconnected, I.e -
It miss fires badly and barely runs till it stalls. But if I start it again straight away its fine.

Any ideas people?

I have serviced the car, New filters plugs and the like. Also cleaned the throttle body and IAC. But
still no different.

Thanks in advance.

 

_________________

Fuk it, You only live once!!!

Top
 Profile  
 
 
 Post subject: Re: EL Starting Issues Intermittent...
Posted: Wed Mar 23, 2011 11:19 pm 
Getting Side Ways
Offline
User avatar

Age: 25

Posts: 4599

Joined: 30th Aug 2010

Ride: BF XR6,

Location: NEWCASTLE
NSW, Australia

Check your timing?

 

_________________

BF XR6
xr8 snorkel,typhoon lower snorkel,territory intake pipe,20% underdrive kit,pacemaker extractors,high flow cat,xforce exhaust,t56 conversion hd turbo clutch/ flywheel,m86 3.45 lsd,custom tune187.1rwkw as an auto

Top
 Profile  
 
 
 Post subject: Re: EL Starting Issues Intermittent...
Posted: Wed Mar 23, 2011 11:33 pm 
Tyre Shredder
Offline

Age: 33

Posts: 398

Joined: 5th Nov 2004

Gallery: 3 images

Ride: EL Fairmont

Location: SYDNEY
NSW, Australia

I havent yet, But I dont see the timing causing the problems im having...

When it just cranks its either no injecter pulse or spark...

And when it stalls its definatly a fuel problem by the way it stalls...

 

_________________

Fuk it, You only live once!!!

Top
 Profile  
 
 
 Post subject: Re: EL Starting Issues Intermittent...
Posted: Thu Mar 24, 2011 8:06 am 
Tyre Shredder
Offline

Age: 33

Posts: 398

Joined: 5th Nov 2004

Gallery: 3 images

Ride: EL Fairmont

Location: SYDNEY
NSW, Australia

It did it worse this morning, Same this just cranking over... But it took 4 times of turning
the key off and on before it fired up. And when it did start it was rough for a few seconds with a low
and erratic idle like it had low fuel pressure then all good...

 

_________________

Fuk it, You only live once!!!

Top
 Profile  
 
 
 Post subject: Re: EL Starting Issues Intermittent...
Posted: Thu Mar 24, 2011 8:59 am 
Tyre Shredder
Offline
User avatar

Posts: 326

Joined: 12th Jun 2010

Ride: EL Fairmont

Location: Central Highlands
QLD, Australia

fuel filter replaced, can hear the fuel pump prime when you turn the key to ign before starting????


Once it starts do you get alot of smoke from the exhaust??


Black Smoke-- Injectors dribbling fuel on the inlet valves while car sitting

White Smoke--Coolant leaking into combustion chamber--were any of the plugs really clean looking when replaced??

 

_________________

Current ride 2007
ML GLX Dualcab Triton 4x4

Top
 Profile  
 
 
 Post subject: Re: EL Starting Issues Intermittent...
Posted: Thu Mar 24, 2011 10:46 am 
Fordmods Junkie
Offline
User avatar

Posts: 11739

Joined: 17th May 2005

Gallery: 11 images

Ride: EL Fairmont, VFR400 racer

Power: 144 rwkw

Location: Melbourne
VIC, Australia

Fuel filter, pump or coil. Coil might be on it's way out.

 

_________________

phongus = Post whore 2006
EL XR6 motor, EL ECU + J3 chip, WADE 1673 Camshaft, 3" S/S intake, Pacy 4480, 2.5" Hi flow cat, 2.5" Lukey exhaust.
Max Power = 144.6 rwkw (03/05/2008)

Top
 Profile  
 
 
 Post subject: Re: EL Starting Issues Intermittent...
Posted: Thu Mar 24, 2011 10:50 am 
Tyre Shredder
Offline

Age: 33

Posts: 398

Joined: 5th Nov 2004

Gallery: 3 images

Ride: EL Fairmont

Location: SYDNEY
NSW, Australia

New air, fuel and spark plugs.

No smoke from exhaust that ive noticed.

Yes the pump primes when I turn the ignition on and the smart lock light goes out.

Only thing I did notice when I changed the plugs is they were a little fouled...

 

_________________

Fuk it, You only live once!!!

Top
 Profile  
 
 
 Post subject: Re: EL Starting Issues Intermittent...
Posted: Thu Mar 24, 2011 12:38 pm 
Fordmods Junkie
Offline
User avatar

Posts: 11739

Joined: 17th May 2005

Gallery: 11 images

Ride: EL Fairmont, VFR400 racer

Power: 144 rwkw

Location: Melbourne
VIC, Australia

SQUEAK wrote:
New air, fuel and spark plugs.

No smoke from exhaust that ive noticed.

Yes the pump primes when I turn the ignition on and the smart lock light goes out.

Only thing I did notice when I changed the plugs is they were a little fouled...


Check coil or maybe distributor cap, may have worn out.

 

_________________

phongus = Post whore 2006
EL XR6 motor, EL ECU + J3 chip, WADE 1673 Camshaft, 3" S/S intake, Pacy 4480, 2.5" Hi flow cat, 2.5" Lukey exhaust.
Max Power = 144.6 rwkw (03/05/2008)

Top
 Profile  
 
 
 Post subject: Re: EL Starting Issues Intermittent...
Posted: Mon Mar 28, 2011 8:16 pm 
Fordmods Newbie
Offline

Posts: 6

Joined: 21st Sep 2008

Location: Sydney
VIC, Australia

Sounds like your fuel-pressure-regulator is playing up. Every time you turn the motor over you are putting just enough pressure in the line for the engine to start. Once you leave it for a while the faulty regulator is being by-passed, allowing too much fuel to return to the tank = no start.

See if you can beg/borrow/steal a fuel pressure guage & plug it into the fuel line.
Top
 Profile  
 
 
 Post subject: Re: EL Starting Issues Intermittent...
Posted: Thu Mar 31, 2011 12:47 pm 
Getting Side Ways
Offline
User avatar

Age: 30

Posts: 3737

Joined: 22nd May 2006

Ride: BF F6 Tornado - #0077

Location: Bendigo
VIC, Australia

got the same issues, cranks like a champ, occasionally i get no catch. has a bit of a cough then comes good. new reg, no difference. another guy recently said his stalling was due to the engine leaning out at startup

 

_________________

** For Sale ** http://www.fordmods.com/ford-parts-for-sale-f17/assorted-e-series-parts-t124697.html

F6 Tornado 2006 Build

Is it about sex? The engine in my car? Or a cure for cancer?
No?

Then f**k off

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 10 posts ] 

Who is online

Users browsing this forum: No registered users and 22 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Thu Dec 14, 2017 7:56 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names