Fordmods Logo

EL tickford motor wont idle properly. 

 

Page 2 of 2 [ 23 posts ] Go to page Previous  1, 2

 
Posted: Fri Oct 03, 2008 6:09 pm 
Tyre Shredder
Offline
User avatar

Age: 29

Posts: 312

Joined: 4th Oct 2007

Gallery: 8 images

Ride: AU XR8 220 Series 2

Location: Melbourne
VIC, Australia

wadesta_1986 wrote:
Did you get it sorted? If not, check your IAT sensor. Yeah, I know, Weird! I had a similar problem, and it turns out the plug had slipped off my IAT sensor somehow. Plugged it back in and away we go!


Not yet bud hopefullt get a chance to touch it tomorrow, Where abouts and what is the IAT sensor mate, this sound the most promising so far!

Il check me manual... :)

 

_________________

EB 1 Fairmont - SOLD
BA XR6 MKII - KIA
AU 2 XR8 220 - Stock - Silhouette, 5spd man.

Top
 Profile  
 
 
Posted: Fri Oct 03, 2008 7:55 pm 
Getting Side Ways
Offline
User avatar

Age: 31

Posts: 845

Joined: 6th Mar 2005

Gallery: 1 images

Ride: Mini Cooper S Supercharged

Location: Sydney
NSW, Australia

Its on the inner side of the bottom half of the inlet Manifold..... If that makes any sense??!
Top
 Profile  
 
 
Posted: Fri Oct 03, 2008 8:07 pm 
Tyre Shredder
Offline
User avatar

Age: 29

Posts: 312

Joined: 4th Oct 2007

Gallery: 8 images

Ride: AU XR8 220 Series 2

Location: Melbourne
VIC, Australia

ok yeh, have a look 2morrow n let u know what goes :D

Cheers mate

 

_________________

EB 1 Fairmont - SOLD
BA XR6 MKII - KIA
AU 2 XR8 220 - Stock - Silhouette, 5spd man.

Top
 Profile  
 
 
Posted: Sat Oct 04, 2008 8:23 pm 
Tyre Shredder
Offline
User avatar

Age: 29

Posts: 312

Joined: 4th Oct 2007

Gallery: 8 images

Ride: AU XR8 220 Series 2

Location: Melbourne
VIC, Australia

the IAT is clipped on, maybe its faulty ive got spare EB ones.

 

_________________

EB 1 Fairmont - SOLD
BA XR6 MKII - KIA
AU 2 XR8 220 - Stock - Silhouette, 5spd man.

Top
 Profile  
 
 
Posted: Sat Oct 04, 2008 8:25 pm 
Getting Side Ways
Offline
User avatar

Age: 31

Posts: 845

Joined: 6th Mar 2005

Gallery: 1 images

Ride: Mini Cooper S Supercharged

Location: Sydney
NSW, Australia

If you can, try swapping it and see what happens. From what you have been saying, something is causing it to go into Limp Home Mode. This basically means it could be anything! Lol. Did you do a manual conversion or anything like that?
Top
 Profile  
 
 
Posted: Sat Oct 04, 2008 9:52 pm 
Tyre Shredder
Offline
User avatar

Age: 29

Posts: 312

Joined: 4th Oct 2007

Gallery: 8 images

Ride: AU XR8 220 Series 2

Location: Melbourne
VIC, Australia

I would if i had my spare IAT with me its at my Dads place, 300k's away.
I thought limp home mode was only something that happened with the Auto transmission. No i havent converted to manual still original auto box, it drives fine just has a retarded idle. :?

 

_________________

EB 1 Fairmont - SOLD
BA XR6 MKII - KIA
AU 2 XR8 220 - Stock - Silhouette, 5spd man.

Top
 Profile  
 
 
Posted: Sun Oct 05, 2008 9:41 am 
Getting Side Ways
Offline
User avatar

Age: 31

Posts: 845

Joined: 6th Mar 2005

Gallery: 1 images

Ride: Mini Cooper S Supercharged

Location: Sydney
NSW, Australia

Yeah, Limp home is mainly common with Auto's. However, if you have done a manual conversion and just done the resistor trick with the ECU, you can run into problems if it hasn't been done right. This causes a high idle and the car to run rich as. But if you haven't done this, then we can rule this out. Another thing it could be is your transmission temperature sensor. I'm not to sure how to check if this is working or not. But I think if it is going into limp home mode, you "ECON" light flashes. Hmmmmm....... This is quite the dilly of a pickle!!
Top
 Profile  
 
 
Posted: Sun Oct 05, 2008 3:12 pm 
Tyre Shredder
Offline
User avatar

Age: 29

Posts: 312

Joined: 4th Oct 2007

Gallery: 8 images

Ride: AU XR8 220 Series 2

Location: Melbourne
VIC, Australia

Yes i know ive put up with it for nearly a year but im sick of it, it is strange, when you start it cold it idles nice its just when its warm n you go to park slip it in P and 1200rpm idle- hmmmmmmmm.

 

_________________

EB 1 Fairmont - SOLD
BA XR6 MKII - KIA
AU 2 XR8 220 - Stock - Silhouette, 5spd man.

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 2 of 2  [ 23 posts ]  Go to page Previous  1, 2

Who is online

Users browsing this forum: No registered users and 19 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Fri Dec 15, 2017 10:35 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names