Fordmods Logo

el with au motor stuttering at 3000rpm need help 

 

Page 2 of 5 [ 71 posts ] Go to page Previous  1, 2, 3, 4, 5  Next

 
 Post subject: Re: el with au motor stuttering at 3000rpm need help
Posted: Fri Sep 23, 2011 3:15 pm 
Getting Side Ways
Offline
User avatar

Age: 25

Posts: 4599

Joined: 30th Aug 2010

Ride: BF XR6,

Location: NEWCASTLE
NSW, Australia

remove the oil filter and go from underneith layin on ya back with the car jacked up? i seemed to find lots of easy ways to do everything everyone complains about and every thing thats easy ive had issues with haha

 

_________________

BF XR6
xr8 snorkel,typhoon lower snorkel,territory intake pipe,20% underdrive kit,pacemaker extractors,high flow cat,xforce exhaust,t56 conversion hd turbo clutch/ flywheel,m86 3.45 lsd,custom tune187.1rwkw as an auto

Top
 Profile  
 
 
 Post subject: Re: el with au motor stuttering at 3000rpm need help
Posted: Fri Sep 23, 2011 3:21 pm 
Getting Side Ways
Offline

Age: 25

Posts: 1260

Joined: 11th Dec 2010

Ride: EL xr6

Location: Craigieburn
VIC, Australia

hahaha yeah or take off the bbm and thats it.lmaoo easiest way i reckon.

 

_________________

EL xr6,standard a** au motor,hi-tech headers, 2 1/2inch red back,,Tikky kitted and wingless,Black GT-P's,on ultra lows and still too high

My Build: the-garage-f53/daniels-el-xr6-build-t100586.html

Top
 Profile  
 
 
 Post subject: Re: el with au motor stuttering at 3000rpm need help
Posted: Fri Sep 23, 2011 3:28 pm 
NSW Cruise Moderator
Offline
User avatar

Age: 39

Posts: 7331

Joined: 5th Nov 2004

Gallery: 12 images

Ride: TE50

Location: ɹǝpun uʍop
NSW, Australia

Whats the condition of your fuel filter?

 

_________________

Image

I have a car.

Top
 Profile  
 
 
 Post subject: Re: el with au motor stuttering at 3000rpm need help
Posted: Fri Sep 23, 2011 3:28 pm 
NSW Cruise Moderator
Offline
User avatar

Age: 39

Posts: 7331

Joined: 5th Nov 2004

Gallery: 12 images

Ride: TE50

Location: ɹǝpun uʍop
NSW, Australia

I know this wont answer the gas side of your questions though

 

_________________

Image

I have a car.

Top
 Profile  
 
 
 Post subject: Re: el with au motor stuttering at 3000rpm need help
Posted: Fri Sep 23, 2011 4:15 pm 
Getting Side Ways
Offline

Age: 25

Posts: 1260

Joined: 11th Dec 2010

Ride: EL xr6

Location: Craigieburn
VIC, Australia

wouldnt have a clue what condition its in mate.went for a quick drive just before and didnt do it.i think it only does it once its warmed up.i dont under stand why though.

 

_________________

EL xr6,standard a** au motor,hi-tech headers, 2 1/2inch red back,,Tikky kitted and wingless,Black GT-P's,on ultra lows and still too high

My Build: the-garage-f53/daniels-el-xr6-build-t100586.html

Top
 Profile  
 
 
 Post subject: Re: el with au motor stuttering at 3000rpm need help
Posted: Fri Sep 23, 2011 4:58 pm 
Getting Side Ways
Offline
User avatar

Age: 25

Posts: 3355

Joined: 10th Jan 2010

Gallery: 8 images

Ride: EL XR6

Location: albion park, wollongong
NSW, Australia

phongus wrote:
ef_falcon_95 wrote:
Your going to have fun if it's the dizzy cap.
I got to mine while the head was off and it was still tricky to get the cap of with out damaging it.

Check that the hose to the Map sensor isn't loose , when mine fell off it wa like it had a 1521a in it lol


If it takes you ages or you damage the distributor cap while removing, you're doing something really wrong.

I have no issues removing the cap off the distributor. Removing the whole distributor however, might be more difficult.

Tap the cat/mufflers with a spanner, if it sounds like something is vibrating, you might have a caved in muffler/cat internals causing blockages.



it didnt take me ages. it was hard manovering up between the block and the bbm, was a tight squeeze. where as if the head was on it would have to come out through under the bbm.

 

_________________

El XR6 Turbo
Dark Agents,Sunroof, bilstein shocks, 6000k HIDS, 329 mm slotted rotors, twin pot calipers , Climate Control, GarrettT04 turbo,log manifold, crow turbo cam, microtech lt10c, 42lb injectors , 044, surge tank , T56 , rebuilt bottom end , alloy plenum .

Aiming for 300 rwkw

Top
 Profile  
 
 
 Post subject: Re: el with au motor stuttering at 3000rpm need help
Posted: Fri Sep 23, 2011 5:15 pm 
Getting Side Ways
Offline

Age: 25

Posts: 1260

Joined: 11th Dec 2010

Ride: EL xr6

Location: Craigieburn
VIC, Australia

yeah my dads a pro at removing all that s**t.i hate doing it its all tight in there.i mean i like tight but not when your trying to get some thing out lol.

 

_________________

EL xr6,standard a** au motor,hi-tech headers, 2 1/2inch red back,,Tikky kitted and wingless,Black GT-P's,on ultra lows and still too high

My Build: the-garage-f53/daniels-el-xr6-build-t100586.html

Top
 Profile  
 
 
 Post subject: Re: el with au motor stuttering at 3000rpm need help
Posted: Fri Sep 23, 2011 5:52 pm 
Getting Side Ways
Offline

Posts: 5582

Joined: 20th May 2005

Gallery: 11 images

Ride: EB1 Fairmont Ghia T5 Wagon

Location: Seven Hills, Sydney
NSW, Australia

When I put the EL engine in my EB we somehow damaged the map sensor (crushed it with the BBM) and it wouldn't rev past 3000rpm or so.

Swapped it out, and it was fixed.

Easy enough for you to do.

Cheers
BenJ

 

_________________

BenJ's EB T5 DOHC Ghia Wagon - Current Ride
BenJ's EB GL Sedan - Previous Ride
My respect and thanks go to - snap0964, Paulmac, SWC and MRE-50L

Top
 Profile  
 
 
 Post subject: Re: el with au motor stuttering at 3000rpm need help
Posted: Fri Sep 23, 2011 6:15 pm 
Getting Side Ways
Offline
User avatar

Age: 25

Posts: 4599

Joined: 30th Aug 2010

Ride: BF XR6,

Location: NEWCASTLE
NSW, Australia

BenJ wrote:
When I put the EL engine in my EB we somehow damaged the map sensor (crushed it with the BBM) and it wouldn't rev past 3000rpm or so.

Swapped it out, and it was fixed.

Easy enough for you to do.

Cheers
BenJ

i had the same problem, it broke when i took my engine out, also if the map sensor has been disconnected at the manifold or if you have a vaccum leak i found the car idles at about 1500 because its sucking more air or somthing maybe? or the map sensor being unpluged causes this? not sure lol

 

_________________

BF XR6
xr8 snorkel,typhoon lower snorkel,territory intake pipe,20% underdrive kit,pacemaker extractors,high flow cat,xforce exhaust,t56 conversion hd turbo clutch/ flywheel,m86 3.45 lsd,custom tune187.1rwkw as an auto

Top
 Profile  
 
 
 Post subject: Re: el with au motor stuttering at 3000rpm need help
Posted: Sat Sep 24, 2011 12:25 pm 
Getting Side Ways
Offline

Age: 25

Posts: 1260

Joined: 11th Dec 2010

Ride: EL xr6

Location: Craigieburn
VIC, Australia

where is this map sensor and what does it look like?? i probably f*cked something u pwhen i washed the underneath of the car,roadworthy bloke wanted me to wash it completely.

 

_________________

EL xr6,standard a** au motor,hi-tech headers, 2 1/2inch red back,,Tikky kitted and wingless,Black GT-P's,on ultra lows and still too high

My Build: the-garage-f53/daniels-el-xr6-build-t100586.html

Top
 Profile  
 
 
 Post subject: Re: el with au motor stuttering at 3000rpm need help
Posted: Sat Sep 24, 2011 12:26 pm 
Getting Side Ways
Offline
User avatar

Age: 25

Posts: 4599

Joined: 30th Aug 2010

Ride: BF XR6,

Location: NEWCASTLE
NSW, Australia

it sits on the firewall at the back of the inlet manifold, its black and has a vaccum line running into it and a plug into the bottom

 

_________________

BF XR6
xr8 snorkel,typhoon lower snorkel,territory intake pipe,20% underdrive kit,pacemaker extractors,high flow cat,xforce exhaust,t56 conversion hd turbo clutch/ flywheel,m86 3.45 lsd,custom tune187.1rwkw as an auto

Top
 Profile  
 
 
 Post subject: Re: el with au motor stuttering at 3000rpm need help
Posted: Sat Sep 24, 2011 12:47 pm 
Getting Side Ways
Offline

Age: 25

Posts: 1260

Joined: 11th Dec 2010

Ride: EL xr6

Location: Craigieburn
VIC, Australia

o lol that thing lmaoo yeah ill check that but seems to only have the problem when the car warms up :?

 

_________________

EL xr6,standard a** au motor,hi-tech headers, 2 1/2inch red back,,Tikky kitted and wingless,Black GT-P's,on ultra lows and still too high

My Build: the-garage-f53/daniels-el-xr6-build-t100586.html

Top
 Profile  
 
 
 Post subject: Re: el with au motor stuttering at 3000rpm need help
Posted: Sun Sep 25, 2011 9:08 pm 
Getting Side Ways
Offline

Age: 25

Posts: 1260

Joined: 11th Dec 2010

Ride: EL xr6

Location: Craigieburn
VIC, Australia

well i finally have afew videos to show you guys what my Heap of sh*t does.firts video is the problem ive been explaining but now i worked out that i can also make it do it in neautral so this is me pushing the accelarator to 3500 and just keeping my foot still.

http://www.youtube.com/watch?v=vuwpfm3PCcg

and this video is my idel which just started to sound like this just after the cruise to geelong lol

http://www.youtube.com/watch?v=zQbf4gwGhdI

 

_________________

EL xr6,standard a** au motor,hi-tech headers, 2 1/2inch red back,,Tikky kitted and wingless,Black GT-P's,on ultra lows and still too high

My Build: the-garage-f53/daniels-el-xr6-build-t100586.html

Top
 Profile  
 
 
 Post subject: Re: el with au motor stuttering at 3000rpm need help
Posted: Sun Sep 25, 2011 9:24 pm 
Getting Side Ways
Offline
User avatar

Age: 25

Posts: 4599

Joined: 30th Aug 2010

Ride: BF XR6,

Location: NEWCASTLE
NSW, Australia

gee thats a bugger of a problem, how old are the plugs, have you puled the dizzy cap off and cleaned it up incase it has corrosion , or the leads?

 

_________________

BF XR6
xr8 snorkel,typhoon lower snorkel,territory intake pipe,20% underdrive kit,pacemaker extractors,high flow cat,xforce exhaust,t56 conversion hd turbo clutch/ flywheel,m86 3.45 lsd,custom tune187.1rwkw as an auto

Top
 Profile  
 
 
 Post subject: Re: el with au motor stuttering at 3000rpm need help
Posted: Sun Sep 25, 2011 9:35 pm 
Getting Side Ways
Offline

Age: 25

Posts: 1260

Joined: 11th Dec 2010

Ride: EL xr6

Location: Craigieburn
VIC, Australia

will do it all in the next 2 days mate.ive been abit busy these past few days.copped afew good hits to the head at boxing training the other day,wisdom tooth seems to be coming out premature might need to organise a sezerian to get the f*cker out and thats not cheap unless i just go under local anestetic plus my misses decided she was going to feed me a raw steak the other day soo feel sick ever since.

but yeah back to the car i will chane plugs check leads (what do i check on leads i changed them at start of the year) and ill try and work out the dissy capprobably have something in there.checked that module thing thats all plugged up.and cant be the fuel lines because it does it on both petrol and gas.if i get it hooked up to the diagnostic computer will that tell me what the problem is??

 

_________________

EL xr6,standard a** au motor,hi-tech headers, 2 1/2inch red back,,Tikky kitted and wingless,Black GT-P's,on ultra lows and still too high

My Build: the-garage-f53/daniels-el-xr6-build-t100586.html

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 2 of 5  [ 71 posts ]  Go to page Previous  1, 2, 3, 4, 5  Next

Who is online

Users browsing this forum: Google [Bot] and 27 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Thu Dec 14, 2017 9:58 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names