Fordmods Logo

EL Wont start after being left without starting for 2 weeks 

 

Page 1 of 1 [ 7 posts ] 

 
 Post subject: EL Wont start after being left without starting for 2 weeks
Posted: Mon May 06, 2013 2:39 pm 
Smokin em up
Offline

Age: 27

Posts: 214

Joined: 19th Jul 2009

Ride: Ford EL Fairmont Ghia

Location: Melbourne
VIC, Australia

Hi everyone and thanks for reading. I have just recently bought another car and I have had my EL sitting there without being started for about 2 weeks. I went to start it today to move it and it sounded like it was trying to start before it stopped and all I could hear was clicking. After that everytime I tried to start it I only heard the clicking noise.

Any ideas what could be wrong?

Thanks guys
Top
 Profile  
 
 
 Post subject: Re: EL Wont start after being left without starting for 2 weeks
Posted: Mon May 06, 2013 2:43 pm 
Getting Side Ways
Offline
User avatar

Age: 33

Posts: 1322

Joined: 21st Dec 2004

Gallery: 40 images

Ride: EF GLi/Ghia bitsa

Location: Melbourne
VIC, Australia

Sounds to me like it's just got a flat battery mate.

Gab
Top
 Profile  
 
 
 Post subject: Re: EL Wont start after being left without starting for 2 weeks
Posted: Mon May 06, 2013 2:45 pm 
Smokin em up
Offline

Age: 27

Posts: 214

Joined: 19th Jul 2009

Ride: Ford EL Fairmont Ghia

Location: Melbourne
VIC, Australia

Thats what im hoping im just waiting for the missus to get home as the jumper leads r in her boot lol. So fingers crossed that is it, if it isnt do the symptoms I said point to anything else?

Thanks for the reply
Top
 Profile  
 
 
 Post subject: Re: EL Wont start after being left without starting for 2 weeks
Posted: Mon May 06, 2013 2:47 pm 
Getting Side Ways
Offline
User avatar

Age: 33

Posts: 1322

Joined: 21st Dec 2004

Gallery: 40 images

Ride: EF GLi/Ghia bitsa

Location: Melbourne
VIC, Australia

Not really, it really sounds like you have a flat battery.

Gab
Top
 Profile  
 
 
 Post subject: Re: EL Wont start after being left without starting for 2 weeks
Posted: Mon May 06, 2013 2:48 pm 
Smokin em up
Offline

Age: 27

Posts: 214

Joined: 19th Jul 2009

Ride: Ford EL Fairmont Ghia

Location: Melbourne
VIC, Australia

Cheers mate
Top
 Profile  
 
 
 Post subject: Re: EL Wont start after being left without starting for 2 weeks
Posted: Mon May 06, 2013 2:53 pm 
Smokin em up
Offline
User avatar

Posts: 218

Joined: 28th Apr 2012

Ride: EL Wagon, DF LTD

Location: Vermont South
VIC, Australia

Nathanhrv wrote:
Thats what im hoping im just waiting for the missus to get home as the jumper leads r in her boot lol. So fingers crossed that is it, if it isnt do the symptoms I said point to anything else?

Thanks for the reply


The symptoms point to a flat battery, as Gab said. Depending on how old the battery is, the cause might be a slow drain. The cause of THAT could be a number of things.

My EL sat for about 10 weeks in the driveway and started first time when I needed to move it, but the battery was only a year old. Forgot to disconnect the negative when I put it there as well, so was a bit lucky.

 

_________________

The gene pool could do with a little bit of chlorine...

Top
 Profile  
 
 
 Post subject: Re: EL Wont start after being left without starting for 2 weeks
Posted: Mon May 06, 2013 3:38 pm 
Getting Side Ways
Offline
User avatar

Age: 38

Posts: 1204

Joined: 24th Apr 2010

Gallery: 1 images

Ride: Ef Fairmont

Location: Bleakheath
NSW, Australia

Also, if it turns out the battery gets either charged or jumped and you still cant start it, have a look at the negative lead on the battery. It needs to be a strong connection to the battery or the car will do what your saying too. I know you said it was running before and Im 99% certain its the battery is dead as well but just make sure that connections right when you have finished either charging, replacing the battery or jumping the car. It can catch a few by surprise and can be overlooked.
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 7 posts ] 

Who is online

Users browsing this forum: No registered users and 35 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum
cron

 

 

It is currently Sun Dec 17, 2017 9:39 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names