Fordmods Logo

el wont start any advice 

 

Page 1 of 2 [ 16 posts ] Go to page 1, 2  Next

 
 Post subject: el wont start any advice
Posted: Fri Feb 29, 2008 9:18 pm 
Parts Gopher
Offline

Posts: 59

Joined: 2nd Jan 2007

Ride: falcon s

Location: s/e melbourne
VIC, Australia

hi all my wife took our el wagon to the shopping centre today when she went to start the car it wouldnt turn over, there was faint lights on the dash and when i tried to jump start it it done absolutley nothing.
the keyless entry wouldnt work either, and when i went back to put it on a trailer the doors wouldnt even unlock with the key, it seems like it has had a total electrical shutdown.
im sure its electrical but not sure where to start looking, any advice would be greatly appreciated thankyou.
Top
 Profile  
 
 
Posted: Fri Feb 29, 2008 9:25 pm 
Getting Side Ways
Offline
User avatar

Age: 49

Posts: 1966

Joined: 13th Aug 2005

Ride: 2000 Au wagon

Location: some where in nsw
NSW, Australia

body electrics module,,or totaly stuffed battery.

 

_________________

Image

Top
 Profile  
 
 
Posted: Fri Feb 29, 2008 9:30 pm 
Parts Gopher
Offline

Posts: 59

Joined: 2nd Jan 2007

Ride: falcon s

Location: s/e melbourne
VIC, Australia

yes im gonna chuck the battery out of my ea in tomorrow and see iff that makes a difference but the battery is only 6 months old, and there has been no lights on on the dash to indicate its not charging.
thankyou for your help.
Top
 Profile  
 
 
Posted: Fri Feb 29, 2008 9:34 pm 
Getting Side Ways
Offline
User avatar

Age: 49

Posts: 1966

Joined: 13th Aug 2005

Ride: 2000 Au wagon

Location: some where in nsw
NSW, Australia

it don't really matter how old a battery is they can stuff up anytime.

good luck.

 

_________________

Image

Top
 Profile  
 
 
Posted: Fri Feb 29, 2008 9:37 pm 
Fordmods Junkie
Offline
User avatar

Posts: 11739

Joined: 17th May 2005

Gallery: 11 images

Ride: EL Fairmont, VFR400 racer

Power: 144 rwkw

Location: Melbourne
VIC, Australia

Have you checked if the wiring around the battery is still in good condition? Or the clamps might be on the terminals on loosely.

Good luck

phong =P~

 

_________________

phongus = Post whore 2006
EL XR6 motor, EL ECU + J3 chip, WADE 1673 Camshaft, 3" S/S intake, Pacy 4480, 2.5" Hi flow cat, 2.5" Lukey exhaust.
Max Power = 144.6 rwkw (03/05/2008)

Top
 Profile  
 
 
Posted: Fri Feb 29, 2008 9:40 pm 
Getting Side Ways
Offline
User avatar

Age: 31

Posts: 2550

Joined: 28th Jun 2005

Gallery: 13 images

Ride: EF 5 Speed, XH Uterus :P

Location: Hobart
TAS, Australia

CRTLP fuse??

 

_________________

Maloo - Holden's word for ugly.

Top
 Profile  
 
 
Posted: Fri Feb 29, 2008 9:46 pm 
Parts Gopher
Offline

Posts: 59

Joined: 2nd Jan 2007

Ride: falcon s

Location: s/e melbourne
VIC, Australia

ok where would i find the crtlp fuse
thakyou
Top
 Profile  
 
 
Posted: Fri Feb 29, 2008 9:51 pm 
Parts Gopher
Offline

Posts: 59

Joined: 2nd Jan 2007

Ride: falcon s

Location: s/e melbourne
VIC, Australia

i should mention that its duel fuel and it stopped running on gas on the way to the shopping centre.
Top
 Profile  
 
 
Posted: Fri Feb 29, 2008 10:07 pm 
Getting Side Ways
Offline
User avatar

Age: 31

Posts: 2550

Joined: 28th Jun 2005

Gallery: 13 images

Ride: EF 5 Speed, XH Uterus :P

Location: Hobart
TAS, Australia

xwfreak wrote:
ok where would i find the crtlp fuse
thakyou


fuse panel, above drivers right knee

 

_________________

Maloo - Holden's word for ugly.

Top
 Profile  
 
 
Posted: Fri Feb 29, 2008 10:43 pm 
Getting Side Ways
Offline
User avatar

Age: 40

Posts: 1667

Joined: 23rd Dec 2004

Gallery: 1 images

Ride: Boosted ED XR6, EBII Mont Wgn

Power: 252 rwkw

Location: Mildura
VIC, Australia

check the ignition tail.. this is located on the back of your ignition barrol (the part with all the wires coming out of it).. if the black disk is loose then this will be your problem.. to fix push it back into the ingition barrol and pean the edges of the barrol back so that the tail is locked in firmly...

 

_________________

Image
[SEXYR-6] ED XR6 T5 Turbo Build
[EBW-347] EB Wagon V8 Stroker Build
FordMods Member #1761

Top
 Profile  
 
 
Posted: Sat Mar 01, 2008 8:26 am 
Parts Gopher
Offline

Posts: 59

Joined: 2nd Jan 2007

Ride: falcon s

Location: s/e melbourne
VIC, Australia

ok thankyou i will try these after ive finished my coffee and let you know how i went.
Top
 Profile  
 
 
Posted: Sat Mar 01, 2008 11:36 am 
Parts Gopher
Offline

Posts: 59

Joined: 2nd Jan 2007

Ride: falcon s

Location: s/e melbourne
VIC, Australia

ok i found a blown mains fuse under the bonnet in the black box beside the header tank so i replaced that and the battery is fully charged, but still nothing. grrrrrr.
Top
 Profile  
 
 
Posted: Sun May 04, 2008 2:29 am 
Getting Side Ways
Offline
User avatar

Age: 31

Posts: 885

Joined: 14th Mar 2007

Location: Castlemaine
VIC, Australia

Ive got a similar thing happening, eng and hego fuses keep blowing, can i ask if you found out what was wrong?

ive replaced leads, cap, rotor button and the coil.

 

_________________

it can be fast and cheap,but it wont be reliable
it can be reliable and cheap,but it wont be fast
or you can be fast and reliable,but it wont be cheap

Top
 Profile  
 
 
Posted: Sun May 04, 2008 2:38 am 
Parts Gopher
Offline
User avatar

Posts: 77

Joined: 17th Feb 2008

Location: sydney
NSW, Australia

XW freak, have you checked the alternator?

 

_________________

"I believe that Human beings and fish can peacefully coexist" - George W Bush

Top
 Profile  
 
 
Posted: Sun May 04, 2008 2:57 am 
Getting Side Ways
Offline

Age: 66

Posts: 2548

Joined: 18th Mar 2006

Ride: EF-XR8chaser

Location: wollongong
NSW, Australia

-GAS-MAN- wrote:
Ive got a similar thing happening, eng and hego fuses keep blowing, can i ask if you found out what was wrong?

ive replaced leads, cap, rotor button and the coil.
bem supplies power to starting system,door locks,etc. lh side steering wheel----lower dash,some have 3-4 wiring plugs----check plugs and look for cooked wires-----it also links to lpg wiring modules hanging just up from the brake pedal and can be a messy wiring nest.

 

_________________

R.I.P HANS HARTMAN

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 2  [ 16 posts ]  Go to page 1, 2  Next

Who is online

Users browsing this forum: Google [Bot] and 26 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Fri Dec 15, 2017 6:18 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names