Fordmods Logo

el wont start 

 

Page 1 of 1 [ 7 posts ] 

 
 Post subject: el wont start
Posted: Fri Jun 17, 2005 10:14 am 
Parts Gopher
Offline

Age: 33

Posts: 61

Joined: 21st Dec 2004

Location: central coast
NSW, Australia

go up today car wont start it is trying to start but wont turn over i tried to think if i have gad any promblems and i did notice my oil was on the low side of things can this cause the car not to start like it is trying to protected the motor can any one let me no thank you

 

_________________

power

Top
 Profile  
 
 
Posted: Fri Jun 17, 2005 10:18 am 
Tyre Shredder
Offline

Age: 37

Posts: 327

Joined: 6th Nov 2004

Ride: EL XR6

Location: Sydney
NSW, Australia

it could be your coil. This happened to me about a month ago I drove the car in the morning and when i went to start it in the afternoon nothing happened, it would turn over but not start.

They are about $60 from repco for a bosch unit
Top
 Profile  
 
 
Posted: Fri Jun 17, 2005 10:32 am 
Parts Gopher
Offline

Age: 33

Posts: 61

Joined: 21st Dec 2004

Location: central coast
NSW, Australia

is it easy to replace

 

_________________

power

Top
 Profile  
 
 
Posted: Sat Jun 18, 2005 8:13 pm 
Tyre Shredder
Offline

Age: 37

Posts: 327

Joined: 6th Nov 2004

Ride: EL XR6

Location: Sydney
NSW, Australia

Not hard to replace it is on the passanger side of the block about 20cm back from the dizzy, there are only 2 10mm bolts holding it together
Top
 Profile  
 
 
Posted: Sat Jun 18, 2005 8:22 pm 
Getting Side Ways
Offline
User avatar

Age: 40

Posts: 1780

Joined: 31st Jan 2005

Gallery: 10 images

Ride: 07 BF mk2 E-gas wagon + eb 5.0

Power: 174 rwkw

Location: Adelaide
SA, Australia

check battery and connections first. start simple. pull a lead off a plug and see if you have spark when u crank it over. thats assuming that it is cranking over. is it cranking or just making a clicking noise.

 

_________________

eb v8: low loud and fast. just how a v8 should be. i guess the big question is, is it fast enough...

Top
 Profile  
 
 
Posted: Sat Jun 18, 2005 9:03 pm 
Tyre Shredder
Offline
User avatar

Age: 51

Posts: 377

Joined: 22nd May 2005

Gallery: 7 images

Ride: NF Fairlane V8

Location: Melbourne
VIC, Australia

Before you go out and start buying stuff you should find out whats died,
if it cranks and no start then its either spark or fuel.
easiest way to check spark is pull off the high tension lead from the coil to the dizzy at the dizzy and hold it near a metal part of the block or inlet manifold and crank it. If you get no spark then it'll probably be the coil (seen it before) if you get spark then its probably fuel.
Easy way to check the fuel is find the pressure guage valve on the fuel rail (it looks just like a tyre valve) turn on the ignition and quickly give the pin in the valve a fast press and you should get a squirt of fuel come out otherwise the pumps probably dead.

Oh!!! :oops: and don't forget to have a quick check of the fuses.. you never know it might be something simple and stupid. :evil:

Hope this helps.. :)

 

_________________

The TORQUE Monster project begins!

Pic's, details and all the yummy stuff:
http://www.fordmods.com/forums/viewtopic.php?t=22693

"There's no replacement for displacement!"

Top
 Profile  
 
 
Posted: Sun Jun 19, 2005 2:13 am 
Getting Side Ways
Offline

Age: 61

Posts: 437

Joined: 11th Nov 2004

Ride: EL GHIA

Location: adelaide
SA, Australia

if it cranks and wont start check TPI module in dizzy
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 7 posts ] 

Who is online

Users browsing this forum: No registered users and 12 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Sat Dec 16, 2017 3:41 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names