Fordmods Logo

EL wont start 

 

Page 1 of 2 [ 21 posts ] Go to page 1, 2  Next

 
 Post subject: EL wont start
Posted: Tue Apr 27, 2010 11:35 am 
Getting Side Ways
Offline
User avatar

Age: 34

Posts: 785

Joined: 21st Apr 2006

Ride: Out there wagon

Location: Urbenville
NSW, Australia

I have just swapped my auto out for another auto and now it will not start. I have checked to make sure that all the plugs are plugged in, Re installed the battery, swapped over my ecu and have now got no more ideas. I have searched on here and tried many different suggestions and still no luck.
Top
 Profile  
 
 
 Post subject: Re: EL wont start
Posted: Tue Apr 27, 2010 12:39 pm 
Getting Side Ways
Offline

Age: 27

Posts: 971

Joined: 18th Dec 2008

Ride: BA Futura

Location: Hobart
TAS, Australia

Does it turn over?

If not it may be the inhibitor switch, the new gearbox may have a faulty one or it isn't properly adjusted.

The simplest things are always the easiest to over look :wink:

 

_________________

Image
DCII LTD V8 - leather - low k's
1978 XC '1/2' 500 project 302C
BA Futura wagon
P38 Range Rover HSE

Top
 Profile  
 
 
 Post subject: Re: EL wont start
Posted: Tue Apr 27, 2010 12:41 pm 
Getting Side Ways
Offline

Age: 22

Posts: 613

Joined: 13th Mar 2010

Ride: EF Falcon Monti

Location: Central Coast
NSW, Australia

s***, dont sound good. did you get the ecu from an ef manual? if you did, it wont work as ef's use coil-packs and el's use distributors.

Cheers.
Tony

EDIT: not manual, auto and was it the one out of your other car?

 

_________________

BANNED USER

Top
 Profile  
 
 
 Post subject: Re: EL wont start
Posted: Tue Apr 27, 2010 1:30 pm 
Getting Side Ways
Offline
User avatar

Age: 34

Posts: 785

Joined: 21st Apr 2006

Ride: Out there wagon

Location: Urbenville
NSW, Australia

Both ecu's I have are for a el and have both worked in the past. (an el auto tickford dual fuel ecu which is the original and the other an el auto piolice ecu)

I have also been out and checkked all the fuses and connections again but everything is good and where it was prior to the swap.
Top
 Profile  
 
 
 Post subject: Re: EL wont start
Posted: Tue Apr 27, 2010 2:23 pm 
Fordmods Junkie
Offline
User avatar

Posts: 11739

Joined: 17th May 2005

Gallery: 11 images

Ride: EL Fairmont, VFR400 racer

Power: 144 rwkw

Location: Melbourne
VIC, Australia

spac wrote:
Both ecu's I have are for a el and have both worked in the past. (an el auto tickford dual fuel ecu which is the original and the other an el auto piolice ecu)

I have also been out and checkked all the fuses and connections again but everything is good and where it was prior to the swap.


Does it turn over at all? Could be smartlock.

 

_________________

phongus = Post whore 2006
EL XR6 motor, EL ECU + J3 chip, WADE 1673 Camshaft, 3" S/S intake, Pacy 4480, 2.5" Hi flow cat, 2.5" Lukey exhaust.
Max Power = 144.6 rwkw (03/05/2008)

Top
 Profile  
 
 
 Post subject: Re: EL wont start
Posted: Tue Apr 27, 2010 2:26 pm 
Getting Side Ways
Offline
User avatar

Age: 34

Posts: 785

Joined: 21st Apr 2006

Ride: Out there wagon

Location: Urbenville
NSW, Australia

nope does not turn over at all. the smart lock light flashes until the key is turned to acc or on then its off as per normal. Basically I am at a dead end and need the car running asap so I can put it back to gether enough to a point where i can drive it and use it to move house
Top
 Profile  
 
 
 Post subject: Re: EL wont start
Posted: Tue Apr 27, 2010 2:34 pm 
Getting Side Ways
Offline

Age: 45

Posts: 444

Joined: 12th Apr 2010

Ride: 2006 BF XR8 Boss 260

Location: Auckland
New Zealand

Try moving the gear shifter as you try to start it, possibly the inhibitor switch. Maybe grab the one from the other auto to try?

 

_________________

Current...
XY Faker Project...
EL XR6 Work Hack...

Top
 Profile  
 
 
 Post subject: Re: EL wont start
Posted: Tue Apr 27, 2010 2:41 pm 
Getting Side Ways
Offline
User avatar

Age: 54

Posts: 844

Joined: 12th Aug 2007

Gallery: 22 images

Ride: AU2 XR8 ute & 91 EA bitsa

Location: Melbourne
VIC, Australia

Are all the wires connected to the starter motor?

 

_________________

AU2 XR8 with Raptor VL, ported Yella Terra GT40P heads, Scorpion 1.6 RRs, XE264HR-14 Comp Cam, ceramic coated Hurricane Headers, 60lb injectors, Walbro 255, 200cfi cats, 3" exhaust & Snow Performance water methanol injection

Top
 Profile  
 
 
 Post subject: Re: EL wont start
Posted: Tue Apr 27, 2010 2:55 pm 
Getting Side Ways
Offline
User avatar

Age: 34

Posts: 785

Joined: 21st Apr 2006

Ride: Out there wagon

Location: Urbenville
NSW, Australia

I have tried moving the shifter and all the wires are connected. As for the switch I have no idea what is what on a transmission.
Top
 Profile  
 
 
 Post subject: Re: EL wont start
Posted: Tue Apr 27, 2010 4:19 pm 
Getting Side Ways
Offline
User avatar

Age: 49

Posts: 1634

Joined: 8th Jul 2007

Gallery: 21 images

Ride: EL F100 CAPRI XR EF

Power: 234 rwkw

Location: brighton
SA, Australia

the inhibitor/gear switch is on the passengers side on the transmission, white one with 2 seperate wiring plugs going to it, it has 2x 8mm headed bolts holding it on

u havent blown the interior crt lamp fuse have u?
Top
 Profile  
 
 
 Post subject: Re: EL wont start
Posted: Tue Apr 27, 2010 4:24 pm 
Getting Side Ways
Offline
User avatar

Age: 34

Posts: 785

Joined: 21st Apr 2006

Ride: Out there wagon

Location: Urbenville
NSW, Australia

I have not found a single blown fuse at all. Its truely doing my head in
Top
 Profile  
 
 
 Post subject: Re: EL wont start
Posted: Tue Apr 27, 2010 4:39 pm 
Getting Side Ways
Offline
User avatar

Age: 34

Posts: 785

Joined: 21st Apr 2006

Ride: Out there wagon

Location: Urbenville
NSW, Australia

Tired that switch and still nothing
Top
 Profile  
 
 
 Post subject: Re: EL wont start
Posted: Tue Apr 27, 2010 5:50 pm 
Stock as a Rock
Offline

Age: 31

Posts: 156

Joined: 16th Oct 2009

Gallery: 1 images

Ride: 98 EL xr8

Location: Brisbane
QLD, Australia

sounds like either a faulty ecu or a BCM...

 

_________________

NO longer own a car... but my work ute is a falcon..

current rides
Harley Fatboy 05
Custom shadow 07
Sportster 02

Top
 Profile  
 
 
 Post subject: Re: EL wont start
Posted: Wed Apr 28, 2010 11:00 am 
Getting Side Ways
Offline
User avatar

Age: 34

Posts: 785

Joined: 21st Apr 2006

Ride: Out there wagon

Location: Urbenville
NSW, Australia

both ecu's work fine and have run this car previously. Now I have been told that inorder to replace the bcm the car has to go to ford to have the replacement bcm re programmed before it will work. is this true?
Top
 Profile  
 
 
 Post subject: Re: EL wont start
Posted: Wed Apr 28, 2010 11:04 am 
Getting Side Ways
Offline

Age: 45

Posts: 444

Joined: 12th Apr 2010

Ride: 2006 BF XR8 Boss 260

Location: Auckland
New Zealand

spac wrote:
both ecu's work fine and have run this car previously. Now I have been told that inorder to replace the bcm the car has to go to ford to have the replacement bcm re programmed before it will work. is this true?

If the replacement is the same colour then just swap them over. There are 3 different colours dictating what functions each has.

 

_________________

Current...
XY Faker Project...
EL XR6 Work Hack...

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 2  [ 21 posts ]  Go to page 1, 2  Next

Who is online

Users browsing this forum: No registered users and 26 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Sat Dec 16, 2017 1:50 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names