Fordmods Logo

EL XR6 developed a miss/flat spot. 

 

Page 1 of 1 [ 12 posts ] 

 
 Post subject: EL XR6 developed a miss/flat spot.
Posted: Thu Oct 11, 2007 10:08 am 
NSW Cruise Moderator
Offline
User avatar

Age: 39

Posts: 7331

Joined: 5th Nov 2004

Gallery: 12 images

Ride: TE50

Location: ɹǝpun uʍop
NSW, Australia

Hey guys, just wanted to get some advise on the hypotheticals.

Got an EL XR6, after towing a trailer the other day the car seems to have developed a miss. only evident at 3000+ RPM's. downlow everything is fine. I have changed leads yesterday to attempt to resolve the issue and plugs are less than 5000k's old. The thing is it feels more like a fuel starvation issue, Coil is fine as far as I am aware, Fuel filter is what I am thinking as I have not changed it in over 30,000k's. I am hoping it is the filter, but I will not know until the weekend when I get to change it. If you have any other ideas let me know.

Almost feels like detonation. It revs up at with out load fine though, It is only when it is under load, I can downshift into the 3000+Rpm range fine, however when I use anymore than ½ throttle it bogs down and does nothing but disappoint me.

Leads did help slightlt but I think they were due for a change anyway, Filter this weekend as previously stated.

Sorry bout the saga and revisiting/repeating myself.

Cheers,

Dave

 

_________________

Image

I have a car.

Top
 Profile  
 
 
Posted: Thu Oct 11, 2007 10:19 am 
Getting Side Ways
Offline
User avatar

Age: 33

Posts: 3277

Joined: 5th Nov 2004

Gallery: 36 images

Ride: Ronald Mcdonald Mobile

Location: Sydney
NSW, Australia

wow thats the same thing that is happening to mine now.

ive done the filter and there was no change.

next im gunna do the injectors or look at the timimg again

 

_________________

Gooooone - Eb2 Coon - 143RWKW
Now - Mazda MX5 with HKS Supercharger 190RWKW
Crescent Motorsport Liverpool - 9600 6229

Top
 Profile  
 
 
Posted: Thu Oct 11, 2007 10:49 am 
NSW Cruise Moderator
Offline
User avatar

Age: 39

Posts: 7331

Joined: 5th Nov 2004

Gallery: 12 images

Ride: TE50

Location: ɹǝpun uʍop
NSW, Australia

Great.... so i am not the only one..

There has been no other recent mods to cause this. thats why I am assuming there is something blocked. There is definate sweet spot on the throttle but it is getting smaller and everything else checks out. car is in top condition otherwise. Thats why I can rule out most stuff.

 

_________________

Image

I have a car.

Top
 Profile  
 
 
Posted: Thu Oct 11, 2007 6:45 pm 
Getting Side Ways
Offline
User avatar

Age: 33

Posts: 3277

Joined: 5th Nov 2004

Gallery: 36 images

Ride: Ronald Mcdonald Mobile

Location: Sydney
NSW, Australia

yeah i thought it was a blocked muffler..but it was still doing it after i got a new exhaust

 

_________________

Gooooone - Eb2 Coon - 143RWKW
Now - Mazda MX5 with HKS Supercharger 190RWKW
Crescent Motorsport Liverpool - 9600 6229

Top
 Profile  
 
 
Posted: Thu Oct 11, 2007 9:05 pm 
NSW Cruise Moderator
Offline
User avatar

Age: 39

Posts: 7331

Joined: 5th Nov 2004

Gallery: 12 images

Ride: TE50

Location: ɹǝpun uʍop
NSW, Australia

Definatly not exhaust related here either, cat is only 6 months old, rest of exhaust is about 12 months old

 

_________________

Image

I have a car.

Top
 Profile  
 
 
Posted: Thu Oct 11, 2007 9:19 pm 
Smokin em up
Offline
User avatar

Age: 44

Posts: 251

Joined: 22nd Mar 2006

Gallery: 7 images

Ride: EF XR6 manual

Location: S.E. Melbourne
VIC, Australia

Hi guys , try the ignition module on the side of the dizzy, had a similar problem on my wifes EL. Changed the fuel pump, filter, dizzy cap, rotor button, leads, to no avail then did the coil and module and fixed it. Then sold it two months later :oops: :roll:

 

_________________

EF XR6 5spd 14.57@97mph
154rwkwts

Top
 Profile  
 
 
Posted: Thu Oct 11, 2007 9:19 pm 
Getting Side Ways
Offline
User avatar

Age: 33

Posts: 3277

Joined: 5th Nov 2004

Gallery: 36 images

Ride: Ronald Mcdonald Mobile

Location: Sydney
NSW, Australia

dc_todd wrote:
Definatly not exhaust related here either, cat is only 6 months old, rest of exhaust is about 12 months old


im gunna take mine down to Joes and get him to take it for a spin. Jase thinks it could be timing related

 

_________________

Gooooone - Eb2 Coon - 143RWKW
Now - Mazda MX5 with HKS Supercharger 190RWKW
Crescent Motorsport Liverpool - 9600 6229

Top
 Profile  
 
 
Posted: Fri Oct 12, 2007 1:34 am 
NSW Cruise Moderator
Offline
User avatar

Age: 39

Posts: 7331

Joined: 5th Nov 2004

Gallery: 12 images

Ride: TE50

Location: ɹǝpun uʍop
NSW, Australia

if its timing related then its alot of retardation up top. I would think that it would be noticed everywhere in the range. but yeah let us know how you get on.

 

_________________

Image

I have a car.

Top
 Profile  
 
 
Posted: Fri Oct 12, 2007 6:56 pm 
NSW Cruise Moderator
Offline
User avatar

Age: 39

Posts: 7331

Joined: 5th Nov 2004

Gallery: 12 images

Ride: TE50

Location: ɹǝpun uʍop
NSW, Australia

I am going the route of knock sensor.. well that and fuel filter (doubt its the filter though.) Will have to look at fault codes and see what gets spat out.

 

_________________

Image

I have a car.

Top
 Profile  
 
 
Posted: Sat Oct 13, 2007 2:26 am 
Getting Side Ways
Offline
User avatar

Age: 33

Posts: 3277

Joined: 5th Nov 2004

Gallery: 36 images

Ride: Ronald Mcdonald Mobile

Location: Sydney
NSW, Australia

fue ll flilter mad efuc k all differnece wooo. im soo drubnk atmwooooo

 

_________________

Gooooone - Eb2 Coon - 143RWKW
Now - Mazda MX5 with HKS Supercharger 190RWKW
Crescent Motorsport Liverpool - 9600 6229

Top
 Profile  
 
 
Posted: Sun Dec 16, 2007 3:34 pm 
Smokin em up
Offline
User avatar

Age: 44

Posts: 251

Joined: 22nd Mar 2006

Gallery: 7 images

Ride: EF XR6 manual

Location: S.E. Melbourne
VIC, Australia

Any word on what the problem was, and how it was fixed? (if it was fixed?)

 

_________________

EF XR6 5spd 14.57@97mph
154rwkwts

Top
 Profile  
 
 
Posted: Sun Dec 16, 2007 3:40 pm 
Getting Side Ways
Offline
User avatar

Age: 28

Posts: 5889

Joined: 2nd Mar 2006

Gallery: 5 images

Ride: '14 Grand Cherokee

Location: Port Lincoln
SA, Australia

ReGiE wrote:
fue ll flilter mad efuc k all differnece wooo. im soo drubnk atmwooooo


:lol: geez even im not that bad at spelling when im p****d lol

 

_________________

11/93 ED OPT20 GLi | Full Boat Spec

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 12 posts ] 

Who is online

Users browsing this forum: Google [Bot] and 27 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Wed Dec 13, 2017 4:40 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names