Fordmods Logo

EL XR6 Engine loom question 

 

Page 1 of 1 [ 6 posts ] 

 
 Post subject: EL XR6 Engine loom question
Posted: Tue Feb 02, 2010 3:08 pm 
Tyre Shredder
Offline
User avatar

Age: 29

Posts: 321

Joined: 17th Nov 2009

Gallery: 1 images

Ride: BF XT Falcon

Location: Melbourne
VIC, Australia

hey all, im in the middle of swapping out my stock 4.0l for a XR6 Version, a friend is doing the conversion, he had one concern, he doesnt have the engines sitting side by side yet but he said that the engine looms seem to be a little different, apparantly on the gli model the plug for the engine is sqaure, but on the tickford there are 3 different plugs..

just wondering if anyone knows how to deal with this? or if this is true?
Top
 Profile  
 
 
 Post subject: Re: EL XR6 Engine loom question
Posted: Tue Feb 02, 2010 4:30 pm 
Moderator
Offline

Posts: 14513

Joined: 7th Nov 2004

Ride: ford falcon au3 xr8

Location: a shit suburb in sydney
NSW, Australia

from memory el has 1 plug for everything,manifold,gearbox ect.
and ef has 3 plugs 1 for manifold loom and 2 for gearbox...
Top
 Profile  
 
 
 Post subject: Re: EL XR6 Engine loom question
Posted: Tue Feb 02, 2010 5:35 pm 
Tyre Shredder
Offline
User avatar

Age: 29

Posts: 321

Joined: 17th Nov 2009

Gallery: 1 images

Ride: BF XT Falcon

Location: Melbourne
VIC, Australia

hmm thats strange.. its not for certain, so im not 100% stressed about it. Its out of an (EL) ute, running with a dizzy, not a coil pack...
Top
 Profile  
 
 
 Post subject: Re: EL XR6 Engine loom question
Posted: Tue Feb 02, 2010 5:38 pm 
Moderator
Offline

Posts: 14513

Joined: 7th Nov 2004

Ride: ford falcon au3 xr8

Location: a shit suburb in sydney
NSW, Australia

either way it dont matter..
just use the loom from your old engine...
Top
 Profile  
 
 
 Post subject: Re: EL XR6 Engine loom question
Posted: Tue Feb 02, 2010 5:50 pm 
Tyre Shredder
Offline
User avatar

Age: 29

Posts: 321

Joined: 17th Nov 2009

Gallery: 1 images

Ride: BF XT Falcon

Location: Melbourne
VIC, Australia

alrighty, awesome!.. im so glad my engine conversion is finally getting done, and found a family friend doing it for me for cheap :) been waiting about 2 months. im stuck driving a VS wagon.. ekkkk. and today one of the transmission hoses got a hole in it, been spewing out orange crap all over the front of the car.. cant fix it till tomorrow after work
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 6 posts ] 

Who is online

Users browsing this forum: No registered users and 19 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Wed Dec 13, 2017 12:59 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names