Fordmods Logo

EL XR6 not Starting 

 

Page 1 of 2 [ 17 posts ] Go to page 1, 2  Next

 
 Post subject: EL XR6 not Starting
Posted: Fri May 20, 2005 12:53 am 
Tyre Shredder
Offline

Age: 37

Posts: 327

Joined: 6th Nov 2004

Ride: EL XR6

Location: Sydney
NSW, Australia

I got into my car tonight went to start it up and nothing, definately wasn't the battery cause we tried to jump start it. I checked all the leads etc.........I then called the NRMA. The first thing he checked was to make sur the car was getting spark. To my surpirse there was no spark. He said that it is the most probably the coil pack.

Has this happened to anybody else and is it definately the coil pack?

Could it be the TFI module??

Before I start changing things I am going to check were i am not getting spark from so I can eliminate the problem

Also would you buy a genuine coil pack or aftermarket so long as it is a bosch unit?

Lucky for my membership cause i got the car towed for free :D

Any advice would be appreciated,
Top
 Profile  
 
 
Posted: Fri May 20, 2005 1:35 am 
Getting Side Ways
Offline
User avatar

Age: 34

Posts: 2637

Joined: 5th Nov 2004

Ride: EL TURBO GHIA

Power: 372 rwkw

Location: penrith
NSW, Australia

dont EL's have a dizzy ???

 

_________________

HMMMM BOOST !!!


ED fairmont R.I.P

STREET FORDS FEATURE CAR ISSUE 42

Top
 Profile  
 
 
Posted: Fri May 20, 2005 1:45 am 
Getting Side Ways
Offline

Age: 36

Posts: 2215

Joined: 5th Nov 2004

Gallery: 17 images

Ride: Oettinger Golf GTI

Location: Sydney
NSW, Australia

ef have coilpacks, el's had dizzy's..
sure its not a plug that fell off or a fuse/relay?
Top
 Profile  
 
 
Posted: Fri May 20, 2005 3:36 am 
Technical Contributor
Offline
User avatar

Age: 32

Posts: 3097

Joined: 5th Nov 2004

Gallery: 29 images

Ride: VU SS

Location: Ivanhoe
NSW, Australia

He probably just means the coil...

 

_________________

EF Fairmont now Sold!
Guides: Polishing|Modifications |Manual Conversion

Top
 Profile  
 
 
Posted: Fri May 20, 2005 9:02 am 
Tyre Shredder
Offline

Age: 37

Posts: 327

Joined: 6th Nov 2004

Ride: EL XR6

Location: Sydney
NSW, Australia

yeah I mean't the coil.........sorry, yeah the car has a dizzy :(
Top
 Profile  
 
 
Posted: Fri May 20, 2005 10:42 am 
Getting Side Ways
Offline
User avatar

Age: 45

Posts: 1751

Joined: 5th Nov 2004

Gallery: 1 images

Ride: BA ute, FG XR6T

Location: Quakers Hill
NSW, Australia

This question is probably redundant; there is no possibility that your car may have a kill switch that you have inadvertently triggered? Perhaps near the foot well? I've been caught twice over the past 10 years on these hidden little buggers.

 

_________________

Image

Top
 Profile  
 
 
Posted: Fri May 20, 2005 11:05 am 
Getting Side Ways
Offline
User avatar

Posts: 6432

Joined: 5th Nov 2004

Gallery: 6 images

Recently I have seen the "no spark" problem in another member's EL I6 Ghia and I think it turned out to be the lead running from the coil to the dizzy.

 

_________________

5.6L of carbon footprint.

Top
 Profile  
 
 
Posted: Fri May 20, 2005 11:30 am 
Stock as a Rock
Offline

Posts: 148

Joined: 14th May 2005

Location: New South Wales
NSW, Australia

My car did exactly the same thing as yours. I also called NRMA and said it was the TFI. After some exploring I found it was the coil which needed to be replaced.

As for which brand, I'll leave that for someone else.

BTW my car is an XH XR6.

Hope this helps.
Top
 Profile  
 
 
Posted: Fri May 20, 2005 5:15 pm 
Getting Side Ways
Offline
User avatar

Age: 54

Posts: 4102

Joined: 18th Nov 2004

Gallery: 10 images

Ride: PX2 Ranger 4x4 XLT Dual CAB

Location: Carrum Downs
VIC, Australia

My coil died last year, replaced with aftermarket coil from Bursons. I believe it was Bosch can't remember and of course can't see it. sorry can't remember how much either.

Coils failing are a common problem.

 

_________________

Image
She's meanness put to music and the b**ch is born to run!
Like the sign says, "speed's just a question of money. How fast can you go?"

Top
 Profile  
 
 
Posted: Fri May 20, 2005 5:18 pm 
Technical Contributor
Offline
User avatar

Age: 32

Posts: 3097

Joined: 5th Nov 2004

Gallery: 29 images

Ride: VU SS

Location: Ivanhoe
NSW, Australia

How much is a coil worth anyway, they're fairly cheap aren't they?

 

_________________

EF Fairmont now Sold!
Guides: Polishing|Modifications |Manual Conversion

Top
 Profile  
 
 
Posted: Fri May 20, 2005 5:30 pm 
Smokin em up
Offline

Age: 33

Posts: 204

Joined: 8th Mar 2005

Ride: BA Fairmont Ghia V8

Location: City
NSW, Australia

Vic wrote:
Recently I have seen the "no spark" problem in another member's EL I6 Ghia and I think it turned out to be the lead running from the coil to the dizzy.


i remember on dads el, it suddenly died going out of the driveway.

turned out it was a dud lead going from the coil to the dizzy and a dud coil.

8-)

it was weird, because when you cranked it over, it had slight spark.
Top
 Profile  
 
 
Posted: Fri May 20, 2005 5:38 pm 
Getting Side Ways
Offline
User avatar

Posts: 6432

Joined: 5th Nov 2004

Gallery: 6 images

That's exactly what we found, just a small spark visible. I think coils go for around $40 to $50.

 

_________________

5.6L of carbon footprint.

Top
 Profile  
 
 
Posted: Fri May 20, 2005 7:40 pm 
Getting Side Ways
Offline
User avatar

Age: 35

Posts: 516

Joined: 20th Dec 2004

Gallery: 4 images

Ride: EL Manual

Location: S.E. Melbourne
VIC, Australia

I was quoted $150 for a coil for my EL. Of course it was a bit of a drop in the bucket because when it went it took out the ignition module, smartlock module and ECU!! And it's a manual so I couldn't find an ECU at the wreckers so had to get it from Ford...... and it took 2 weeks for the shop to find the problem .... then delivery of parts from Vic....

anyway $1200 later car is ok!

Check fuses, you could of blown something if you tried to jump start it the wrong way around (my brother did this to his car!! LOL)

I assume it cranks.

 

_________________

Manual EL Gli.
Mods: Crow Stg3, Chiptorque Dynotune. Lukey Exhaust. DBA slotted rotors, EBC Pads. Whiteline Low Susp. EL GT Swaybars, ROH Envy 17 x235 wheels. Vehicle Datalogger Display V2.0,

Top
 Profile  
 
 
Posted: Fri May 20, 2005 9:20 pm 
Getting Side Ways
Offline

Posts: 988

Joined: 4th Dec 2004

Ride: el faimont, dual fuel

Location: melbourne
VIC, Australia

i think you should still get a spark if the coil has died just a very weak one, not sure though.
we replaced it on the el a few months back, water got on it.
abt $60 from repco for bosh one and a new rotor.

 

_________________

why do u write in here.

Top
 Profile  
 
 
Posted: Fri May 20, 2005 10:48 pm 
Tyre Shredder
Offline
User avatar

Age: 32

Posts: 334

Joined: 5th Nov 2004

Ride: Calais

Location: Melbourne
VIC, Australia

Yea ill vote ignition coil aswell my car wouldnt start either one day after cleaning my engine bay, and the ignition coil was the culprit, same as my mates car, i would give that a go first.

 

_________________

Black VZ Calais, 5.7Ltr

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 2  [ 17 posts ]  Go to page 1, 2  Next

Who is online

Users browsing this forum: No registered users and 26 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Fri Dec 15, 2017 5:38 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names