Fordmods Logo

El xr6 won't start! 

 

Page 1 of 1 [ 6 posts ] 

 
 Post subject: El xr6 won't start!
Posted: Sun Jan 29, 2012 8:50 pm 
Fordmods Newbie
Offline

Age: 24

Posts: 2

Joined: 29th Jan 2012

Ride: El xr6

Location: Bendigo
VIC, Australia

Hey all, I'm new here. I've got a 97 el xr6, pretty standard other than extractors and a 'superchip'. Anyway, I was driving around town yesterday and it just stopped on me. And wouldn't start again. Turning over fine, can smell fuel so I'm assuming it has fuel, but it has zero spark. So tried new coil and still no success. Then I've been reading up on 'smartlock' but I think that's still working fine as the light on the dash is still flashing slowly. Anyone have any ideas?!

Cheers
Top
 Profile  
 
 
 Post subject: Re: El xr6 won't start!
Posted: Sun Jan 29, 2012 8:56 pm 
Tyre Shredder
Offline
User avatar

Age: 25

Posts: 398

Joined: 16th May 2010

Ride: 2010 G6E

Location: Melbourne
VIC, Australia

had a similar problem with mine where it was just practically stalling, turns out the distributor was rooted.
suss that out.

 

_________________

be good or be good at it.

Top
 Profile  
 
 
 Post subject: Re: El xr6 won't start!
Posted: Sun Jan 29, 2012 8:57 pm 
Parts Gopher
Offline

Age: 37

Posts: 53

Joined: 17th Oct 2009

Gallery: 7 images

Ride: ea spak xr6 look a like

Location: brisbane
QLD, Australia

hi most likely will be the distributor, common thing, did my parents car recently, to verify there's no spark take 1 of the leads of a plug and put a screw driver in it and hold it close to the rocker cover bolt and get another person to turn it over, if no spark most likely the distributor or possibly the efi relay under the radiator bottle, good luck
Top
 Profile  
 
 
 Post subject: Re: El xr6 won't start!
Posted: Sun Jan 29, 2012 8:58 pm 
Fordmods Newbie
Offline

Age: 24

Posts: 2

Joined: 29th Jan 2012

Ride: El xr6

Location: Bendigo
VIC, Australia

Even having zero spark out of the coil though? Wouldn't I get spark from the coil but not the dizzy? I'm only new to these motors though!
Top
 Profile  
 
 
 Post subject: Re: El xr6 won't start!
Posted: Mon Jan 30, 2012 1:21 pm 
Fordmods Junkie
Offline
User avatar

Posts: 11739

Joined: 17th May 2005

Gallery: 11 images

Ride: EL Fairmont, VFR400 racer

Power: 144 rwkw

Location: Melbourne
VIC, Australia

Might be the TFI module on the side of the distributor. If that dies, so will spark from the distributor.

 

_________________

phongus = Post whore 2006
EL XR6 motor, EL ECU + J3 chip, WADE 1673 Camshaft, 3" S/S intake, Pacy 4480, 2.5" Hi flow cat, 2.5" Lukey exhaust.
Max Power = 144.6 rwkw (03/05/2008)

Top
 Profile  
 
 
 Post subject: Re: El xr6 won't start!
Posted: Mon Jan 30, 2012 4:49 pm 
Stock as a Rock
Offline
User avatar

Age: 35

Posts: 107

Joined: 29th Aug 2006

Gallery: 20 images

Ride: AU fairmont ghia, XP falcon

Location: adelaide
SA, Australia

might sound stupid but if the interior light fuse blows on eb-el falcon the car wont start. i have tested it and its true, fuse in the car starts i pulled my fuse out car won't start no spark, must all go through the smartlock system. give that a try.

 

_________________

"NEAR ENOUGH IS GOOD ENOUGH"

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 6 posts ] 

Who is online

Users browsing this forum: Google [Bot], Google Adsense [Bot] and 16 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Fri Dec 15, 2017 6:06 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names