Fordmods Logo

engine cutting out 

 

Page 1 of 1 [ 3 posts ] 

 
 Post subject: engine cutting out
Posted: Wed Jan 30, 2013 1:34 pm 
Oompa Loompa
Offline

Age: 19

Posts: 25

Joined: 29th Jan 2013

Gallery: 2 images

Ride: XG ute

Location: mackay
QLD, Australia

solutions to why my engine keeps cutting out when disconnecting the jumper leads :?: :?
i dont just take them off i let it run for a bit aswell. :?
Top
 Profile  
 
 
 Post subject: Re: engine cutting out
Posted: Wed Jan 30, 2013 2:08 pm 
Moderator
Offline
User avatar

Age: 40

Posts: 2327

Joined: 6th Oct 2005

Ride: 93EB Fairmont / BA Falcon XR6T

Location: Western Sydney
NSW, Australia

Possible Dud Alternator / Battery. Have you checked the Alternator is Outputting 13.8V or there abouts ? Is the battery contacts clean and the battery is not flat ?
Happened to my car some moons ago and it came down to bad earth on the battery contact.

 

_________________

93 EB II Fairmon8 with 17' EL GT's / Clear indicators / H.I.Ds / Sports exhaust / Lowered 2' / K&N / XR6 ECU.
2004 BA MKI XR6T in Lightning Strike paint / K&N / XR8 bonnet / BF lights and a few tweaks.

Top
 Profile  
 
 
 Post subject: Re: engine cutting out
Posted: Wed Jan 30, 2013 2:12 pm 
Oompa Loompa
Offline

Age: 19

Posts: 25

Joined: 29th Jan 2013

Gallery: 2 images

Ride: XG ute

Location: mackay
QLD, Australia

cheers for that will look over it.
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 3 posts ] 

Who is online

Users browsing this forum: No registered users and 10 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Tue Dec 19, 2017 6:08 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names