Fordmods Logo

Engine making tapping noise??? 

 

Page 1 of 1 [ 5 posts ] 

 
 Post subject: Engine making tapping noise???
Posted: Sat Apr 18, 2009 12:20 am 
Parts Gopher
Offline

Age: 28

Posts: 83

Joined: 22nd May 2007

Ride: fairmont

Location: ballarat
VIC, Australia

I need some opinions about my ef fairmont making a tapping noise in the engine . It only happens when starting the engine cold and putting the foot down. . . it doesnt do it if I drive slowly. And it stops after a short time of driving. Could it be too thick oil?? Maybe the oil isnt getting to the top of the engine quick enough?
Top
 Profile  
 
 
 Post subject: Re: Engine making tapping noise???
Posted: Sun Apr 19, 2009 10:21 am 
Smokin em up
Offline
User avatar

Age: 28

Posts: 249

Joined: 20th May 2007

Gallery: 4 images

Ride: el gli manwel

Location: Brisvegas baby
QLD, Australia

have you checked the oil level and what weight oil you using

 

_________________

THE LOOSEST MUTHA FUKA YOU'VE EVER MET

Top
 Profile  
 
 
 Post subject: Re: Engine making tapping noise???
Posted: Tue May 12, 2009 6:56 pm 
Stock as a Rock
Offline

Age: 30

Posts: 125

Joined: 12th May 2009

Ride: 1993 eb xr6 falcon

Location: beaufort
VIC, Australia

yeah could be the viscosity of the oil i had the same thing until i used penrite 15w-60 semi-synth complete flush new filter :D
Top
 Profile  
 
 
 Post subject: Re: Engine making tapping noise???
Posted: Tue May 12, 2009 7:09 pm 
Getting Side Ways
Offline

Age: 35

Posts: 1353

Joined: 15th Mar 2007

Gallery: 7 images

Ride: AU XR6

Power: 171 rwkw

Location: thornton
NSW, Australia

bottom end tap or top?

 

_________________

9/98 AU1 XR6hp-about to retire from the road and be reborn on the race track.
86 ZL mint grandpa spec with premo sound and 150000km
07 TTG 60000km stock as, mods to come.
97 el futura about to be MOCKed

Top
 Profile  
 
 
 Post subject: Re: Engine making tapping noise???
Posted: Tue May 12, 2009 7:11 pm 
Getting Side Ways
Offline
User avatar

Age: 28

Posts: 2477

Joined: 10th Mar 2007

Gallery: 27 images

Ride: 1995 EF Fairmont

Location: Auckland
New Zealand

Sounds like it would be the lifters making the noise by the sounds of it. Ticking on startup for the first few minutes then going away as the engine warms up a bit while driving is one of the symptons of sticky lifters. Most probably caused by old oil or thicker viscosity oil.

 

_________________

Money Talks, But All Mine Ever Says Is Goodbye
EF Fairmont - EFF111 Build Thread

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 5 posts ] 

Who is online

Users browsing this forum: Google [Bot] and 40 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Sat Dec 16, 2017 10:49 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names