Fordmods Logo

engine misfire 

 

Page 1 of 1 [ 9 posts ] 

 
 Post subject: engine misfire
Posted: Thu Aug 30, 2007 11:49 am 
Stock as a Rock
Offline
User avatar

Age: 34

Posts: 151

Joined: 4th May 2007

Ride: NL Fairlane

Location: Kwinana
WA, Australia

i have just rebuilt the top end of my ed xr6,shaved head,67 thou,bottom end was not done as bearings were ok,rings not so sure,have new plugs etc but the left over fuel in the tank is a year old,timing is all good but it misses at idle revs smooth but also blows a s**t load of black smoke,stinks of fuel.any help appreciated,car should have with the mods its got and when its runnin smooth about 200hp at the wheels,im thinkin s**t fuel and wrong plugs,please help

 

_________________

NL fairlane soon to be blown :)

Top
 Profile  
 
 
Posted: Thu Aug 30, 2007 12:23 pm 
Getting Side Ways
Offline
User avatar

Age: 28

Posts: 5889

Joined: 2nd Mar 2006

Gallery: 5 images

Ride: '14 Grand Cherokee

Location: Port Lincoln
SA, Australia

the fuel may have a bit of water in it, put a cup or two of methylated spitirs in your tank, it will dry up the water.

 

_________________

11/93 ED OPT20 GLi | Full Boat Spec

Top
 Profile  
 
 
Posted: Fri Aug 31, 2007 12:12 pm 
Stock as a Rock
Offline
User avatar

Age: 34

Posts: 151

Joined: 4th May 2007

Ride: NL Fairlane

Location: Kwinana
WA, Australia

i have since eliminated the possibility of injectors and fuel pump as i did a carbon clean on the vehicle and when i took the lines off it kept running on with no fuel lines connected it also was not returning fuel and started to idle ok and run fine,it seems the rail was full of fuel and over pressurized,any help info or if any 1 has had same prob please let me know

 

_________________

NL fairlane soon to be blown :)

Top
 Profile  
 
 
Posted: Fri Aug 31, 2007 8:37 pm 
Getting Side Ways
Offline
User avatar

Age: 29

Posts: 1132

Joined: 11th Jun 2006

Gallery: 1 images

Ride: ef fairmont,

Location: brisbane
QLD, Australia

you got extractors ect? could be map sensor s**t it self , wot cam ecu ect you runnin , idle speed control motor might not be likein the top end work could be a number of things , friend of mine had a similar isue with the idle turns out the idle speed control motor allowin to much air i think to do with the cam she had

 

_________________

95 ef montfor sale pm for info, 88 hilux mud truck

Top
 Profile  
 
 
Posted: Sat Sep 01, 2007 12:50 pm 
Stock as a Rock
Offline
User avatar

Age: 34

Posts: 151

Joined: 4th May 2007

Ride: NL Fairlane

Location: Kwinana
WA, Australia

i sorted the rich running and severe misfire and it was a map sensor,since i have fixed that i have developed another misfire which i am hoping is just the leads,top end sounds a bit rattly and oil pressure aint lookin to healthy,sits on the 1st bar of the gauge at idle,i think i might have to pull my engine out again to do bearings,rings are ok

 

_________________

NL fairlane soon to be blown :)

Top
 Profile  
 
 
Posted: Sat Sep 01, 2007 1:27 pm 
Getting Side Ways
Offline
User avatar

Age: 29

Posts: 1132

Joined: 11th Jun 2006

Gallery: 1 images

Ride: ef fairmont,

Location: brisbane
QLD, Australia

give it a good service first, oil deterates with time could just want a bit of tlc , best oil i found is penrite 15/40 with ryco filters

 

_________________

95 ef montfor sale pm for info, 88 hilux mud truck

Top
 Profile  
 
 
Posted: Sat Sep 01, 2007 2:14 pm 
Stock as a Rock
Offline
User avatar

Age: 34

Posts: 151

Joined: 4th May 2007

Ride: NL Fairlane

Location: Kwinana
WA, Australia

its got new oil in ti but it is 10w30 caltex delo,new motorcraft oil filter i will drain the oil and put some thicker stuff in it i think,i checked the bearings and they looked ok but then i only checked 1 main and 1 big end,i hope i dont have to do bearings,i did a compression test on it and got 160psi on 5 cylinders and 170 on 1 cylinder,not sure wat the compression should be normally?

 

_________________

NL fairlane soon to be blown :)

Top
 Profile  
 
 
Posted: Sat Sep 01, 2007 7:20 pm 
Getting Side Ways
Offline
User avatar

Age: 29

Posts: 1132

Joined: 11th Jun 2006

Gallery: 1 images

Ride: ef fairmont,

Location: brisbane
QLD, Australia

thats good compression , bit higher than normal but u have had ya head shaved havnt ya

 

_________________

95 ef montfor sale pm for info, 88 hilux mud truck

Top
 Profile  
 
 
Posted: Mon Sep 03, 2007 5:29 pm 
Stock as a Rock
Offline
User avatar

Age: 34

Posts: 151

Joined: 4th May 2007

Ride: NL Fairlane

Location: Kwinana
WA, Australia

i have,it has hang light on it and it seems to be ad 67thou taken off,i put a timibout 80 degrees out,i lined all the timing chain etc up but it ended up being out,im gonna recheck thge cam timing pull the dizzy out to check it was installed properly as i never checked it when i built it,i just put it together so previous owner could have messed with it

 

_________________

NL fairlane soon to be blown :)

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 9 posts ] 

Who is online

Users browsing this forum: Google [Bot] and 24 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Thu Dec 14, 2017 8:01 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names