Fordmods Logo

engine miss under load. 

 

Page 1 of 2 [ 25 posts ] Go to page 1, 2  Next

 
 Post subject: engine miss under load.
Posted: Fri Sep 03, 2010 7:31 pm 
Stock as a Rock
Offline

Age: 32

Posts: 132

Joined: 18th Oct 2009

Gallery: 5 images

Ride: EF xr6 AU3 220kw xr8

Location: frankston
VIC, Australia

Hey guys first the specs and work been done.
EF xr6 manual. 218,000kms,1673 wade,pacies, zorst, J3 chip
New -
Cat with exhaust system
fuel filter
plugs
leads
coil pack
O2 sensor
ISC
May have missed something, these have all been replaced over the last 10 months.
Now the issue is i had the injectors cleaned about 3 weeks ago and also resealed the inlet manifold completely. Also replaced the coil pack as a routine maintenance thing.
After putting it all back together it flew like the clappers, was reallly impressed. But about a week ago It started to get a bit doughy like the engine would hesitate a bit then fire up (lag spot) but was lacking the power it had before. This morning i hit 2nd gear hit the juice and the engine completely dropped out for about a second then kept goin. again this arvo but much worse and lasted longer, complete loss of power. Now im trying to put 2 and 2 together by thinking that maybe the fuel reg may be on its way out especially after doin the injectors. Whats the chance and do the xr6 have an issue with regs going? any help much appreciated.

 

_________________

Image

Top
 Profile  
 
 
 Post subject: Re: engine miss under load.
Posted: Fri Sep 03, 2010 7:36 pm 
Getting Side Ways
Offline
User avatar

Age: 25

Posts: 3355

Joined: 10th Jan 2010

Gallery: 8 images

Ride: EL XR6

Location: albion park, wollongong
NSW, Australia

take the plugs out and check them, could of possibly fouled one or two
also i know their new but wont hurt checking

 

_________________

El XR6 Turbo
Dark Agents,Sunroof, bilstein shocks, 6000k HIDS, 329 mm slotted rotors, twin pot calipers , Climate Control, GarrettT04 turbo,log manifold, crow turbo cam, microtech lt10c, 42lb injectors , 044, surge tank , T56 , rebuilt bottom end , alloy plenum .

Aiming for 300 rwkw

Top
 Profile  
 
 
 Post subject: Re: engine miss under load.
Posted: Fri Sep 03, 2010 7:42 pm 
Stock as a Rock
Offline

Age: 32

Posts: 132

Joined: 18th Oct 2009

Gallery: 5 images

Ride: EF xr6 AU3 220kw xr8

Location: frankston
VIC, Australia

They are new platinum iridium plugs and i had them out about 1 month ago because of a different issue with pinging caused by the tune on the chip. It feels more like a fuel issue. Just wanted to know if anyone had this happen to their car. Cheers i will check the plugs soon but not hopeful on that being the issue.

 

_________________

Image

Top
 Profile  
 
 
 Post subject: Re: engine miss under load.
Posted: Fri Sep 03, 2010 7:55 pm 
Getting Side Ways
Offline
User avatar

Age: 25

Posts: 3355

Joined: 10th Jan 2010

Gallery: 8 images

Ride: EL XR6

Location: albion park, wollongong
NSW, Australia

yeah its the only thing i could think of, when i start my car in the morning it starts on 4 or 5 cylinders, it has a bit of a miss but a few seconds later its fine so yeah,

 

_________________

El XR6 Turbo
Dark Agents,Sunroof, bilstein shocks, 6000k HIDS, 329 mm slotted rotors, twin pot calipers , Climate Control, GarrettT04 turbo,log manifold, crow turbo cam, microtech lt10c, 42lb injectors , 044, surge tank , T56 , rebuilt bottom end , alloy plenum .

Aiming for 300 rwkw

Top
 Profile  
 
 
 Post subject: Re: engine miss under load.
Posted: Fri Sep 03, 2010 8:00 pm 
Stock as a Rock
Offline

Age: 32

Posts: 132

Joined: 18th Oct 2009

Gallery: 5 images

Ride: EF xr6 AU3 220kw xr8

Location: frankston
VIC, Australia

Also its on LPG but took the mixer out had it out for about a month just so i could play around a bit :wink: . I will bang it back in tonight and switch to gas to see if it still misses and carries on. still taking ideas tho.

Cheers guys.

 

_________________

Image

Top
 Profile  
 
 
 Post subject: Re: engine miss under load.
Posted: Fri Sep 03, 2010 8:03 pm 
Getting Side Ways
Offline
User avatar

Age: 25

Posts: 3355

Joined: 10th Jan 2010

Gallery: 8 images

Ride: EL XR6

Location: albion park, wollongong
NSW, Australia

same thing happened to my car once, i was goin up a hill and planted it, it was holding 2nd or 3rd, (its auto) and it just died lost all power then a second later it went back to normal, it was around 4000-5000 rpm. i think theres a fuel cut off thing , i heard it somewhere,

 

_________________

El XR6 Turbo
Dark Agents,Sunroof, bilstein shocks, 6000k HIDS, 329 mm slotted rotors, twin pot calipers , Climate Control, GarrettT04 turbo,log manifold, crow turbo cam, microtech lt10c, 42lb injectors , 044, surge tank , T56 , rebuilt bottom end , alloy plenum .

Aiming for 300 rwkw

Top
 Profile  
 
 
 Post subject: Re: engine miss under load.
Posted: Fri Sep 03, 2010 8:03 pm 
Getting Side Ways
Offline
User avatar

Age: 28

Posts: 4326

Joined: 30th Oct 2006

Gallery: 18 images

Ride: Envi EF

Location: Grafton
NSW, Australia

Dodgy TPS?

 

_________________

>>>EF Futura T build<<<

Top
 Profile  
 
 
 Post subject: Re: engine miss under load.
Posted: Fri Sep 03, 2010 8:14 pm 
Getting Side Ways
Offline
User avatar

Age: 25

Posts: 3355

Joined: 10th Jan 2010

Gallery: 8 images

Ride: EL XR6

Location: albion park, wollongong
NSW, Australia

krisisdog wrote:
Dodgy TPS?



whats that ?

 

_________________

El XR6 Turbo
Dark Agents,Sunroof, bilstein shocks, 6000k HIDS, 329 mm slotted rotors, twin pot calipers , Climate Control, GarrettT04 turbo,log manifold, crow turbo cam, microtech lt10c, 42lb injectors , 044, surge tank , T56 , rebuilt bottom end , alloy plenum .

Aiming for 300 rwkw

Top
 Profile  
 
 
 Post subject: Re: engine miss under load.
Posted: Fri Sep 03, 2010 8:36 pm 
Getting Side Ways
Offline
User avatar

Age: 28

Posts: 4326

Joined: 30th Oct 2006

Gallery: 18 images

Ride: Envi EF

Location: Grafton
NSW, Australia

Throttle Position Sensor. Its the little black thing on your throttlebody, its connected to the butterfly and senses throttle position.

 

_________________

>>>EF Futura T build<<<

Top
 Profile  
 
 
 Post subject: Re: engine miss under load.
Posted: Fri Sep 03, 2010 8:42 pm 
Stock as a Rock
Offline

Age: 32

Posts: 132

Joined: 18th Oct 2009

Gallery: 5 images

Ride: EF xr6 AU3 220kw xr8

Location: frankston
VIC, Australia

Funny u say TPS i was just trying to fix my idle issue this arvo, had a play with it but it still couldnt sort out the rough idle. I checked the voltage on the TPS and it seemed consistent with the full range of motion. i tested it with the car off ignition on. I would say confidently it isnt the TPS (throttle position sensor).

 

_________________

Image

Top
 Profile  
 
 
 Post subject: Re: engine miss under load.
Posted: Fri Sep 03, 2010 9:01 pm 
Stock as a Rock
Offline

Age: 106

Posts: 188

Joined: 24th Nov 2009

Gallery: 19 images

Ride: BA Fairmont Giah v8+more

Location: albury/wodonga
NSW, Australia

ef_falcon_95 wrote:
yeah its the only thing i could think of, when i start my car in the morning it starts on 4 or 5 cylinders, it has a bit of a miss but a few seconds later its fine so yeah,

sounds like you have a leaking head gasket letting the water in ontop of the piston wich inturn makes the engine miss for a second or two till it is pumped out the exhaust common prob with 4.0L
Top
 Profile  
 
 
 Post subject: Re: engine miss under load.
Posted: Fri Sep 03, 2010 9:05 pm 
Stock as a Rock
Offline

Age: 106

Posts: 188

Joined: 24th Nov 2009

Gallery: 19 images

Ride: BA Fairmont Giah v8+more

Location: albury/wodonga
NSW, Australia

kickn_it wrote:
Funny u say TPS i was just trying to fix my idle issue this arvo, had a play with it but it still couldnt sort out the rough idle. I checked the voltage on the TPS and it seemed consistent with the full range of motion. i tested it with the car off ignition on. I would say confidently it isnt the TPS (throttle position sensor).

defenetly worth checking out properly or even replacing there cheap enough
Top
 Profile  
 
 
 Post subject: Re: engine miss under load.
Posted: Sat Sep 04, 2010 4:02 am 
Stock as a Rock
Offline

Age: 32

Posts: 132

Joined: 18th Oct 2009

Gallery: 5 images

Ride: EF xr6 AU3 220kw xr8

Location: frankston
VIC, Australia

very possible with the head gasket as the front of the head is just starting to weep a bit but not really losing much coolant at all kept its level pretty well. But thanks for the advice i am due to do a rebuild very soon.

 

_________________

Image

Top
 Profile  
 
 
 Post subject: Re: engine miss under load.
Posted: Sat Sep 04, 2010 9:57 am 
Tyre Shredder
Offline
User avatar

Posts: 326

Joined: 12th Jun 2010

Ride: EL Fairmont

Location: Central Highlands
QLD, Australia

kickn_it wrote:
very possible with the head gasket as the front of the head is just starting to weep a bit but not really losing much coolant at all kept its level pretty well. But thanks for the advice i am due to do a rebuild very soon.


do a compression test on each cylinder:)

 

_________________

Current ride 2007
ML GLX Dualcab Triton 4x4

Top
 Profile  
 
 
 Post subject: Re: engine miss under load.
Posted: Sat Sep 04, 2010 10:03 am 
Technical Contributor
Offline

Age: 60

Posts: 6817

Joined: 22nd Jun 2005

Gallery: 8 images

Ride: EF Fairmont

Location: Campbelltown
NSW, Australia

How old is your Fuel Pump?
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 2  [ 25 posts ]  Go to page 1, 2  Next

Who is online

Users browsing this forum: Google [Bot], lucasj95 and 28 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Tue Dec 12, 2017 12:39 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names