Fordmods Logo

engine shakes when accelerating 

 

Page 1 of 1 [ 10 posts ] 

 
 Post subject: engine shakes when accelerating
Posted: Mon May 21, 2012 7:06 pm 
Fordmods Newbie
Offline

Age: 24

Posts: 5

Joined: 12th May 2012

Ride: ford falcon

Location: blacktown
NSW, Australia

i need help, most of the times when i accelerate the engine feels like its goin to s**t itself and shakes alot, im thinking it could be coolant mixing with trans oil, but im not sure what it could be. if anyone knows it would be helpful
Top
 Profile  
 
 
 Post subject: Re: engine shakes when accelerating
Posted: Mon May 21, 2012 7:47 pm 
Technical Contributor
Offline

Age: 60

Posts: 6817

Joined: 22nd Jun 2005

Gallery: 8 images

Ride: EF Fairmont

Location: Campbelltown
NSW, Australia

What car do you have?
Top
 Profile  
 
 
 Post subject: Re: engine shakes when accelerating
Posted: Wed May 23, 2012 9:11 pm 
Fordmods Newbie
Offline

Age: 24

Posts: 5

Joined: 12th May 2012

Ride: ford falcon

Location: blacktown
NSW, Australia

yeah sorry its an EL falcon, no theres no oil in the reservior, ive just changed the radiator brand new sp im not sure whats going on with it.
Top
 Profile  
 
 
 Post subject: Re: engine shakes when accelerating
Posted: Wed May 23, 2012 9:41 pm 
Getting Side Ways
Offline

Age: 26

Posts: 789

Joined: 9th Dec 2011

Ride: S1 eb 5speed

Location: Coffs Harbour
NSW, Australia

Have you checked enginemounts?
Is a miss or a straight out shake.
And what does coolant mixing with ATF feel like, I'm intrigued.
Top
 Profile  
 
 
 Post subject: Re: engine shakes when accelerating
Posted: Thu May 24, 2012 8:23 pm 
Fordmods Newbie
Offline

Age: 24

Posts: 5

Joined: 12th May 2012

Ride: ford falcon

Location: blacktown
NSW, Australia

ive checked all the engine mounts and there not broken, the coolan is clean, the engine just shakes as if it is going to stall
Top
 Profile  
 
 
 Post subject: Re: engine shakes when accelerating
Posted: Thu May 24, 2012 8:40 pm 
Getting Side Ways
Offline
User avatar

Age: 33

Posts: 1322

Joined: 21st Dec 2004

Gallery: 40 images

Ride: EF GLi/Ghia bitsa

Location: Melbourne
VIC, Australia

I reckon it's running on 5cyls, as mentioned, check the fuel and ign systems first, and dont forget the gearbox mount.

Gab

EDIT: Just noticed this is my 900th post lol
Top
 Profile  
 
 
 Post subject: Re: engine shakes when accelerating
Posted: Thu May 24, 2012 8:54 pm 
Getting Side Ways
Offline
User avatar

Age: 32

Posts: 1833

Joined: 3rd May 2007

Gallery: 8 images

Ride: AUII XR6 Uterus

Location: South Coast
NSW, Australia

Doubt it would be a mount. I've driven my ute with no gearbox mount and all you notice is the side slap through the shifter. Had a broken engine mount in my ea, dropped the clutch and snapped the last one and all it did was skew the motor around about 20 radial degrees untill it rested on my steering arm. Still drove it home, only thing that changed was the steering got harder.

My bet is you're looking at a management issue rather than a mechanical failure.

More importantly, have you lost any performance or is it just shaking?

 

_________________

Not to get technical, but according to chemistry alcohol is a solution.

Top
 Profile  
 
 
 Post subject: Re: engine shakes when accelerating
Posted: Fri May 25, 2012 10:15 pm 
Fordmods Newbie
Offline

Age: 24

Posts: 5

Joined: 12th May 2012

Ride: ford falcon

Location: blacktown
NSW, Australia

thanks guys, everyone helped alot, ill let use kno how it went
Top
 Profile  
 
 
 Post subject: Re: engine shakes when accelerating
Posted: Fri May 25, 2012 10:19 pm 
Fordmods Newbie
Offline

Age: 24

Posts: 5

Joined: 12th May 2012

Ride: ford falcon

Location: blacktown
NSW, Australia

and yeah it is loosing alot of performance
Top
 Profile  
 
 
 Post subject: Re: engine shakes when accelerating
Posted: Mon Jun 04, 2012 8:36 pm 
Oompa Loompa
Offline
User avatar

Age: 30

Posts: 31

Joined: 30th Aug 2011

Gallery: 5 images

Ride: EAII fairmomt

Location: Bendigo
VIC, Australia

Yea sounds like a fuel/management issue did u check the spark?

 

_________________

Low and slow yeah.... But not that slow but low... But not to low either... yeah

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 10 posts ] 

Who is online

Users browsing this forum: Google [Bot] and 27 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Tue Dec 12, 2017 3:56 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names