Fordmods Logo

Engine Timing ...... EF to XG Engine 

 

Page 1 of 1 [ 5 posts ] 

 
 Post subject: Engine Timing ...... EF to XG Engine
Posted: Tue Nov 06, 2007 6:28 pm 
Oompa Loompa
Offline

Age: 44

Posts: 35

Joined: 28th Nov 2004

Ride: EB 5.0

Location: sydney
NSW, Australia

Hi Guys,
I put an EF style engine rebuilt into my XG and besides Head work and a cam from "surecam" Pacemakers etc it all works very well.....Except! Dont laugh but I left it as the old 3 belt setup meaning I swapped over the harmonic balancer to run the belts, now I have no way it seems of setting the timing correctly....Or am I wrong? The EF has a different timing case cover to the older ones and the marks no longer line up :roll:
Anyone got an idea of what or how to set the timing?

Thanks

 

_________________

EB 5.0lt 2.5" Exhaust Kings Super Lows blah blah

Top
 Profile  
 
 
Posted: Tue Nov 06, 2007 6:50 pm 
Technical Contributor
Offline
User avatar

Age: 38

Posts: 4093

Joined: 20th Mar 2005

Gallery: 2 images

Ride: 2.0 Turbo VW

Power: 142 rwkw

Location: Seaford State:
VIC, Australia

Turn it untill it pings and tap it back a little!

 

_________________

Carefree, we may not be number one, but we're up there.

Top
 Profile  
 
 
Posted: Tue Nov 06, 2007 7:28 pm 
Site Admin
Offline
User avatar

Age: 34

Posts: 8831

Joined: 18th Dec 2002

Gallery: 6 images

Ride: AUII V8 LTD

Power: 270 rwkw

Location: Sydney
NSW, Australia

Check out your old timing cover and guestimate where the marks should be on the new cover.

failing that, I think the EF's have just a 0* TDC mark, you can figure out where 10* is from there.

 

_________________

WAG363: AUII LTD Supercharged 363 Dart Stroker [Supercharged 363 LTD Build]
WAGGIN: 2012 Volkswagen Passat Wagon - V6 4Motion.

Top
 Profile  
 
 
Posted: Tue Nov 06, 2007 7:44 pm 
Fordmods Newbie
Offline

Age: 49

Posts: 8

Joined: 4th Apr 2007

Location: penrith
NSW, Australia

i didnt think u could change the timing on ef , im i wrong mine idels s**t, thought the computer did it all
Top
 Profile  
 
 
Posted: Tue Nov 06, 2007 7:58 pm 
Oompa Loompa
Offline

Age: 44

Posts: 35

Joined: 28th Nov 2004

Ride: EB 5.0

Location: sydney
NSW, Australia

It is an EF motor but with the early style dizzy in it. I just fiddled with it a little and bumped it up and it seems to go ten times better now but it is hard to hear if it pings over the side pipe and it seems to idle a few rpm high before settling down when I come to a stop.....I might go a little less and see how it goes.

 

_________________

EB 5.0lt 2.5" Exhaust Kings Super Lows blah blah

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 5 posts ] 

Who is online

Users browsing this forum: No registered users and 28 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Thu Dec 14, 2017 2:13 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names