Fordmods Logo

Exhaust issue 

 

Page 1 of 1 [ 4 posts ] 

 
 Post subject: Exhaust issue
Posted: Fri Jun 22, 2007 12:38 am 
Getting Side Ways
Offline

Posts: 597

Joined: 4th May 2007

Ride: 1992 EBII Fairmont

Location: Aga
VIC, Australia

I think I narrowed my problem down to an exhaust issue.

The exhaust is low and bassy and it puts a lot making bubble like noises.

Also I still think the engines idling low but it does run smooth.

It once sounded like it was struggling and almost died for around 5 seconds.

I think it's also lost power but cant be sure.
Top
 Profile  
 
 
Posted: Fri Jun 22, 2007 12:40 am 
Getting Side Ways
Offline
User avatar

Age: 28

Posts: 5889

Joined: 2nd Mar 2006

Gallery: 5 images

Ride: '14 Grand Cherokee

Location: Port Lincoln
SA, Australia

your cat might be blocked.

 

_________________

11/93 ED OPT20 GLi | Full Boat Spec

Top
 Profile  
 
 
Posted: Fri Jun 22, 2007 12:41 am 
Getting Side Ways
Offline
User avatar

Age: 28

Posts: 512

Joined: 6th Feb 2006

Gallery: 3 images

Ride: BA Falcon Classic

Location: Perth
WA, Australia

Sounds like the longreach at work, check for holes in your mufflers, most likely the rear resonator. They fill up with moisture and it settles on the bottom as water.

 

_________________

When you do things right, people won't be sure you've done anything at all.

Top
 Profile  
 
 
Posted: Sun Jun 24, 2007 4:46 pm 
Getting Side Ways
Offline

Posts: 597

Joined: 4th May 2007

Ride: 1992 EBII Fairmont

Location: Aga
VIC, Australia

Yeah checked it all and it looks fine.

Also cleaned the distributer cap and rotor which fixed nothing.

I'll also add that all HT leads got 7-8k and one lead got 10k.

I didn't test the coil lead.
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 4 posts ] 

Who is online

Users browsing this forum: Facebook [Bot], Google [Bot], Google Adsense [Bot] and 35 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Mon Dec 18, 2017 8:26 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names