Fordmods Logo

Fordmods Advertising

Falcon 97 XH ute running problems. 


Page 1 of 1 [ 1 post ] 

 Post subject: Falcon 97 XH ute running problems.
Posted: Tue Jan 03, 2012 11:34 am 
Fordmods Newbie

Posts: 1

Joined: 28th Dec 2011

Ride: Ford XH 97 ute

Location: Penrith
NSW, Australia

I have a Falcon 97 XH 6 duel fuel factory fitted with a running problem. I can start the car and it will run for 15 to 20 min and then it stops, unable to restart for for hours. Have voltage at the coil with the ignition on but no spark at the spark plug, the engine cranks as normal.
Replaced the coil and the distributor module.
Voltage 12.9V at the coil with ignition on.
No spark when the engine stops after 30 min.
Spark plug leads checked all ok.
When I am able to restart the engine the same happens again.
The next thing is to replace the computer the one on the passanger side behind the kick panel. This is costly and I need to be sure it is faulty before I replace it.
The Falcon is duel fuel and does the same on LPG as in Petrol the conversion is factory fitted.
If any one has had a similar problem or have any suggestion on what the problem mite be it would be much appreciated.
Thanks, panther
Display posts from previous:
Sort by  
 Page 1 of 1  [ 1 post ] 

Who is online

Users browsing this forum: No registered users and 9 guests

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum



It is currently Thu Oct 27, 2016 2:17 am All times are UTC + 11 hours



(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names