Fordmods Logo

Fan belt squeek... help please! 

 

Page 1 of 1 [ 10 posts ] 

 
 Post subject: Fan belt squeek... help please!
Posted: Tue May 16, 2006 12:16 am 
Stock as a Rock
Offline
User avatar

Age: 30

Posts: 179

Joined: 5th Nov 2004

Gallery: 5 images

Ride: EBII GLi

Location: East Melbourne
VIC, Australia

hey guys,

fan belt squeeking again! but a different one this time, i think

the other week my alternator/water pump fan belt snapped on me, before it snapped it made a pulsing squeek, which was faster the higher the revs were.

the current squeek, (experienced tonight), is a high pitched squeek which sounds very similar to when you let out air slower from a ballon by squeezing the ends apart to leave a small gap for the air to escape.

any idea to which fan belt and how to tighten it would be great thanks

cheers

Daniel

 

_________________

1992 Ford EBII GLi Sedan Auto
|| Darkest Legal || Stereo: Focal Polyglass, Alpine deck and rears, Audison and Clarion amps, kicker 12" || Alarm || Clear Front Blinkers || Redback zorst 4" chrome dumpy! || Lowered (lows) || 15" EB S-Pack rims || Fairmont Ghia doortrims

Top
 Profile  
 
 
Posted: Tue May 16, 2006 12:24 am 
Getting Side Ways
Offline
User avatar

Age: 35

Posts: 1001

Joined: 5th Nov 2004

Gallery: 19 images

Ride: EL Fairmont Ghia

Power: 132 rwkw

Location: Brisbane
QLD, Australia

the joys of having those three fan belts in there ey. listen dude what state are your idler pullys in? the bearings in those can start to bind and cause some dramas, but check your belts for wear and oil contamination. my alternator belt used to wear pretty quickly cos the alternator bracket was stripped, so over time it loosened off.
does it squeal when you turn the steering wheel? if it does its your belt on the steer pump. have a look in there youll find it :D

 

_________________

175.7hp 15.5 @ 374,000km
Team I have two E-Series AND all my teeth.

Top
 Profile  
 
 
Posted: Tue May 16, 2006 12:28 am 
Stock as a Rock
Offline
User avatar

Age: 30

Posts: 179

Joined: 5th Nov 2004

Gallery: 5 images

Ride: EBII GLi

Location: East Melbourne
VIC, Australia

thanks, ill have a look at those things inc whether it happens when i turn the steering wheel, cheers

 

_________________

1992 Ford EBII GLi Sedan Auto
|| Darkest Legal || Stereo: Focal Polyglass, Alpine deck and rears, Audison and Clarion amps, kicker 12" || Alarm || Clear Front Blinkers || Redback zorst 4" chrome dumpy! || Lowered (lows) || 15" EB S-Pack rims || Fairmont Ghia doortrims

Top
 Profile  
 
 
Posted: Tue May 16, 2006 12:29 am 
Technical Contributor
Offline
User avatar

Age: 33

Posts: 962

Joined: 5th Nov 2004

Gallery: 8 images

Ride: EF waggin - gli/XR/ghia

Location: Sydney
NSW, Australia

you may also want to try giving it all a good degrease. I found my belts started squealing badly when I spilt power steer fluid everywhere..... (degreaser may not work, but at least it's easy to try!)

 

_________________

Red goes faster, and chicks drive better

Top
 Profile  
 
 
Posted: Tue May 16, 2006 2:57 am 
Getting Side Ways
Offline
User avatar

Age: 32

Posts: 637

Joined: 25th Nov 2004

Ride: Toyota Surf, EF Fairmont

Location: Melbourne, Northern Suburbs
VIC, Australia

i will say it is stil ur alternator belt. after you put a new belt on it will loosen up after a few dozen kms. who fitted the belt? u? racv? mechanic? if you took it too a mechanic take it back and they should tighten up for you.
Top
 Profile  
 
 
Posted: Tue May 16, 2006 8:29 am 
Stock as a Rock
Offline
User avatar

Age: 30

Posts: 179

Joined: 5th Nov 2004

Gallery: 5 images

Ride: EBII GLi

Location: East Melbourne
VIC, Australia

ok cheers, racv did

 

_________________

1992 Ford EBII GLi Sedan Auto
|| Darkest Legal || Stereo: Focal Polyglass, Alpine deck and rears, Audison and Clarion amps, kicker 12" || Alarm || Clear Front Blinkers || Redback zorst 4" chrome dumpy! || Lowered (lows) || 15" EB S-Pack rims || Fairmont Ghia doortrims

Top
 Profile  
 
 
Posted: Tue May 16, 2006 8:55 am 
Fordmods Junkie
Offline
User avatar

Age: 38

Posts: 1000491

Joined: 6th Nov 2004

Gallery: 2 images

Ride: AUXR6 HP With Ducati SupA Bike!

Location: Perth
WA, Australia

dont forget your belt could BE TOO TIGHT :)

make sure u have the correct tension on the belt

too tights and the bearins will wear, get belt squeel, and belts will wear/break on u

 

_________________

RIP SCOTT

Top
 Profile  
 
 
Posted: Tue May 16, 2006 10:45 am 
Getting Side Ways
Offline

Age: 30

Posts: 2256

Joined: 5th May 2005

Gallery: 1 images

Ride: 5 Star Boxcar

Location: blu mtns
NSW, Australia

yep what disco frank said. i tightened my alternator belt to tight only to have it shred on me. lucky i was only 1km from home. my belts were on the way out anyway. also to see if its your alternator look at the volts on the dash and if its low its the alternator not charging prop so it defeiently the belt

 

_________________

Kezz's 5sp Box Car ---> RPD enhanced with a bunch of other stuff

Top
 Profile  
 
 
Posted: Tue May 16, 2006 10:33 pm 
Stock as a Rock
Offline
User avatar

Age: 30

Posts: 179

Joined: 5th Nov 2004

Gallery: 5 images

Ride: EBII GLi

Location: East Melbourne
VIC, Australia

would anyone please be able to come have a look at my poor car tomorrow at all? would appreciate it heaps... there would be a reward! :P

im in bayswater, east melb

cheers

 

_________________

1992 Ford EBII GLi Sedan Auto
|| Darkest Legal || Stereo: Focal Polyglass, Alpine deck and rears, Audison and Clarion amps, kicker 12" || Alarm || Clear Front Blinkers || Redback zorst 4" chrome dumpy! || Lowered (lows) || 15" EB S-Pack rims || Fairmont Ghia doortrims

Top
 Profile  
 
 
Posted: Tue May 16, 2006 10:35 pm 
Getting Side Ways
Offline
User avatar

Age: 28

Posts: 5889

Joined: 2nd Mar 2006

Gallery: 5 images

Ride: '14 Grand Cherokee

Location: Port Lincoln
SA, Australia

Chicken wrote:
you may also want to try giving it all a good degrease. I found my belts started squealing badly when I spilt power steer fluid everywhere..... (degreaser may not work, but at least it's easy to try!)


haha i had the same thing happen to me.....only it was oil spewing out of this little plug hole :(

 

_________________

11/93 ED OPT20 GLi | Full Boat Spec

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 10 posts ] 

Who is online

Users browsing this forum: No registered users and 25 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Mon Dec 11, 2017 1:09 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names