Fordmods Logo

fine one time...crap the next... 

 

Page 1 of 2 [ 16 posts ] Go to page 1, 2  Next

 
 Post subject: fine one time...crap the next...
Posted: Mon Nov 13, 2006 8:17 pm 
Fordmods Junkie
Offline
User avatar

Posts: 11739

Joined: 17th May 2005

Gallery: 11 images

Ride: EL Fairmont, VFR400 racer

Power: 144 rwkw

Location: Melbourne
VIC, Australia

...like Melbourne weather.

Hello everyone. Just want to find out why my car seems to be good to drive one day and not so good on other times. Today for instance...after warming up the car to operating temp...the car drove quite sluggish whilst driving to work. During my 1 hour lunch break I drove home to eat lunch and get some other stuff and the car was driving like a beaut...kicks in at the right time. In the morning the car felt like it was losing power below 2500RPM but in the afternoon the car was driving fine with no loss of power through out rev range.

Wondering what random thing could cause that.

phong =P~

 

_________________

phongus = Post whore 2006
EL XR6 motor, EL ECU + J3 chip, WADE 1673 Camshaft, 3" S/S intake, Pacy 4480, 2.5" Hi flow cat, 2.5" Lukey exhaust.
Max Power = 144.6 rwkw (03/05/2008)

Top
 Profile  
 
 
Posted: Mon Nov 13, 2006 8:35 pm 
Tyre Shredder
Offline
User avatar

Posts: 387

Joined: 12th Dec 2004

Gallery: 4 images

Ride: 2005 Hi-Ace

Location: melbourne
VIC, Australia

my ed used to do this type of thing as well, one day went great other days went s**t.

i converted to manual :D

 

_________________

2005 Toyota Hi-Ace aka ICE CUBE

Top
 Profile  
 
 
Posted: Mon Nov 13, 2006 8:46 pm 
Fordmods Junkie
Offline
User avatar

Posts: 11739

Joined: 17th May 2005

Gallery: 11 images

Ride: EL Fairmont, VFR400 racer

Power: 144 rwkw

Location: Melbourne
VIC, Australia

John_xr6 wrote:
my ed used to do this type of thing as well, one day went great other days went s**t.

i converted to manual :D


Oh yeah...hmmm you guys did tell my auto might be slipping and needs a oil top up. might give that a shot though i have no pump...I shall seek one.

phong =P~

 

_________________

phongus = Post whore 2006
EL XR6 motor, EL ECU + J3 chip, WADE 1673 Camshaft, 3" S/S intake, Pacy 4480, 2.5" Hi flow cat, 2.5" Lukey exhaust.
Max Power = 144.6 rwkw (03/05/2008)

Top
 Profile  
 
 
Posted: Mon Nov 13, 2006 8:53 pm 
Getting Side Ways
Offline
User avatar

Age: 32

Posts: 3687

Joined: 4th Mar 2005

Gallery: 23 images

Ride: XR6 Turbo

Location: Taree
NSW, Australia

Yeah phong give it a shot its easy as, started my apprentiship 2day, first thing I did was change a head gasket on a EL, I always thought that it was a really hard complicated job, turns out its easy as!

 

_________________

SS Inductions CAI, K&N Filters, M-spec FMC, Turbosmart BOV, 8psi capa tune, X-force cat.

Mods going on: Nizpro springs, bosch 040 pump + Walbro gss341, 600cc injectors, PWR transcooler, 20% Underdrives, 15psi Actuator, Kingspring SSL's, 15psi tune.....More coming

Top
 Profile  
 
 
Posted: Mon Nov 13, 2006 8:56 pm 
Fordmods Junkie
Offline
User avatar

Age: 38

Posts: 1000491

Joined: 6th Nov 2004

Gallery: 2 images

Ride: AUXR6 HP With Ducati SupA Bike!

Location: Perth
WA, Australia

typical boxcars!

 

_________________

RIP SCOTT

Top
 Profile  
 
 
Posted: Mon Nov 13, 2006 8:59 pm 
Fordmods Junkie
Offline
User avatar

Posts: 11739

Joined: 17th May 2005

Gallery: 11 images

Ride: EL Fairmont, VFR400 racer

Power: 144 rwkw

Location: Melbourne
VIC, Australia

Disco Frank wrote:
typical boxcars!


Frank...I do not own a boxcar no more :P tis a melted box car thank you very much.

and Molloy...I think it is easy...I just don't have the tools :shock: I can jack up the car find everything...but the thing that i need the most...the pump..

 

_________________

phongus = Post whore 2006
EL XR6 motor, EL ECU + J3 chip, WADE 1673 Camshaft, 3" S/S intake, Pacy 4480, 2.5" Hi flow cat, 2.5" Lukey exhaust.
Max Power = 144.6 rwkw (03/05/2008)

Top
 Profile  
 
 
Posted: Mon Nov 13, 2006 9:27 pm 
Fordmods Junkie
Offline
User avatar

Age: 38

Posts: 1000491

Joined: 6th Nov 2004

Gallery: 2 images

Ride: AUXR6 HP With Ducati SupA Bike!

Location: Perth
WA, Australia

boxcar/melted boxcars ssdd :)

 

_________________

RIP SCOTT

Top
 Profile  
 
 
Posted: Mon Nov 13, 2006 9:57 pm 
Parts Gopher
Offline
User avatar

Age: 30

Posts: 63

Joined: 25th Mar 2006

Gallery: 5 images

Ride: ef falcon

Location: ayr
QLD, Australia

its just the autos, my mates auto commodores and falcons do exactly the same. cud also be air temp, himidity
Top
 Profile  
 
 
Posted: Tue Nov 14, 2006 12:23 am 
Stock as a Rock
Offline

Posts: 114

Joined: 18th Nov 2004

Location: Morayfield, QLD
QLD, Australia

You don't have a chip in it do you?
Top
 Profile  
 
 
Posted: Tue Nov 14, 2006 3:20 am 
Getting Side Ways
Offline
User avatar

Age: 32

Posts: 2754

Joined: 14th Apr 2005

Ride: fairmont

Location: mackay
QLD, Australia

nah he doesnt mate

 

_________________

Now i have a EF XR8 5spd.........mmmmmm 5L

Top
 Profile  
 
 
Posted: Wed Nov 15, 2006 6:12 am 
Getting Side Ways
Offline
User avatar

Age: 48

Posts: 2537

Joined: 5th Nov 2004

Gallery: 13 images

Ride: EFII Fairmont

Location: Perth
WA, Australia

Yeah mine does the same thing. EF Fairmont auto. This morning on my way home from work the car ran nice. Stopped off at the supermarket for 10 minutes, then got in and went home. It didn't feel great at all. Almost enough to make you suspect the auto or something else is about to give, if you know what I mean. Just feels rough mechanically, mechanics not purring in harmony, but more like a band thats slightly out of key or tune.
But get in 12 hours later. Back to great again. Power is right on the money. Pulls beautifully up a hill, purrs all the way to work on cruise control.

My thoughts are maybe something to do with heat soak. Because I can bring those symptoms on by going through a longish line at the drive through at Hungry Jacks. Shes great going into the drive through, but 10 minutes later, shes slack driving out. Loses 40% power right there.

Another thing is at the supermarket. Sits in the carpark for 10 minutes, after 25 minutes of driving, and the engine temperature is just rising up.
Get in start her up, and the temp reading is half way up the dial. And she's back to being slack again.
So heat soak, and that would then mean the auto becomes even less efficient at transferring power to the driveline wouldn't it?
Top
 Profile  
 
 
Posted: Wed Nov 15, 2006 5:38 pm 
Fordmods Junkie
Offline
User avatar

Posts: 11739

Joined: 17th May 2005

Gallery: 11 images

Ride: EL Fairmont, VFR400 racer

Power: 144 rwkw

Location: Melbourne
VIC, Australia

nah no chip as wicksy said...my car is stock as a rock...well almost.

might just top up tranny fluid...stupid EL's and no tranny dip stick.

 

_________________

phongus = Post whore 2006
EL XR6 motor, EL ECU + J3 chip, WADE 1673 Camshaft, 3" S/S intake, Pacy 4480, 2.5" Hi flow cat, 2.5" Lukey exhaust.
Max Power = 144.6 rwkw (03/05/2008)

Top
 Profile  
 
 
Posted: Wed Nov 15, 2006 5:58 pm 
Getting Side Ways
Offline
User avatar

Age: 26

Posts: 1028

Joined: 13th Jul 2006

Gallery: 6 images

Ride: Falcon

Location: Sydney
NSW, Australia

phongus wrote:
tranny dip stick.
Haha, thanks for the imagery!

So, you need a pump to actually top up the fluid... so is the plug on the bottom near the pan or something?
Top
 Profile  
 
 
Posted: Wed Nov 15, 2006 6:05 pm 
Fordmods Junkie
Offline
User avatar

Posts: 11739

Joined: 17th May 2005

Gallery: 11 images

Ride: EL Fairmont, VFR400 racer

Power: 144 rwkw

Location: Melbourne
VIC, Australia

its near the pan I think...i was told there is a nut you just undo...much like the oil sump nut. then you'd have to pump it through until it oozes out and then you know its full...pretty lame way but only way unless u remove the pan

phong =P~

 

_________________

phongus = Post whore 2006
EL XR6 motor, EL ECU + J3 chip, WADE 1673 Camshaft, 3" S/S intake, Pacy 4480, 2.5" Hi flow cat, 2.5" Lukey exhaust.
Max Power = 144.6 rwkw (03/05/2008)

Top
 Profile  
 
 
Posted: Wed Nov 15, 2006 6:26 pm 
Getting Side Ways
Offline

Age: 31

Posts: 1279

Joined: 5th Apr 2005

Gallery: 2 images

Ride: Toyota Supra RZ

Location: Burwood Nights
VIC, Australia

phongus wrote:
its near the pan I think...i was told there is a nut you just undo...much like the oil sump nut. then you'd have to pump it through until it oozes out and then you know its full...pretty lame way but only way unless u remove the pan

phong =P~


how are you gonna top up the fluid with the pan off ? hahhaha..
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 2  [ 16 posts ]  Go to page 1, 2  Next

Who is online

Users browsing this forum: Google [Bot] and 28 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Wed Dec 13, 2017 2:35 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names