Fordmods Logo

Flat spots on an AU 4.0 

 

Page 3 of 3 [ 41 posts ] Go to page Previous  1, 2, 3

 
Posted: Sat Nov 26, 2005 11:32 am 
Parts Gopher
Offline

Age: 32

Posts: 98

Joined: 31st Jan 2005

Ride: Au Falcon with TE50 Bodykit

Location: Melbourne
VIC, Australia

i meant bbm

 

_________________

What do you call a holden with twin exhaust pipes?>>>>>>>> A WHEEL BARROW .....LOL

Top
 Profile  
 
 
Posted: Sat Nov 26, 2005 12:21 pm 
Getting Side Ways
Offline
User avatar

Age: 48

Posts: 7029

Joined: 18th Apr 2005

Location: Hobart
TAS, Australia

devil wrote:
i meant bbm
By the way, what type of mods you've done so far? e.g tune headers + 3" cat + 3" exhaust can have a detrimental effect on a naturally aspirated engine. especially at the lower rpm range.

 

_________________

Mind f**k!!! it works on feeble minded ignorant sheeples... there's plenty of em on this site... some are very intelligent but by god they are so thick!!!

Pakrat wrote:
You can buy them seppertly

Top
 Profile  
 
 
Posted: Sat Nov 26, 2005 1:46 pm 
Fordmods Junkie
Offline
User avatar

Age: 38

Posts: 5051

Joined: 5th Nov 2004

Ride: Kia Rio - 1.4L Auto

Power: 238 rwkw

Location: Westside
VIC, Australia

devil wrote:
Sorry guys

Like i said before ive been told the bmm is located below the manifold and to get to it i need to split the manifold.

If im wrong can someone direct me on where or how to get to it and what it looks like


The BBM actuator is the goldy coloured thing on the intake manifold.
Top
 Profile  
 
 
Posted: Wed Nov 30, 2005 9:29 am 
Parts Gopher
Offline

Age: 32

Posts: 98

Joined: 31st Jan 2005

Ride: Au Falcon with TE50 Bodykit

Location: Melbourne
VIC, Australia

Ok Guys

Have pulled the vacuum hose of the bbm as arm79 told me and the leaver moves back and forth when the vacuum hose is connected/ disconnected.

Disconnected the hose and went for a spin and then connected the vacuum hose back again and for some reason it seems to have cleared the flatspots. However the car is still idling rough.

It seems to be missing. Leads and plugs seem to be ok. Could it be the coil or the distributor that is causing the issue........

 

_________________

What do you call a holden with twin exhaust pipes?>>>>>>>> A WHEEL BARROW .....LOL

Top
 Profile  
 
 
Posted: Wed Nov 30, 2005 10:36 am 
Tyre Shredder
Offline
User avatar

Age: 32

Posts: 371

Joined: 28th Jan 2005

Ride: EF Fairmont

Location: Perth
WA, Australia

when does it seem to be missing? is it when your accellerating hard/soft?

i did the same with my bbm but the flat spot still there with it hose connected, but didnt seem to be there when its not. hhrrrrrmmmmmmmm...................

 

_________________

EF XR8 - 5speed, Extractors & Exhaust

Top
 Profile  
 
 
Posted: Wed Nov 30, 2005 11:12 am 
Fordmods Junkie
Offline
User avatar

Posts: 3083

Joined: 22nd Sep 2005

Gallery: 13 images

Ride: EF

Location: Melbourne
VIC, Australia

mine did the same thing you just sat there waiting for somthing then boom of you go. you saying that it occurs at 3800rpm, which is when the manifold opens up seriosly sugest thats your prob.

i took mine to ford and they found that one of the bbm vacume pipes was backwards, causing the manifold to be closed when off and when the car was running the bbm was completly open. cost me $50. now i cant launch my car of the line hard, just wheel spins off the line,lol.

good luck.

 

_________________

Image
latest mod: A Service
MY BUILD THREAD

Top
 Profile  
 
 
Posted: Wed Nov 30, 2005 8:19 pm 
Parts Gopher
Offline

Age: 32

Posts: 98

Joined: 31st Jan 2005

Ride: Au Falcon with TE50 Bodykit

Location: Melbourne
VIC, Australia

Hi Guys

It seems to be missing at idle u can seriously feel it shudder every now and then.

I can also hear it miss when i come down on the gears (auto) manually but not at high revs though.

Im gona leave the flat spot problem as it seems to have sorted itself out will see in a weeks time.

So yeh not sure about the missing though..........

 

_________________

What do you call a holden with twin exhaust pipes?>>>>>>>> A WHEEL BARROW .....LOL

Top
 Profile  
 
 
Posted: Thu Dec 01, 2005 11:11 am 
Getting Side Ways
Offline
User avatar

Age: 34

Posts: 753

Joined: 6th Dec 2004

Gallery: 12 images

Ride: 98 DL LTD | 71 XY

Location: Bellevue
WA, Australia

Sounds very much like mine.. I have only just had a new motor put in 2-3 weeks ago so i know its nothing to do with the motor side of things so ive been checkin out the inlet.. it was fine during the running in and stuff, I've changed the tps and the idle one.. and no change.. It seems to hesitate when under load during low rpm

 

_________________

RIP Scotty
Still Doin It For Ya Mate

Top
 Profile  
 
 
Posted: Thu Dec 01, 2005 12:38 pm 
Tyre Shredder
Offline
User avatar

Age: 32

Posts: 371

Joined: 28th Jan 2005

Ride: EF Fairmont

Location: Perth
WA, Australia

have u put petrol in simo?

 

_________________

EF XR8 - 5speed, Extractors & Exhaust

Top
 Profile  
 
 
Posted: Thu Dec 01, 2005 12:39 pm 
Parts Gopher
Offline

Age: 32

Posts: 98

Joined: 31st Jan 2005

Ride: Au Falcon with TE50 Bodykit

Location: Melbourne
VIC, Australia

Noticed another strange thing today that the car has never done before. Was parking the car and did a dry turn and the car nearly turned off.........

Dis is really starting to piss me off..............


Any idea guys & gals............ Please help !!!!!!

 

_________________

What do you call a holden with twin exhaust pipes?>>>>>>>> A WHEEL BARROW .....LOL

Top
 Profile  
 
 
Posted: Thu Dec 01, 2005 8:10 pm 
Getting Side Ways
Offline
User avatar

Age: 33

Posts: 5924

Joined: 5th Nov 2004

Gallery: 7 images

Ride: Ford FPV FG F6 310

Power: 149 rwkw

Location: Brisbane
QLD, Australia

My ef has a weird feeling, it's almost like a flat-spot but it gets going.
once it hits a good 3500-4000, it'll pull harder.
I might have to check the BBM vacuum solenoid on mine.
I might even play around with it so i can make it switch at different rpm's and see which drives better.

 

_________________

NEW RIDE - FPV FG F6 6spd Auto. 12.26@114MPH, 1.88 60FT on Cheapy Tyres with 38PSI - Stock except K&N filter!

R.I.P. BF XR6 Turbo - You will not be forgotten :( 12.06@120MPH

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 3 of 3  [ 41 posts ]  Go to page Previous  1, 2, 3

Who is online

Users browsing this forum: No registered users and 13 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Tue Dec 12, 2017 6:11 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names