Fordmods Logo

Ford EF internal HeadGasket Leak? 

 

Page 1 of 1 [ 6 posts ] 

 
 Post subject: Ford EF internal HeadGasket Leak?
Posted: Tue Jan 24, 2012 5:05 pm 
Getting Side Ways
Offline
User avatar

Age: 30

Posts: 673

Joined: 23rd Jul 2011

Gallery: 10 images

Ride: XG

Location: Bendigo
VIC, Australia

Hey all i'm still trying to find out if my ef has a head gasket leak which i think is internal, there is no signs of oil/coolant leaking from the head, only just a welch plug, whats the easiest way to confirm this without a compression tool or taking of the head etc

thanks, also taken me rocker cover off and one of the rocker gear/lifter doesnt have a shim in it that all, and also have other little things like heater hose leak and transmission line leak and also a leak at the bellhousing (rear main im thinking)

thanks

 

_________________

XG Ute - 3 Seater - Auto - Dual Fuel

Top
 Profile  
 
 
 Post subject: Re: Ford EF internal HeadGasket Leak?
Posted: Tue Jan 24, 2012 5:37 pm 
Getting Side Ways
Offline

Posts: 2091

Joined: 3rd Apr 2008

Ride: EF Fairmont, XG Ute

Is the coolant disappearing? Change the expansion tank cap and pressure test it. The exhaust gas can be analysed I think, they use a machine that calculates moisture in the gas.

Oil down the back could be rear main, sump or rocker cover.

Is the lifter with the missing shim noisy?

The heater hoses can be done from underneath the car.
Top
 Profile  
 
 
 Post subject: Re: Ford EF internal HeadGasket Leak?
Posted: Tue Jan 24, 2012 10:02 pm 
Parts Gopher
Offline

Age: 25

Posts: 76

Joined: 2nd Jul 2010

Ride: 96 EF 5 Spd

Location: lara
VIC, Australia

leaky headgasket
check oil, if milky water is in there
check coolant for traces of oil in reservoir tank
check reservoir tank for bubbles take cape off when cold
also check exhaust for white smoke (steam)
Top
 Profile  
 
 
 Post subject: Re: Ford EF internal HeadGasket Leak?
Posted: Tue Jan 24, 2012 11:10 pm 
Getting Side Ways
Offline
User avatar

Age: 30

Posts: 673

Joined: 23rd Jul 2011

Gallery: 10 images

Ride: XG

Location: Bendigo
VIC, Australia

There isn't any coolant in the oil and there also isn't any in the reservoir tank also,

It does have steam and water coming from exhaust but it has sat under the carport for few days/weeks when I noticed it,

Lifter is hell noisy, notice the rocker arm on that lifter has a C letter on it instead of a A like all the rest do, even the direct opposite side which I find weird.

The car never overheated when I was driving it, even after a hour or 2 drive up in the Adelaide hills etc where its ranges 25-80km speeds etc, so thinking its just bad condensation, however can't send it to mechanics since it has no rego and currently need new rocker cover bolts etc and don't have the extra labor money.

 

_________________

XG Ute - 3 Seater - Auto - Dual Fuel

Top
 Profile  
 
 
 Post subject: Re: Ford EF internal HeadGasket Leak?
Posted: Wed Jan 25, 2012 1:41 pm 
Stock as a Rock
Offline
User avatar

Age: 24

Posts: 130

Joined: 27th Jul 2011

Gallery: 2 images

Ride: 93 ed fairmont ghia

Location: Bulli
NSW, Australia

Like all the other guys have said check for excessive coolant loss, doesn't always go into the oil, mine was leaking on cyl 6 into the piston and being burnt, hence the steam.. I was putting litres into my coolant after some drives jut before I did mine, obviously it won't be that bad to start off with, also the car might start to run s**t if it burning water in a cylinder, feels like a bog or flooding on WOT

 

_________________

ED Fairmont Ghia. t5 conversion w h/d exedy, 3:45:1 lsd, pacemaker extractors, 2.5" custom exhaust, waggott cam,K&N high flow panel filter, TI performance chip w/ 4 tune switch(2 ED, 2 EL tunes) king 18's, el thermo fan w/ Davis Craig switch. 5000K hids,led lighting, doof box in boot.

Top
 Profile  
 
 
 Post subject: Re: Ford EF internal HeadGasket Leak?
Posted: Wed Jan 25, 2012 10:08 pm 
Getting Side Ways
Offline
User avatar

Age: 30

Posts: 673

Joined: 23rd Jul 2011

Gallery: 10 images

Ride: XG

Location: Bendigo
VIC, Australia

Well I just put it all back together today and it is now not having steam from exhaust and there isn't any bubbles in the reservoir tank, I am loosing coolant but a welch plug is leaking and so is the heat hose under the BBM you can see it dripping from both of these which makes me believe that's only why I am loosing coolant etc

 

_________________

XG Ute - 3 Seater - Auto - Dual Fuel

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 6 posts ] 

Who is online

Users browsing this forum: No registered users and 20 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Sat Dec 16, 2017 1:23 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names