Fordmods Logo

friends car wont start 

 

Page 1 of 1 [ 8 posts ] 

 
 Post subject: friends car wont start
Posted: Fri May 20, 2011 1:02 pm 
Smokin em up
Offline

Age: 30

Posts: 250

Joined: 18th Apr 2009

Ride: ba mk2 xr8

Location: nyngan
NSW, Australia

hi guys we have a ef gli it was turning over with the key but wasent starting and when we put some fuel down her throat she starts there is fuel geting to the fuel rail but the injectors wont pump it in we put another set on and the same thing is happening does anyone no whats going on please help us
Top
 Profile  
 
 
 Post subject: Re: friends car wont start
Posted: Fri May 20, 2011 1:40 pm 
Getting Side Ways
Offline
User avatar

Age: 54

Posts: 844

Joined: 12th Aug 2007

Gallery: 22 images

Ride: AU2 XR8 ute & 91 EA bitsa

Location: Melbourne
VIC, Australia

Was the fuel pump making noise (ie pressurising the fuel line) prior to starting the engne? If not, the fuel pump might have died or have faulty electrical connections. Check the fuel filter too as it might be blocked.

 

_________________

AU2 XR8 with Raptor VL, ported Yella Terra GT40P heads, Scorpion 1.6 RRs, XE264HR-14 Comp Cam, ceramic coated Hurricane Headers, 60lb injectors, Walbro 255, 200cfi cats, 3" exhaust & Snow Performance water methanol injection

Top
 Profile  
 
 
 Post subject: Re: friends car wont start
Posted: Fri May 20, 2011 4:15 pm 
Smokin em up
Offline

Age: 30

Posts: 250

Joined: 18th Apr 2009

Ride: ba mk2 xr8

Location: nyngan
NSW, Australia

nah the fuel pump is working fine no fuel clots its getting to the fuel rail
just not in to the pistons like i sed when i put fuel down her throat she fires
Top
 Profile  
 
 
 Post subject: Re: friends car wont start
Posted: Fri May 20, 2011 7:13 pm 
Getting Side Ways
Offline

Posts: 973

Joined: 15th Nov 2004

Ride: el wagon

Location: melbourne
VIC, Australia

try another ECU. Sounds as though the injectors aren't working. Can you hear them clicking when you get the engine running?
Top
 Profile  
 
 
 Post subject: Re: friends car wont start
Posted: Sat May 21, 2011 11:23 am 
Smokin em up
Offline

Age: 30

Posts: 250

Joined: 18th Apr 2009

Ride: ba mk2 xr8

Location: nyngan
NSW, Australia

yeah we can they are clicken but it just wont start we got the computer out of my car and put it in but it still wont start.
Top
 Profile  
 
 
 Post subject: Re: friends car wont start
Posted: Sat May 21, 2011 1:43 pm 
Tyre Shredder
Offline
User avatar

Posts: 326

Joined: 12th Jun 2010

Ride: EL Fairmont

Location: Central Highlands
QLD, Australia

Check with a multimeter or 12v test pen/bulb that while cranking your are getting voltage at one of the injector plugs. If not then check the ECU relay(brown one next too the green fuel pump relay under coolant reservoir. Also check the (10A ctrl lmp fuse) hasn't blown.

 

_________________

Current ride 2007
ML GLX Dualcab Triton 4x4

Top
 Profile  
 
 
 Post subject: Re: friends car wont start
Posted: Sat May 21, 2011 3:33 pm 
Smokin em up
Offline

Age: 30

Posts: 250

Joined: 18th Apr 2009

Ride: ba mk2 xr8

Location: nyngan
NSW, Australia

yeah we done that checked it with a test light at the injectors and there is power there but still wont start?
Top
 Profile  
 
 
 Post subject: Re: friends car wont start
Posted: Sat May 21, 2011 3:49 pm 
Tyre Shredder
Offline
User avatar

Posts: 326

Joined: 12th Jun 2010

Ride: EL Fairmont

Location: Central Highlands
QLD, Australia

spinner1987 wrote:
yeah we done that checked it with a test light at the injectors and there is power there but still wont start?


Well if it has spark and the plugs are good. Fuel pump working, fuel to rail and injectors working then all I can think of is a stuffed fuel pressure regulator. Try pinching off the return line, prime the fuel pump a couple of times and see if it starts.

You can also remove the small vacuum hose off the regulator and see if it stinks of petrol. If it does then the diaphragm inside has failed and not holding pressure to the rail.

 

_________________

Current ride 2007
ML GLX Dualcab Triton 4x4

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 8 posts ] 

Who is online

Users browsing this forum: tidy au and 24 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Thu Dec 14, 2017 2:03 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names