Fordmods Logo

fuel and extra plugs .. 

 

Page 1 of 1 [ 5 posts ] 

 
 Post subject: fuel and extra plugs ..
Posted: Mon Jan 29, 2007 9:17 am 
Stock as a Rock
Offline

Age: 35

Posts: 119

Joined: 1st Feb 2006

Ride: 95 NF Fairlane

Location: melbourne
VIC, Australia

hey all ... just wondering .. oxy sen ... are they liable to stuff up easy ... well what is happening .. is i am having dramas with running to rich and had everything replaced .. map sensor & hose , injectors , idle speed solinoid oxy sensor throttle body cleaned , pod filter cleaned .. are these items prone to stuff up after a couple of months .. i havent lost m=uch fuel economy but its dropped and now blows black smoke when you start it .. on start up its the worst its like its over fueling its self .. :( but that started more or less after i replaced the injectors again 1 - 2 weeks ago .. any ideas ...
and 2nd .. i hit a baby bouncing kangaroo ( little sh!t ran at me to .. ) and it caused minamal damage to the car .. but it needed to be cleaned so i pulled of the bar ,. head lights , grille , battery , filler bottle , and cleaned it ... now when i put it back together i noticed that there are extra plugs and have no idea what there for ... 1 plug is just behind the r/h/f headlight .. its a round plug with 3 pins and the other one is in between the filler bottle and the battery ,.. its 1 that has 2 female pins in it and looks like .. I-- ... does anyone know what there for ... ... any help is appreciated
cheers

 

_________________

93 EB 4 Speed auto , 2 1/2 sports from cat back , pod filter , LSD , super low suspenstion , mok tickford rims 15" , 7 colour changing led parker lights , led no plate lights and still want more .. allooootttttttttttt more ..

"Drive it , Like you stole it " ... so whats your excuse :D

Top
 Profile  
 
 
 Post subject: Black smoke
Posted: Mon Jan 29, 2007 12:50 pm 
Parts Gopher
Offline

Age: 67

Posts: 66

Joined: 28th Jan 2006

Ride: EA Wagon, EF Sedan and a Trader

Location: Brisbane
QLD, Australia

Check the MAP senor hose at both ends for looseness or split. I had a similar prob and was a split in hose to vacuum, in my case probably caused by a backfire??? Maybe not but happened around the same time.

One of your stray plugs sounds like coolant level connector which you may or may not have in your header tank.
Top
 Profile  
 
 
Posted: Mon Jan 29, 2007 1:11 pm 
Stock as a Rock
Offline

Age: 35

Posts: 119

Joined: 1st Feb 2006

Ride: 95 NF Fairlane

Location: melbourne
VIC, Australia

i have the coolant level sensor connected .. but thats the part of the loom that the "T" shaped plug is on .. and the map sensor and hose has just bee replaced ... not that long ago .. i had drammas with the car a couple of months ago and did everything from cleaning of the dirt around the lip of the exh to rebuilding the motor ... i will double check it tho ... you never know ... computerised cars .... :evil: :evil: :evil: :evil:

 

_________________

93 EB 4 Speed auto , 2 1/2 sports from cat back , pod filter , LSD , super low suspenstion , mok tickford rims 15" , 7 colour changing led parker lights , led no plate lights and still want more .. allooootttttttttttt more ..

"Drive it , Like you stole it " ... so whats your excuse :D

Top
 Profile  
 
 
Posted: Mon Jan 29, 2007 1:26 pm 
Getting Side Ways
Offline
User avatar

Posts: 3115

Joined: 20th Dec 2004

Ride: Falcon

Location: Adelaide
SA, Australia

Have you done a self test on the ECU?

 

_________________

Stoke me a clipper, I'll be back for Christmas

Top
 Profile  
 
 
Posted: Mon Jan 29, 2007 1:58 pm 
Stock as a Rock
Offline

Age: 35

Posts: 119

Joined: 1st Feb 2006

Ride: 95 NF Fairlane

Location: melbourne
VIC, Australia

yep ... comes up with code 11 ... system pass ,... but i dont know if u can believe that half the time ... can you ???

 

_________________

93 EB 4 Speed auto , 2 1/2 sports from cat back , pod filter , LSD , super low suspenstion , mok tickford rims 15" , 7 colour changing led parker lights , led no plate lights and still want more .. allooootttttttttttt more ..

"Drive it , Like you stole it " ... so whats your excuse :D

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 5 posts ] 

Who is online

Users browsing this forum: Google [Bot] and 15 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Thu Dec 14, 2017 4:08 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names