Fordmods Logo

Fuel and temperature readings not working properly? 

 

Page 1 of 1 [ 1 post ] 

 
 Post subject: Fuel and temperature readings not working properly?
Posted: Wed Sep 22, 2010 8:57 pm 
Stock as a Rock
Offline

Posts: 145

Joined: 4th Aug 2010

Ride: BA Ghia '03

This isn't a huge deal/issue for me and they work fine but I just wanted to find out why they aren't reading properly.

Recently put in a new thermostat, and after the first 5 minutes of driving the car the needle goes all the way to hot, then back down to what it was normally reading and it stays like that (it only does it once). Never used to do this, should I be worried?

The fuel reading has me a bit worried too, sometimes the needle will go up or down, by quite a bit of a margin, for a few minutes. Then it will go back to what it was, and happens while I'm driving. Also when I fill the tank completely, the needle will not move from the full line for at least 60k's, then it will start to go down. Been doing this for a long while now, wanted to sort this out.
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 1 post ] 

Who is online

Users browsing this forum: No registered users and 31 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Wed Dec 13, 2017 1:34 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names