Fordmods Logo

Fuel not coming out of injectors 

 

Page 1 of 1 [ 10 posts ] 

 
 Post subject: Fuel not coming out of injectors
Posted: Mon Feb 28, 2005 12:39 pm 
Tyre Shredder
Offline

Age: 37

Posts: 327

Joined: 6th Nov 2004

Ride: EL XR6

Location: Sydney
NSW, Australia

I have finished doing my head gasket and because I pulled everything out, battery etc, there does not seem to fuel coming out of the injectors, when you tip fuel into the inlet manifold the car will startm, but it will stop when the petrol you have poured down runs out

Why is fuel not coming out of the injectors?? Is it because the battery was disconnected for 7 days and reset the computer or because the injectors were unplugged, and becuase they are connected to the smartlock and the smartlock stops them working when they have been touched.

Any suggestions????
Top
 Profile  
 
 
 Post subject: Re: Fuel not coming out of injectors
Posted: Mon Feb 28, 2005 12:50 pm 
Getting Side Ways
Offline
User avatar

Age: 54

Posts: 4102

Joined: 18th Nov 2004

Gallery: 10 images

Ride: PX2 Ranger 4x4 XLT Dual CAB

Location: Carrum Downs
VIC, Australia

Bluexr6 wrote:
I have finished doing my head gasket and because I pulled everything out, battery etc, there does not seem to fuel coming out of the injectors, when you tip fuel into the inlet manifold the car will startm, but it will stop when the petrol you have poured down runs out

Why is fuel not coming out of the injectors?? Is it because the battery was disconnected for 7 days and reset the computer or because the injectors were unplugged, and becuase they are connected to the smartlock and the smartlock stops them working when they have been touched.

Any suggestions????


Fuel pump? disconect the fuel line from fuel rail and point it into a jar. then turn on ignition and see if you get any flow into the jar.

Smarlock wont stop them from (injectors )working just because they have been removed. It is common practice to remove them to clean them.

 

_________________

Image
She's meanness put to music and the b**ch is born to run!
Like the sign says, "speed's just a question of money. How fast can you go?"

Top
 Profile  
 
 
Posted: Mon Feb 28, 2005 1:14 pm 
Tyre Shredder
Offline

Age: 37

Posts: 327

Joined: 6th Nov 2004

Ride: EL XR6

Location: Sydney
NSW, Australia

We cracked the fuel line and turned on the ignition and fuel came out. Fuel pump sounds as if its working
Top
 Profile  
 
 
Posted: Mon Feb 28, 2005 2:08 pm 
Getting Side Ways
Offline
User avatar

Age: 38

Posts: 727

Joined: 5th Nov 2004

Gallery: 2 images

Ride: Concorde

Location: canberra
ACT, Australia

just check all the basics ogain, connectors are sitting properly on the injectors, that kind of thing.

 

_________________

2nd Place Summernats19 SQ Comp, Street Pro 0-600 Class
STEREO - 128.7db
JVC EXAD DVD and surround sound
3 X 10" Lanzar Dual Voice Coil 6ohm Subs
4 X 6.5" Alpine S-Type 2-way, front and back
JVC 6.6cm Center Speaker
Engine -
2.5" exhaust, SS Inductions CAI, K&N air filter. 132.6rwkw

Top
 Profile  
 
 
Posted: Mon Feb 28, 2005 3:02 pm 
Getting Side Ways
Offline

Age: 35

Posts: 533

Joined: 12th Jan 2005

Location: Melbourne
VIC, Australia

How long have you run the engine for? It could be that the injectors just have to get all the air out of the fuel rails first.
Top
 Profile  
 
 
Posted: Mon Feb 28, 2005 3:11 pm 
Getting Side Ways
Offline
User avatar

Age: 54

Posts: 4102

Joined: 18th Nov 2004

Gallery: 10 images

Ride: PX2 Ranger 4x4 XLT Dual CAB

Location: Carrum Downs
VIC, Australia

unclewoja wrote:
How long have you run the engine for? It could be that the injectors just have to get all the air out of the fuel rails first.


With the fuel rail and fuel lines being a closed loop wouldn't any air be returned back to the tank?

 

_________________

Image
She's meanness put to music and the b**ch is born to run!
Like the sign says, "speed's just a question of money. How fast can you go?"

Top
 Profile  
 
 
Posted: Mon Feb 28, 2005 5:39 pm 
Fordmods Junkie
Offline
User avatar

Age: 38

Posts: 5051

Joined: 5th Nov 2004

Ride: Kia Rio - 1.4L Auto

Power: 238 rwkw

Location: Westside
VIC, Australia

Did you sort out your spark/TFI issues?

If the ECU doesnt see a signal from the dizzy it wont turn on the fuel pump or fire the injectors. The ECU will prime the fuel pump for 2/3 seconds when you turn the key to accessories, and when you turn the ignition on, but will turn it off if it doesnt see a signal from the dizzy.

Did you take the fuel rail off and maybe put the fuel lines on the wrong way round?

Just a thought anyways.
Top
 Profile  
 
 
Posted: Mon Feb 28, 2005 7:52 pm 
Getting Side Ways
Offline

Age: 35

Posts: 533

Joined: 12th Jan 2005

Location: Melbourne
VIC, Australia

madmax wrote:
With the fuel rail and fuel lines being a closed loop wouldn't any air be returned back to the tank?


Yeah. You're right.
Top
 Profile  
 
 
Posted: Tue Mar 01, 2005 8:39 am 
Tyre Shredder
Offline

Age: 37

Posts: 327

Joined: 6th Nov 2004

Ride: EL XR6

Location: Sydney
NSW, Australia

Quote:
Did you sort out your spark/TFI issues?


They have been sorted out. The part that set us back with the spark was, I bought a brand new dizzy cap and rotor from repco, and as soon as I put these in we lost the spark to the plug terminals. As soon as I put the original cap and rotor back on the sparks came back. I talked to a few mechanics and they said if everything was working before we took it apart, it should have been working when it was put back together.

The car has started now.....we accidently marked the fuel hoses incorrectly. All this careful work and the timing was spot on and we mess the fuel hoses up, oh well it was a good learning experience

Thanks for the help
Top
 Profile  
 
 
Posted: Wed Mar 02, 2005 12:18 am 
Fordmods Junkie
Offline
User avatar

Age: 38

Posts: 1000491

Joined: 6th Nov 2004

Gallery: 2 images

Ride: AUXR6 HP With Ducati SupA Bike!

Location: Perth
WA, Australia

are teh injector plugs on the right injectors?
ie is injector number 1 have the right plug on it?
if these are around the worng way there is no fuel goin into the cylinder atr the right time hence why it will only kinda start when u pour fuel donw the tb

 

_________________

RIP SCOTT

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 10 posts ] 

Who is online

Users browsing this forum: Google Adsense [Bot] and 22 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Mon Dec 11, 2017 11:43 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names