Fordmods Logo

Gearbox not changing properly a day after conversion 

 

Page 1 of 1 [ 6 posts ] 

 
 Post subject: Gearbox not changing properly a day after conversion
Posted: Mon Sep 07, 2009 4:45 pm 
QLD Cruise Moderator
Offline

Age: 52

Posts: 407

Joined: 20th Jul 2009

Gallery: 1 images

Ride: EF Ford Falcon Wagon

Location: Atkinsons Dam an hour out of Brisbane
QLD, Australia

Hi i now have a knew problem did the conversion from Ef to Au and that includes using a AU gearbox that was already on the back of this AU motor so it hasnt been touched ran ok all day yesterday but this morning it wouldnt change from i think it was in second gear to forth i drove it for around 15 k's no change turned it off and when i got back in it was ok.

So went into Gatton around 30 k's and same thing sayed in second all the time i turned the motor off while driving then restarted then it was ok then about 5 minutes later it was back in second gear.

Came home changed the white sensor on the side of the box but its made no differance any ideas fella's

Alan
Top
 Profile  
 
 
 Post subject: Re: Gearbox not changing properly a day after conversion
Posted: Mon Sep 07, 2009 5:01 pm 
Stock as a Rock
Offline

Age: 29

Posts: 109

Joined: 1st Nov 2006

Ride: EL XR6

Is the problem that it wont go into 4th(still uses 1,2 and 3 ok), or that it stays in 3rd for everything?
Sounds like Limp Home Mode which is where the ECU senses that something is wrong and limits the car to 3rd gear for everything, to prevent any further damage to the transmission. Its usually a trans temp or electrical issues but unfortunately I dont know enough about differences between EF and AU to help any further.

 

_________________

EL XR6 Manual
Tickford Kit, 18" ANZ's, Kings SL/SSL & Sachs.

Top
 Profile  
 
 
 Post subject: Re: Gearbox not changing properly a day after conversion
Posted: Mon Sep 07, 2009 5:05 pm 
QLD Cruise Moderator
Offline

Age: 52

Posts: 407

Joined: 20th Jul 2009

Gallery: 1 images

Ride: EF Ford Falcon Wagon

Location: Atkinsons Dam an hour out of Brisbane
QLD, Australia

No not using any gears just staying i think in third gear even when i take off
Top
 Profile  
 
 
 Post subject: Re: Gearbox not changing properly a day after conversion
Posted: Mon Sep 07, 2009 5:06 pm 
QLD Cruise Moderator
Offline

Age: 52

Posts: 407

Joined: 20th Jul 2009

Gallery: 1 images

Ride: EF Ford Falcon Wagon

Location: Atkinsons Dam an hour out of Brisbane
QLD, Australia

gearbox did feel really hot when i was changing the sensor
Top
 Profile  
 
 
 Post subject: Re: Gearbox not changing properly a day after conversion
Posted: Mon Sep 07, 2009 6:49 pm 
Getting Side Ways
Offline

Age: 108

Posts: 927

Joined: 27th Sep 2007

Location: Adelaide
SA, Australia

It is going into limp home mode, could be a number of causes but the easiest way is to get the codes read at a transmission specialist to find the exact cause.
Could be a dodgy solenoid or anything really.
A quick fix if you get stuck is to reset the computer and this will reset the trans.
being an au box with no dipstick, is the oil level ok?

 

_________________

165 Killer Wasps all packaged in a green kmart car, almost an explorer in a way...

Top
 Profile  
 
 
 Post subject: Re: Gearbox not changing properly a day after conversion
Posted: Mon Sep 07, 2009 7:22 pm 
QLD Cruise Moderator
Offline

Age: 52

Posts: 407

Joined: 20th Jul 2009

Gallery: 1 images

Ride: EF Ford Falcon Wagon

Location: Atkinsons Dam an hour out of Brisbane
QLD, Australia

Quote:
A quick fix if you get stuck is to reset the computer and this will reset the trans.
being an au box with no dipstick, is the oil level ok?


Thanks how do you reset the computer and oil level yeah that could be it how do i tell if i have enough in it or too much?
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 6 posts ] 

Who is online

Users browsing this forum: No registered users and 13 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Sun Dec 17, 2017 2:18 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names