Fordmods Logo

got spark.fuel.. still wont fire 

 

Page 1 of 3 [ 36 posts ] Go to page 1, 2, 3  Next

 
 Post subject: got spark.fuel.. still wont fire
Posted: Sun Nov 10, 2013 4:54 pm 
Oompa Loompa
Offline

Age: 35

Posts: 43

Joined: 28th Oct 2013

Ride: 1978 xc gxl falon

Location: ipswich
QLD, Australia

hi ive put a au engine & manifold in a xa.. using a ea harness and dizzy.. & a 6dbd ecu.. wired it up,, got spark.. fuel.. set on tdc.... still wont start though :? :? ..anyone know what the problem might be????
Top
 Profile  
 
 
 Post subject: Re: got spark.fuel.. still wont fire
Posted: Sun Nov 10, 2013 5:00 pm 
Tyre Shredder
Offline
User avatar

Age: 31

Posts: 384

Joined: 24th Feb 2012

Gallery: 58 images

Ride: 2001 au forte 6cyl

Location: gladstone
SA, Australia

All ground wires hooked up? All wires on intake manifold correctly installed ? Was the au you got the motor from in an accident?

 

_________________

Image

Top
 Profile  
 
 
 Post subject: Re: got spark.fuel.. still wont fire
Posted: Sun Nov 10, 2013 5:02 pm 
Tyre Shredder
Offline
User avatar

Age: 31

Posts: 384

Joined: 24th Feb 2012

Gallery: 58 images

Ride: 2001 au forte 6cyl

Location: gladstone
SA, Australia

Was it set at TDC when installing the dizzy on 1? All vacuum hoses on manifold hooked up?

 

_________________

Image

Last edited by 123esproc on Sun Nov 10, 2013 5:03 pm, edited 1 time in total.

Top
 Profile  
 
 
 Post subject: Re: got spark.fuel.. still wont fire
Posted: Sun Nov 10, 2013 5:03 pm 
Oompa Loompa
Offline

Age: 35

Posts: 43

Joined: 28th Oct 2013

Ride: 1978 xc gxl falon

Location: ipswich
QLD, Australia

all ground hooked up.. na mate was a runner... ive got a smartlock bypass hooked up also... it coughed that's about it
Top
 Profile  
 
 
 Post subject: Re: got spark.fuel.. still wont fire
Posted: Sun Nov 10, 2013 5:04 pm 
Oompa Loompa
Offline

Age: 35

Posts: 43

Joined: 28th Oct 2013

Ride: 1978 xc gxl falon

Location: ipswich
QLD, Australia

yea mate..
Top
 Profile  
 
 
 Post subject: Re: got spark.fuel.. still wont fire
Posted: Sun Nov 10, 2013 5:07 pm 
Tyre Shredder
Offline
User avatar

Age: 31

Posts: 384

Joined: 24th Feb 2012

Gallery: 58 images

Ride: 2001 au forte 6cyl

Location: gladstone
SA, Australia

Use some start ya bastard?

 

_________________

Image

Top
 Profile  
 
 
 Post subject: Re: got spark.fuel.. still wont fire
Posted: Sun Nov 10, 2013 5:35 pm 
Technical Contributor
Offline

Age: 60

Posts: 6817

Joined: 22nd Jun 2005

Gallery: 8 images

Ride: EF Fairmont

Location: Campbelltown
NSW, Australia

Are you sure that the injectors are pulsing?

Are the fuel lines hooked up the right way round?

Try and spray a little fuel down the throttle body. If it fires you have a fuel issue.
Top
 Profile  
 
 
 Post subject: Re: got spark.fuel.. still wont fire
Posted: Sun Nov 10, 2013 7:49 pm 
Tyre Shredder
Offline
User avatar

Age: 26

Posts: 303

Joined: 5th Oct 2012

Gallery: 3 images

Ride: 99 au ute

Location: Perth
WA, Australia

double check the timing on the dizzy, when i replaced mine it looked like it was on number 1 @ TDC but when it was tightened up it moved due to the gear. it may even be 180 degrees out?

 

_________________

Au series 1 ute. T5 manual, 2.5" redback zorst, Xtreme HD clutch

Top
 Profile  
 
 
 Post subject: Re: got spark.fuel.. still wont fire
Posted: Mon Nov 11, 2013 6:17 am 
Getting Side Ways
Offline
User avatar

Age: 23

Posts: 461

Joined: 31st Mar 2013

Ride: 96 EL XR6

Location: Hervey Bay
QLD, Australia

+1 on the timing.. the dizzy will probs be 180º out, it happened to me, put the dizzy in on the wrong TDC on number one, which put it 180º out, only thing the car would do was cough till i put the dizzy in the right spot lol,

 

_________________

EL XR6, T5 Speed - Full Factory Fitted Tickford Body Kit, AU Engine, Billet Camtech 845 Cam, J3 Chip, MLS Gasket, Intake, Extractors, High flow cat, 2 1/2in exhaust, K&N Air Filter, 3.45 LSD, - My Pride and Joy

Top
 Profile  
 
 
 Post subject: Re: got spark.fuel.. still wont fire
Posted: Tue Nov 12, 2013 6:22 pm 
Oompa Loompa
Offline

Age: 35

Posts: 43

Joined: 28th Oct 2013

Ride: 1978 xc gxl falon

Location: ipswich
QLD, Australia

I got her running,, idles good sometimes sometimes wont idle aT ALL,,, ,, RUNNING A BOSC 044,, DONT THINK FUEL IS THE PROBLEM,, seems like the spark breaks down,,,,, its good when u rev it hard but when u stop it its hard to start,,, any suggestions on what might be wrong
Top
 Profile  
 
 
 Post subject: Re: got spark.fuel.. still wont fire
Posted: Tue Nov 12, 2013 6:48 pm 
Tyre Shredder
Offline
User avatar

Age: 31

Posts: 384

Joined: 24th Feb 2012

Gallery: 58 images

Ride: 2001 au forte 6cyl

Location: gladstone
SA, Australia

You say its not fuel are you sure its not fuel? Maybe flooding? And how did you start it? I mean what did you fix to get it running?

 

_________________

Image

Top
 Profile  
 
 
 Post subject: Re: got spark.fuel.. still wont fire
Posted: Tue Nov 12, 2013 6:49 pm 
Tyre Shredder
Offline
User avatar

Age: 31

Posts: 384

Joined: 24th Feb 2012

Gallery: 58 images

Ride: 2001 au forte 6cyl

Location: gladstone
SA, Australia

Plugs/leads? How old are these?

 

_________________

Image

Top
 Profile  
 
 
 Post subject: Re: got spark.fuel.. still wont fire
Posted: Tue Nov 12, 2013 6:51 pm 
Oompa Loompa
Offline

Age: 35

Posts: 43

Joined: 28th Oct 2013

Ride: 1978 xc gxl falon

Location: ipswich
QLD, Australia

the timing and to a point,,,,, whats ur thoughts about flooding?????
Top
 Profile  
 
 
 Post subject: Re: got spark.fuel.. still wont fire
Posted: Tue Nov 12, 2013 6:53 pm 
Oompa Loompa
Offline

Age: 35

Posts: 43

Joined: 28th Oct 2013

Ride: 1978 xc gxl falon

Location: ipswich
QLD, Australia

new plugs and leads,,,
Top
 Profile  
 
 
 Post subject: Re: got spark.fuel.. still wont fire
Posted: Tue Nov 12, 2013 6:58 pm 
Oompa Loompa
Offline

Age: 35

Posts: 43

Joined: 28th Oct 2013

Ride: 1978 xc gxl falon

Location: ipswich
QLD, Australia

any input would be much valued, thanks
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 3  [ 36 posts ]  Go to page 1, 2, 3  Next

Who is online

Users browsing this forum: No registered users and 41 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Mon Dec 11, 2017 5:08 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names