Fordmods Logo

Having trouble starting my car. 

 

Page 1 of 1 [ 10 posts ] 

 
 Post subject: Having trouble starting my car.
Posted: Thu Aug 03, 2006 7:41 pm 
Getting Side Ways
Offline
User avatar

Posts: 538

Joined: 17th Feb 2006

Ride: EF Gli

Location: Mount Gambier/Adelaide
SA, Australia

My EF has been having trouble starting for a while. It cranks over for about 10-15 seconds before it actually starts. Its getting really really annoying and i have replaced the battery and this apparently resest the ecu so any ideas?
Top
 Profile  
 
 
Posted: Thu Aug 03, 2006 7:43 pm 
Getting Side Ways
Offline
User avatar

Posts: 3115

Joined: 20th Dec 2004

Ride: Falcon

Location: Adelaide
SA, Australia

Does it do the same when the engine is hot and cold?

if you turn the engine off and try and start it again straight away does it work?

 

_________________

Stoke me a clipper, I'll be back for Christmas

Top
 Profile  
 
 
Posted: Thu Aug 03, 2006 7:53 pm 
Getting Side Ways
Offline
User avatar

Posts: 538

Joined: 17th Feb 2006

Ride: EF Gli

Location: Mount Gambier/Adelaide
SA, Australia

No it doesnt matter what i try and do it always struggles. Even if i let the fuel pump prime it still takes the same. A couple of times it actually started within 5 seconds but that has only been a few times.
Top
 Profile  
 
 
Posted: Thu Aug 03, 2006 7:58 pm 
Getting Side Ways
Offline

Age: 28

Posts: 1135

Joined: 27th Oct 2005

Gallery: 3 images

Location: SA
SA, Australia

Checked/replaced leads and plugs?
fuel filter?
air filter?
Top
 Profile  
 
 
Posted: Thu Aug 03, 2006 8:01 pm 
Getting Side Ways
Offline
User avatar

Posts: 3115

Joined: 20th Dec 2004

Ride: Falcon

Location: Adelaide
SA, Australia

Its going to be either spark of fuel problems. If you havent changed your spark plugs for a while then that might be whats causing it, otherwise failing coil packs, dodgy leads, or a dodgy crank angle sensor could be at fault. If its not ignition then you fuel pump or reg might be on its way out or your fuel filter might be full of crap.

You could try cranking the engine over but stop just before you expect it to fire. Check a spark plug and if its wet then its getting fuel.

Can also see if the ecu is throwing any error codes.

 

_________________

Stoke me a clipper, I'll be back for Christmas

Top
 Profile  
 
 
Posted: Thu Aug 03, 2006 8:04 pm 
Getting Side Ways
Offline

Age: 34

Posts: 756

Joined: 21st Nov 2005

Gallery: 25 images

Ride: 1999 AU futura

Location: griffith
NSW, Australia

If leads and plugs dont help,try checking your coolant temp sensor.

 

_________________

COMING SOON,XD WITH A TURBO...CLEVO STYLE

Top
 Profile  
 
 
Posted: Thu Aug 03, 2006 8:08 pm 
Getting Side Ways
Offline
User avatar

Posts: 538

Joined: 17th Feb 2006

Ride: EF Gli

Location: Mount Gambier/Adelaide
SA, Australia

I replaced my air filter, fuel filter, spark plugs, lifters, thermostat, oil, oil filter, fan belts and it still does it.
Top
 Profile  
 
 
Posted: Thu Aug 03, 2006 8:12 pm 
Stock as a Rock
Offline
User avatar

Age: 30

Posts: 119

Joined: 2nd Jul 2006

Ride: EB Falcon

Location: Dubbo
NSW, Australia

Mine had the same trouble and mine was the battery.

 

_________________

Smoke tyres not drugs.

92 EB falcon 4.0L I6.

Top
 Profile  
 
 
Posted: Thu Aug 03, 2006 8:16 pm 
Getting Side Ways
Offline
User avatar

Posts: 538

Joined: 17th Feb 2006

Ride: EF Gli

Location: Mount Gambier/Adelaide
SA, Australia

Yeah i have repalced that as well and it didnt help at all.
Top
 Profile  
 
 
Posted: Thu Aug 03, 2006 8:17 pm 
Getting Side Ways
Offline
User avatar

Posts: 3115

Joined: 20th Dec 2004

Ride: Falcon

Location: Adelaide
SA, Australia

go with that list of things I posted ^^^ cross of what you have done and go from there.

 

_________________

Stoke me a clipper, I'll be back for Christmas

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 10 posts ] 

Who is online

Users browsing this forum: Google [Bot] and 35 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Sun Dec 17, 2017 2:19 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names