Fordmods Logo

Head gasket Question 

 

Page 1 of 1 [ 5 posts ] 

 
 Post subject: Head gasket Question
Posted: Thu May 01, 2008 1:17 am 
Tyre Shredder
Offline
User avatar

Age: 28

Posts: 354

Joined: 11th Dec 2007

Ride: ED Futura Classic & EF Futura SW

Location: Scummers
VIC, Australia

i think my head gasket may have gone. after i left work to take my car to the car wash there was a lot f water in my exhaust ( No i had not washed it yet ) so i think that my heads may have gone. (Praying it is just condensation). I know my head gasket is on the way out so that is why i fear it may be the gasket. sort of looking at the gasket it self is there any way to rule it out?


Cheers.
Top
 Profile  
 
 
Posted: Thu May 01, 2008 1:47 am 
Fordmods Junkie
Offline
User avatar

Posts: 11739

Joined: 17th May 2005

Gallery: 11 images

Ride: EL Fairmont, VFR400 racer

Power: 144 rwkw

Location: Melbourne
VIC, Australia

Does the car lose radiator fluid quickly? Check the oil to see if it is milky or if the radiator fluid has oil in it. Does it struggle to give power? Check for any signs of leakages around the areas where the head meets the block.

I don't think it'll be the head gasket if it was just a bit of water coming out of the exhaust. Due to the cold weather recently I would say condensation may be to blame...lets just hope so.

phong =P~

 

_________________

phongus = Post whore 2006
EL XR6 motor, EL ECU + J3 chip, WADE 1673 Camshaft, 3" S/S intake, Pacy 4480, 2.5" Hi flow cat, 2.5" Lukey exhaust.
Max Power = 144.6 rwkw (03/05/2008)

Top
 Profile  
 
 
Posted: Thu May 01, 2008 2:07 am 
Getting Side Ways
Offline

Age: 37

Posts: 1273

Joined: 30th Sep 2007

Ride: g6e 2009

Location: hiding in the bushes
WA, Australia

look for water in the oil. if under the oil filler cap looks white and creamy, or the dip stick shows same, then the head gasket is cactus.
Top
 Profile  
 
 
Posted: Thu May 01, 2008 3:55 am 
Tyre Shredder
Offline
User avatar

Age: 28

Posts: 354

Joined: 11th Dec 2007

Ride: ED Futura Classic & EF Futura SW

Location: Scummers
VIC, Australia

no the car can still paw-o's quiet well. and yes the radiator looses water very fast. but i know a hose leading into the heater had a bad leak so that is all that is ( i Hope ). I'll check the oil. i just took the car out for a bit of a cruse because i could not sleep :P there was no water that i could see coming out of the exhaust so i think it may have just been condensation.

Cheers for help.

EDIT: and yeah this oil pissing out of the head gasket.
Top
 Profile  
 
 
Posted: Thu May 01, 2008 1:35 pm 
Fordmods Junkie
Offline
User avatar

Posts: 11739

Joined: 17th May 2005

Gallery: 11 images

Ride: EL Fairmont, VFR400 racer

Power: 144 rwkw

Location: Melbourne
VIC, Australia

Well when you come down on Sunday I'll have a look and see what is up with it...that's if you don't mind :P

phong =P~

 

_________________

phongus = Post whore 2006
EL XR6 motor, EL ECU + J3 chip, WADE 1673 Camshaft, 3" S/S intake, Pacy 4480, 2.5" Hi flow cat, 2.5" Lukey exhaust.
Max Power = 144.6 rwkw (03/05/2008)

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 5 posts ] 

Who is online

Users browsing this forum: No registered users and 32 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Fri Dec 15, 2017 7:15 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names