Fordmods Logo

headlight trouble 

 

Page 1 of 1 [ 11 posts ] 

 
 Post subject: headlight trouble
Posted: Fri Dec 21, 2007 12:24 pm 
Parts Gopher
Offline
User avatar

Age: 36

Posts: 73

Joined: 3rd Mar 2005

Gallery: 4 images

Ride: BF falcon Mk1

Location: gold coast
QLD, Australia

hey guys my headlights have stopped working in the EA. i have no highbeams, lowbeams, and nothing happens at all when i flick the indicator lever back for highbeams.

i was thinking relays, but i've checked them all and they're all good.

the only lights that work are the parkers, but nothing else.
Top
 Profile  
 
 
Posted: Fri Dec 21, 2007 12:26 pm 
Getting Side Ways
Offline
User avatar

Age: 31

Posts: 4849

Joined: 19th Feb 2005

Gallery: 1 images

Ride: BA Falcon Suzy Across

Power: 178 rwkw

Location: melbourne
VIC, Australia

Have you checked the fuses?

 

_________________

178.3 rwkw
15.1@96 mph
Now with 3.9 shrooms

Top
 Profile  
 
 
Posted: Fri Dec 21, 2007 12:27 pm 
Parts Gopher
Offline
User avatar

Age: 36

Posts: 73

Joined: 3rd Mar 2005

Gallery: 4 images

Ride: BF falcon Mk1

Location: gold coast
QLD, Australia

yeah checked em all, none are blown.
Top
 Profile  
 
 
Posted: Fri Dec 21, 2007 12:37 pm 
Getting Side Ways
Offline
User avatar

Age: 31

Posts: 4849

Joined: 19th Feb 2005

Gallery: 1 images

Ride: BA Falcon Suzy Across

Power: 178 rwkw

Location: melbourne
VIC, Australia

Ok, do you have a tester? When you say you check the relays, what did you check? Pull the relay out. Test the coil on the relay base to -ve terminal on the bat and make sure you have 12V when the headlights are turned on. Then make sure you have power getting to the relay base for the headlights themselves.

 

_________________

178.3 rwkw
15.1@96 mph
Now with 3.9 shrooms

Top
 Profile  
 
 
Posted: Fri Dec 21, 2007 12:45 pm 
Parts Gopher
Offline
User avatar

Age: 36

Posts: 73

Joined: 3rd Mar 2005

Gallery: 4 images

Ride: BF falcon Mk1

Location: gold coast
QLD, Australia

nah i just tried everyone in the ignition relay, figured the car wouldnt start if the relay was blown or faulty. i dont have a tester here unfortunately.
Top
 Profile  
 
 
Posted: Fri Dec 21, 2007 1:32 pm 
Getting Side Ways
Offline
User avatar

Age: 31

Posts: 4849

Joined: 19th Feb 2005

Gallery: 1 images

Ride: BA Falcon Suzy Across

Power: 178 rwkw

Location: melbourne
VIC, Australia

ok, well you really need a tester to continue. You can make a cheap tester using an led and resistor:

http://www.electronics-tutorials.com/te ... t-lamp.htm

It will at least indicate whether or not 12V is present.

 

_________________

178.3 rwkw
15.1@96 mph
Now with 3.9 shrooms

Top
 Profile  
 
 
Posted: Fri Dec 21, 2007 1:35 pm 
SA Cruise Moderator
Offline
User avatar

Age: 30

Posts: 1870

Joined: 14th Apr 2006

Ride: 1993 EBll xr6, 2003 ba xt

Power: 150 rwkw

Location: Whyalla
SA, Australia

cheack your circuit braker?

 

_________________

Owning 1 of 84,847 ebII.
2x clarion subs 1200w, 1x clarion amp 400w, pioneer headunit, 16x8 roh reflex.
Clear side, front indicators, White dials, trip computer, boot spoiler, K & N air filter.
35% tint, paint code (z) stark white, 3" crome nudge bar, Xh snorkle

Top
 Profile  
 
 
Posted: Fri Dec 21, 2007 2:34 pm 
Parts Gopher
Offline
User avatar

Age: 36

Posts: 73

Joined: 3rd Mar 2005

Gallery: 4 images

Ride: BF falcon Mk1

Location: gold coast
QLD, Australia

where is the circuit breaker on it?
Top
 Profile  
 
 
Posted: Fri Dec 21, 2007 3:45 pm 
SA Cruise Moderator
Offline
User avatar

Age: 30

Posts: 1870

Joined: 14th Apr 2006

Ride: 1993 EBll xr6, 2003 ba xt

Power: 150 rwkw

Location: Whyalla
SA, Australia

on my eb its located on the side of the battery under the black cover with the headlight relays not sure if its in the same spot for ea then eb
let me know if you require a photo

 

_________________

Owning 1 of 84,847 ebII.
2x clarion subs 1200w, 1x clarion amp 400w, pioneer headunit, 16x8 roh reflex.
Clear side, front indicators, White dials, trip computer, boot spoiler, K & N air filter.
35% tint, paint code (z) stark white, 3" crome nudge bar, Xh snorkle

Top
 Profile  
 
 
Posted: Fri Dec 21, 2007 5:59 pm 
Parts Gopher
Offline
User avatar

Age: 36

Posts: 73

Joined: 3rd Mar 2005

Gallery: 4 images

Ride: BF falcon Mk1

Location: gold coast
QLD, Australia

so straight under the relays theres those 2 little things, are they them?
Top
 Profile  
 
 
Posted: Fri Dec 21, 2007 7:44 pm 
SA Cruise Moderator
Offline
User avatar

Age: 30

Posts: 1870

Joined: 14th Apr 2006

Ride: 1993 EBll xr6, 2003 ba xt

Power: 150 rwkw

Location: Whyalla
SA, Australia

looks something like this
click on link

http://db.hella.com.au/cgi-bin/catalogu ... maint=2210

 

_________________

Owning 1 of 84,847 ebII.
2x clarion subs 1200w, 1x clarion amp 400w, pioneer headunit, 16x8 roh reflex.
Clear side, front indicators, White dials, trip computer, boot spoiler, K & N air filter.
35% tint, paint code (z) stark white, 3" crome nudge bar, Xh snorkle

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 11 posts ] 

Who is online

Users browsing this forum: No registered users and 32 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Sat Dec 16, 2017 8:55 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names