Fordmods Logo

heater blower making crazy sounds 

 

Page 1 of 2 [ 30 posts ] Go to page 1, 2  Next

 
 Post subject: heater blower making crazy sounds
Posted: Wed Aug 30, 2006 7:04 pm 
Oompa Loompa
Offline

Posts: 28

Joined: 15th Apr 2006

Location: sydney
NSW, Australia

I am not sure if anyone will know about this but worth asking. My heater box has started making funny sounds. It sounds kinda like a leaf is in their or a worn bearing/bush.

It get worse with the air con on and also if I change betwen internally supplied air and externally supplied air.

is this something common to the ef ford falcon or something rare??

any help would be great as this car is starting to push the limits and i doubt I will buy ford again as a result.

cheers

James
Top
 Profile  
 
 
Posted: Wed Aug 30, 2006 7:24 pm 
Getting Side Ways
Offline
User avatar

Age: 46

Posts: 8590

Joined: 5th Nov 2004

Gallery: 5 images

Ride: AU Fairlane 5.0, KE Laser, 01 Kw

Location: Melbourne
VIC, Australia

Probably leaves in it mate, mine was doing the same thing.

Under the dash there is a small unit that has 2 screws holding it into the box... That's the fan ummmm (s**t can't remember the exact name of it)... Anyway that controls your fan speeds, take that out and scrape out what you can, turn the fan on aswell from memory and blow out what you can. (Sorry it's been a long time)
Top
 Profile  
 
 
Posted: Wed Aug 30, 2006 9:52 pm 
Getting Side Ways
Offline

Age: 30

Posts: 4609

Joined: 29th Jul 2005

Gallery: 10 images

Ride: BOXCAR

Location: Launceston
TAS, Australia

Walker wrote:
Probably leaves in it mate, mine was doing the same thing.

Under the dash there is a small unit that has 2 screws holding it into the box... That's the fan ummmm (s**t can't remember the exact name of it)... Anyway that controls your fan speeds, take that out and scrape out what you can, turn the fan on aswell from memory and blow out what you can. (Sorry it's been a long time)


it called the fanspeed contoller

With my NC, the clutch inside the heater fan can also wore out and made a buzzing sound. When it first happened i thought it had some in there.

I have never heard of this happening to anyone else so with a bit of luck all you will have to do is get busy with the vacume cleaner :)

 

_________________

^^^ What He Said

<a href="http://www.fordmods.com/forums/viewtopic.php?t=44952" target="_blank" class="postlink"> TAS Cruises</a>

Top
 Profile  
 
 
Posted: Wed Aug 30, 2006 10:29 pm 
Getting Side Ways
Offline
User avatar

Age: 46

Posts: 8590

Joined: 5th Nov 2004

Gallery: 5 images

Ride: AU Fairlane 5.0, KE Laser, 01 Kw

Location: Melbourne
VIC, Australia

It came to me 5 mins after i posted, it's the fan resistor.
Top
 Profile  
 
 
Posted: Wed Aug 30, 2006 10:40 pm 
Oompa Loompa
Offline

Posts: 28

Joined: 15th Apr 2006

Location: sydney
NSW, Australia

so what does that mean? it needs to be replaced or what?
what is wrong with it? is it a big job?

cheers

James
Top
 Profile  
 
 
Posted: Thu Aug 31, 2006 12:51 am 
Getting Side Ways
Offline
User avatar

Age: 46

Posts: 8590

Joined: 5th Nov 2004

Gallery: 5 images

Ride: AU Fairlane 5.0, KE Laser, 01 Kw

Location: Melbourne
VIC, Australia

2 screws will get it out mate, then chuck the fan on and watch the leaves and crap blow out.

From memory you can get your fingers in there and get it out aswell, maybe have the fan off as you do that though lol.

From memory it's either just under the glove box or behind it... Not a big job.
Top
 Profile  
 
 
Posted: Thu Aug 31, 2006 8:02 am 
Oompa Loompa
Offline

Posts: 28

Joined: 15th Apr 2006

Location: sydney
NSW, Australia

Great

than for that. So what exactly is the resitor. I would have thought it just controlled the fan speed by the sounds of it. But is it a grille of some sort???

cheers

James
Top
 Profile  
 
 
Posted: Thu Aug 31, 2006 12:17 pm 
Getting Side Ways
Offline
User avatar

Age: 46

Posts: 8590

Joined: 5th Nov 2004

Gallery: 5 images

Ride: AU Fairlane 5.0, KE Laser, 01 Kw

Location: Melbourne
VIC, Australia

It's like a small circuit board with a cpl of wire coils going across it.
I had to replace mine as the fan speeds were screwy, # 2 and 3 would run at the same speed as # 1, so it was basically on low or flat out.
Top
 Profile  
 
 
Posted: Thu Aug 31, 2006 1:15 pm 
Getting Side Ways
Offline
User avatar

Age: 31

Posts: 2550

Joined: 28th Jun 2005

Gallery: 13 images

Ride: EF 5 Speed, XH Uterus :P

Location: Hobart
TAS, Australia

Walker wrote:
It's like a small circuit board with a cpl of wire coils going across it.
I had to replace mine as the fan speeds were screwy, # 2 and 3 would run at the same speed as # 1, so it was basically on low or flat out.


my grandfathers' EF is like that - fan speed 3 just does nothing! so it would be easier to replace the control unit than try and fix it?

 

_________________

Maloo - Holden's word for ugly.

Top
 Profile  
 
 
Posted: Thu Aug 31, 2006 1:18 pm 
Getting Side Ways
Offline
User avatar

Age: 46

Posts: 8590

Joined: 5th Nov 2004

Gallery: 5 images

Ride: AU Fairlane 5.0, KE Laser, 01 Kw

Location: Melbourne
VIC, Australia

Yeah just go to Ford and buy a fan resistor, i think mine was about $35 new but that was a few years ago, it's a common problem from EA to EL.
One of those parts you wouldn't bother with second hand.
Top
 Profile  
 
 
Posted: Thu Aug 31, 2006 4:32 pm 
Oompa Loompa
Offline

Posts: 28

Joined: 15th Apr 2006

Location: sydney
NSW, Australia

hey mate

the fan speeds are actually ok, as far as I can tell. it is just the whining sound coming from it as i increase the blower speed and it is worse with aircon on etc

will pull it out today and see how i go.

james
Top
 Profile  
 
 
Posted: Thu Aug 31, 2006 8:28 pm 
Getting Side Ways
Offline

Age: 30

Posts: 4609

Joined: 29th Jul 2005

Gallery: 10 images

Ride: BOXCAR

Location: Launceston
TAS, Australia

Walker wrote:
It came to me 5 mins after i posted, it's the fan resistor.


oh, for some reason i assumed he had climate control :oops:

 

_________________

^^^ What He Said

<a href="http://www.fordmods.com/forums/viewtopic.php?t=44952" target="_blank" class="postlink"> TAS Cruises</a>

Top
 Profile  
 
 
Posted: Thu Aug 31, 2006 9:09 pm 
Getting Side Ways
Offline
User avatar

Age: 46

Posts: 8590

Joined: 5th Nov 2004

Gallery: 5 images

Ride: AU Fairlane 5.0, KE Laser, 01 Kw

Location: Melbourne
VIC, Australia

LOL, i assumed he didn't.
Top
 Profile  
 
 
Posted: Thu Aug 31, 2006 9:14 pm 
Oompa Loompa
Offline

Posts: 28

Joined: 15th Apr 2006

Location: sydney
NSW, Australia

well to clear it up there is no aircon.

had a quick play today and it looks like fun to get the blower/fan apart. I think i have to take the dash off to get at it.

looks like a job for the weekend.
Top
 Profile  
 
 
Posted: Thu Aug 31, 2006 9:18 pm 
Oompa Loompa
Offline

Posts: 28

Joined: 15th Apr 2006

Location: sydney
NSW, Australia

sorry, no climate control. there is aircon
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 2  [ 30 posts ]  Go to page 1, 2  Next

Who is online

Users browsing this forum: No registered users and 27 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Sat Dec 16, 2017 7:20 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names