Fordmods Logo

Heater problems 

 

Page 1 of 1 [ 3 posts ] 

 
 Post subject: Heater problems
Posted: Sun Feb 15, 2009 2:51 pm 
Fordmods Newbie
Offline

Age: 63

Posts: 12

Joined: 21st Nov 2008

Location: Sydney
NSW, Australia

Hi all, I recently had an engine exchange (second hand one) in my el falcon and now my heater doesn't work properly as the air only comes out slightly warm when it used to be hot. Has anyone experienced a similar problem of this nature and if so can you advise me what could possibly be causing it and what can be done?

Cheers to all
Dave

 

_________________

Fords R A Lethal Weapon ......!!!

Top
 Profile  
 
 
 Post subject: Re: Heater problems
Posted: Sun Feb 15, 2009 9:27 pm 
Getting Side Ways
Offline

Age: 42

Posts: 1343

Joined: 14th Dec 2007

Gallery: 1 images

Ride: EL fairmont offroader

Location: seaspray
VIC, Australia

There is a heater tap in the coolant line from the engine to the firewall, maybe it's not operating properly. Maybe check that the vacuum line to the tap has been reconnected.

 

_________________

wrecking 9/97 EL fairmont sedan burgundy 6cyl auto 270k modBAintake

Top
 Profile  
 
 
 Post subject: Re: Heater problems
Posted: Sun Feb 15, 2009 11:46 pm 
Fordmods Newbie
Offline

Age: 63

Posts: 12

Joined: 21st Nov 2008

Location: Sydney
NSW, Australia

Thank you i'll try that and see if it works.
Cheers mate

 

_________________

Fords R A Lethal Weapon ......!!!

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 3 posts ] 

Who is online

Users browsing this forum: No registered users and 27 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Thu Dec 14, 2017 10:02 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names