Fordmods Logo

Help- Auto install, flywheel & torque converter LOCKED 

 

Page 1 of 1 [ 8 posts ] 

 
 Post subject: Help- Auto install, flywheel & torque converter LOCKED
Posted: Mon Jul 17, 2006 10:48 pm 
Smokin em up
Offline
User avatar

Age: 34

Posts: 284

Joined: 4th Dec 2005

Gallery: 15 images

Ride: ED Classic

Location: Melbourne
VIC, Australia

So i spent all weekend removing the old and stuffed auto tranny to put into another auto which went in reasonably smoothly.

Problem: when attaching bellhousing to motor the torque convertor locks up as in it wont mov. Im %110 sure it in properly as i took the whole thing out a second time.

The torque converter span when the tranny was out of the car via the drive shaft.

When i turn the ignition key the starter makes a big tick and the dash lights go dim since the started is drawing so much power. The happens in park and neutral.

my guess would be the starter motor teeth are jammed or the flywheel/torque converter combo is somehow locked up.
Everything lines up perfectly by the way.

the fluids are low but this sounds like gears jamming.

Any suggestions as in thinking of towing the car the the auto specialists and DISAPPOINTINGLY throwing my hard earned money at the problem. [/b]

 

_________________

93 ED Classic
<a href="http://img302.imageshack.us/slideshow/player.php?id=img302%2F4404%2F1151722371mrk.smil" title="EB GT Bodykit Slideshow" >EB GT Bodykit Slideshow</a>

Top
 Profile  
 
 
Posted: Mon Jul 17, 2006 11:10 pm 
Parts Gopher
Offline

Posts: 67

Joined: 5th Mar 2006

Ride: zzzzz

Location: ???
VIC, Australia

try puttin the car in neutral and pushin it, if it wont move flywheel jammed.
take off starter motor and try same thing.
Top
 Profile  
 
 
Posted: Mon Jul 17, 2006 11:14 pm 
Tyre Shredder
Offline
User avatar

Posts: 387

Joined: 12th Dec 2004

Gallery: 4 images

Ride: 2005 Hi-Ace

Location: melbourne
VIC, Australia

it sounds like your battery is dead and you havent engaged the torque converter properly. it could be sticking out to far causing it to put pressure onto the flex plate.

 

_________________

2005 Toyota Hi-Ace aka ICE CUBE

Top
 Profile  
 
 
Posted: Tue Jul 18, 2006 12:12 pm 
Getting Side Ways
Offline
User avatar

Age: 28

Posts: 2983

Joined: 15th Apr 2006

Gallery: 5 images

Ride: Falcon

Location: Aberfoyle Park
SA, Australia

yeah i was thinking you didnt push the torque converter in and rotated it till it clicked in place.

 

_________________

HOLDENS go like rockets. They fall apart in stages!!!

Top
 Profile  
 
 
Posted: Wed Jul 19, 2006 1:36 am 
Tyre Shredder
Offline
User avatar

Age: 45

Posts: 336

Joined: 2nd Sep 2005

Location: Normzville
WA, Australia

sounds like the convertor isnt in properly

 

_________________

<a href="http://www.spyderbyte.com.au">
<img border="0" src="http://www.spyderbyte.com.au/updated.gif" width="189" height="45"></a>

Top
 Profile  
 
 
Posted: Wed Jul 19, 2006 10:51 am 
Getting Side Ways
Offline
User avatar

Age: 33

Posts: 1802

Joined: 16th Jan 2005

Gallery: 7 images

Ride: EF Falcon

Location: Horsham
VIC, Australia

convertor isnt in properly
and dude charge up you batt as well

 

_________________

EFBIGNIK 145.9 RWKW Falcon / 16.27 @ 86.72mph (Stock)
http://s60.photobucket.com/albums/h38/e ... urnout.flv
Image

Top
 Profile  
 
 
Posted: Wed Jul 19, 2006 7:14 pm 
Smokin em up
Offline
User avatar

Age: 34

Posts: 284

Joined: 4th Dec 2005

Gallery: 15 images

Ride: ED Classic

Location: Melbourne
VIC, Australia

OK guys i paid the auto specialist my hard earned cash,

It was the touque converter after all, apparently it needs to click in 3 times, i had it in pretty well but not well enough

This caused the tranny pump to bend and LOCK.

THANKS GUYS to all who helped

and by the way the battery is perfect and fully charged the lights just when dim cuz there was so much current being sucked out as the starters trying to turn the flywheel but it aint moving a millimetre.

he reackons i may have damaged the tranny pump while installing it
so im going to get that inspected. Soon i'll be crusin in my own car again.
4 days without a car when going to a brand new job is TOO long i say.

Thanks again fellas :lol:

 

_________________

93 ED Classic
<a href="http://img302.imageshack.us/slideshow/player.php?id=img302%2F4404%2F1151722371mrk.smil" title="EB GT Bodykit Slideshow" >EB GT Bodykit Slideshow</a>

Top
 Profile  
 
 
Posted: Sat Jul 22, 2006 9:26 pm 
Getting Side Ways
Offline
User avatar

Age: 33

Posts: 1802

Joined: 16th Jan 2005

Gallery: 7 images

Ride: EF Falcon

Location: Horsham
VIC, Australia

no prob dude

 

_________________

EFBIGNIK 145.9 RWKW Falcon / 16.27 @ 86.72mph (Stock)
http://s60.photobucket.com/albums/h38/e ... urnout.flv
Image

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 8 posts ] 

Who is online

Users browsing this forum: No registered users and 18 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Mon Dec 18, 2017 10:13 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names