Fordmods Logo

Help! Ba i6 trouble 

 

Page 1 of 1 [ 15 posts ] 

 
 Post subject: Help! Ba i6 trouble
Posted: Sun Oct 31, 2010 6:50 pm 
Stock as a Rock
Offline

Posts: 181

Joined: 7th Dec 2007

Location: sydney
NSW, Australia

Hi, im having trouble with my ba 6

When i first start it, there are no probs but after about 15 mins it starts making a clicking sound that increases in speed as you rev it up. It sounds like its coming from the top of the motor near front of the car, near the pulleys.

With bonnet down at idle can be heard very clearly through grill?

I try to work out exactly where its coming from and it seems to be most audible between front of engine and radiator where pulleys are. On the road car drives fine, oil level is right and it has the recommended oil in the car. The underbonnet heat seams high but temp of car inside indicates normal. It only started yesterday after spirited driving. When car cools down no noise, when it gets back to temperature clicking starts

Any ideas what it could be?

 

_________________

Gone to a better place

Top
 Profile  
 
 
 Post subject: Re: Help! Ba i6 trouble
Posted: Sun Oct 31, 2010 6:56 pm 
Fordmods Junkie
Offline
User avatar

Age: 38

Posts: 1000491

Joined: 6th Nov 2004

Gallery: 2 images

Ride: AUXR6 HP With Ducati SupA Bike!

Location: Perth
WA, Australia

sure it is not the injectors?

many a time ppl have heard this clicking noise

only to be told it is normal and it is the injectors


not sure if the ba run hydraulic lifters if so one or 2 could be makign this noise as it quite common for all the OHC 4ltrs to make a few noises

 

_________________

RIP SCOTT

Top
 Profile  
 
 
 Post subject: Re: Help! Ba i6 trouble
Posted: Sun Oct 31, 2010 7:12 pm 
Stock as a Rock
Offline

Posts: 181

Joined: 7th Dec 2007

Location: sydney
NSW, Australia

Its not injectors, sounds like its coming from pulleys or front top of motor, injectors are quiet.

Cold there is no noise but at operating temps it starts clicking

 

_________________

Gone to a better place

Top
 Profile  
 
 
 Post subject: Re: Help! Ba i6 trouble
Posted: Sun Oct 31, 2010 7:13 pm 
Getting Side Ways
Offline

Age: 27

Posts: 747

Joined: 8th Nov 2009

Ride: ford au

Location: brisbane
QLD, Australia

Could be the timing chain or guides

 

_________________

Daily Driver, Series 1 Au Forte

Quote:
Posted by Xcabbi, Does it slap or rattle? Rattle is more to do with timing chains and tensioners. Slap is more to do with lifters, rings, bearings or GENIII boat anchors

Top
 Profile  
 
 
 Post subject: Re: Help! Ba i6 trouble
Posted: Sun Oct 31, 2010 7:23 pm 
Stock as a Rock
Offline

Posts: 181

Joined: 7th Dec 2007

Location: sydney
NSW, Australia

I wonder why there is no noise when cold but when heated up starts clicking

If its timing chain would it be expensive?

 

_________________

Gone to a better place

Top
 Profile  
 
 
 Post subject: Re: Help! Ba i6 trouble
Posted: Sun Oct 31, 2010 7:57 pm 
Fordmods Junkie
Offline
User avatar

Age: 38

Posts: 1000491

Joined: 6th Nov 2004

Gallery: 2 images

Ride: AUXR6 HP With Ducati SupA Bike!

Location: Perth
WA, Australia

highly doubt it be the timing chain or guides

 

_________________

RIP SCOTT

Top
 Profile  
 
 
 Post subject: Re: Help! Ba i6 trouble
Posted: Sun Oct 31, 2010 8:36 pm 
Stock as a Rock
Offline

Posts: 181

Joined: 7th Dec 2007

Location: sydney
NSW, Australia

hi disco,

What you suggest it be?

 

_________________

Gone to a better place

Top
 Profile  
 
 
 Post subject: Re: Help! Ba i6 trouble
Posted: Sun Oct 31, 2010 8:36 pm 
Getting Side Ways
Offline

Age: 27

Posts: 747

Joined: 8th Nov 2009

Ride: ford au

Location: brisbane
QLD, Australia

wouldnt be the carbon cainister would it? if the b series has them

 

_________________

Daily Driver, Series 1 Au Forte

Quote:
Posted by Xcabbi, Does it slap or rattle? Rattle is more to do with timing chains and tensioners. Slap is more to do with lifters, rings, bearings or GENIII boat anchors

Top
 Profile  
 
 
 Post subject: Re: Help! Ba i6 trouble
Posted: Sun Oct 31, 2010 10:01 pm 
Fordmods Junkie
Offline
User avatar

Age: 38

Posts: 1000491

Joined: 6th Nov 2004

Gallery: 2 images

Ride: AUXR6 HP With Ducati SupA Bike!

Location: Perth
WA, Australia

xr6turnip wrote:
hi disco,

What you suggest it be?



a sticky lifter ?

 

_________________

RIP SCOTT

Top
 Profile  
 
 
 Post subject: Re: Help! Ba i6 trouble
Posted: Mon Nov 01, 2010 10:35 am 
Getting Side Ways
Offline
User avatar

Age: 33

Posts: 1079

Joined: 19th May 2005

Gallery: 29 images

Ride: ELXR8 SERIES 2

Location: naracoorte
SA, Australia

had this same problem on my missus BA, sounded like the timing chain or guides. noise was at front/top of rocker cover only when engine was warm. could also hear it through the grill only when engine was warm. turned out it was the belt tensioner clicking away when the engine got warm :shock: yes you read right, it was the dam belt tensioner :shock:

the noise the tensioner was making was traveling up through the head and rocker cover witch made it really hard to pin point where the noise was coming from even with a stethoscope.

hope this helps.

 

_________________

EL XR8 SERIES 2, 5SPD, HOT CHILLI RED, 200 ODD RWKW OF V8 FUN AND GAMES

EF XR6, 5SPD, HERITAGE GREEN, AU XR6 VCT ENGINE

VL COMMODORE, 5SPD, WHITE

BA XT, AUTO, OFFSHORE BLUE

Top
 Profile  
 
 
 Post subject: Re: Help! Ba i6 trouble
Posted: Mon Nov 01, 2010 10:44 am 
Getting Side Ways
Offline
User avatar

Age: 28

Posts: 3374

Joined: 11th Mar 2008

Ride: EA SVO, AU2 Forte

Location: Bendigo
VIC, Australia

it'll most likely be the idler pulleys

 

_________________

Daily driver: AU2. 5 speed. 19" FG luxos. Full exhaust. Lowered. AU3 XR leather interior, converted to full power windows. 3.45 LSD. IN THE FUTURE: Tickford 6
Weekend driver: EA SVO AU motor. Built BTR. TCE 2800 stall. T76 turbo. Locked diff. On E85. approx 320rwkw. 11.5 @121mph

Top
 Profile  
 
 
 Post subject: Re: Help! Ba i6 trouble
Posted: Mon Nov 01, 2010 1:59 pm 
Moderator
Offline
User avatar

Age: 40

Posts: 2327

Joined: 6th Oct 2005

Ride: 93EB Fairmont / BA Falcon XR6T

Location: Western Sydney
NSW, Australia

WILDEB wrote:
it'll most likely be the idler pulleys


+1

 

_________________

93 EB II Fairmon8 with 17' EL GT's / Clear indicators / H.I.Ds / Sports exhaust / Lowered 2' / K&N / XR6 ECU.
2004 BA MKI XR6T in Lightning Strike paint / K&N / XR8 bonnet / BF lights and a few tweaks.

Top
 Profile  
 
 
 Post subject: Re: Help! Ba i6 trouble
Posted: Tue Nov 02, 2010 8:52 pm 
Stock as a Rock
Offline

Posts: 181

Joined: 7th Dec 2007

Location: sydney
NSW, Australia

Millard455....absolutely spot on....

IT WAS THE BELT TENSIONER...

The mechanic initially changed the idler pulley but noise persisted. Then they noticed the water pump pulley had a hairline crack in it and suggested i change it and then the mechanic stuck his screw driver on the belt pulley the noise stopped dead. Took the screw driver off it and the clicking rattle came back.

As posted above it sounded like it came from the top of the motor but also from where the pulleys are..

My car has only 53000km as well so check your pulleys people.

 

_________________

Gone to a better place

Top
 Profile  
 
 
 Post subject: Re: Help! Ba i6 trouble
Posted: Wed Nov 03, 2010 9:23 am 
Getting Side Ways
Offline
User avatar

Age: 33

Posts: 1079

Joined: 19th May 2005

Gallery: 29 images

Ride: ELXR8 SERIES 2

Location: naracoorte
SA, Australia

at least you found the problem. makes it pretty hard to find when the noise is transferring through the head and rocker cover right where the timing chain is.

when i first heard my missus car doing the same thing i thaught the timing chain was slack but at only 50,000km and been babied its whole life i was thinking how the hell is this possible.

so did you believe me about the tensioner when i posted my reply or did you think "this bloke is on drugs" like most people would have. lol

 

_________________

EL XR8 SERIES 2, 5SPD, HOT CHILLI RED, 200 ODD RWKW OF V8 FUN AND GAMES

EF XR6, 5SPD, HERITAGE GREEN, AU XR6 VCT ENGINE

VL COMMODORE, 5SPD, WHITE

BA XT, AUTO, OFFSHORE BLUE

Top
 Profile  
 
 
 Post subject: Re: Help! Ba i6 trouble
Posted: Fri Nov 12, 2010 9:13 pm 
Fordmods Newbie
Offline

Age: 39

Posts: 1

Joined: 12th Nov 2010

Ride: BA XR6 Turbo

Location: Brisbane
QLD, Australia

Hey guys.
I have a similar problem in my BA xr6 turbo. Though there is no noise, the tensioner seems to be bobbing up and down (or a fair bit of movement) while the car is running, which i have never noticed before and and i think it may be on its way out.

Did you guys who have had noise issues notice excessive movement in the assembly? Or was it just a noise? Or maybe it is normal for the tensioner to move a bit..i dont know.
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 15 posts ] 

Who is online

Users browsing this forum: No registered users and 16 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Thu Dec 14, 2017 12:51 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names