Fordmods Logo

Help.. Eb stalling then no start 

 

Page 1 of 1 [ 6 posts ] 

 
 Post subject: Help.. Eb stalling then no start
Posted: Wed Apr 18, 2012 8:40 pm 
Parts Gopher
Offline

Age: 26

Posts: 76

Joined: 19th Mar 2012

Ride: EB Fairmont Ghia

Location: Radelaide , South Australia
SA, Australia

Hey thanks for looking
I drive series1 eb gli with an ef xr engine converted to coil/dizzy, t5
Last night it was driving fine for 15 - 20mins then while idling at the lights it stalled and wouldnt start....so we pushed it off the road spent 15 mins checking sensors ..we sat next to it for 5mins then I tried start it again it fired up... This same issue has repeated it's self twice now, again idling and once at about 2.500rpm on the way into a corner
I'm sure it's an electrical/ignition Problem but I can not see any thing wrong...
I disconnected the isc last week but that wasn't causing an issue..
Home made exhaust / intake!?


Thanks kaino
Top
 Profile  
 
 
 Post subject: Re: Help.. Eb stalling then no start
Posted: Wed Apr 18, 2012 10:31 pm 
Tyre Shredder
Offline
User avatar

Posts: 326

Joined: 12th Jun 2010

Ride: EL Fairmont

Location: Central Highlands
QLD, Australia

TFI module or Hall pick-up sensor in dizzy....

 

_________________

Current ride 2007
ML GLX Dualcab Triton 4x4

Top
 Profile  
 
 
 Post subject: Re: Help.. Eb stalling then no start
Posted: Wed Apr 18, 2012 10:37 pm 
Parts Gopher
Offline

Age: 26

Posts: 76

Joined: 19th Mar 2012

Ride: EB Fairmont Ghia

Location: Radelaide , South Australia
SA, Australia

How can I test them...?
Where / what is a hall pick up sensor
Top
 Profile  
 
 
 Post subject: Re: Help.. Eb stalling then no start
Posted: Thu Apr 19, 2012 12:29 pm 
Parts Gopher
Offline

Age: 26

Posts: 76

Joined: 19th Mar 2012

Ride: EB Fairmont Ghia

Location: Radelaide , South Australia
SA, Australia

Or do I have to replace the complete dizzy and hope the car will not die
Top
 Profile  
 
 
 Post subject: Re: Help.. Eb stalling then no start
Posted: Thu Apr 19, 2012 10:10 pm 
Parts Gopher
Offline
User avatar

Age: 47

Posts: 92

Joined: 8th Apr 2012

Ride: EA Falcon S 30th Anniversary

Location: Brisbane
QLD, Australia

If it was a dizzy problem it wouldn't be sending the idle high like that. See my thread on an EA that had idle issues then no start, especially when hot. I would suggest checking codes on the car and as an idea when it won't start disconnect the TPS to ensure it isn't going high voltage.

If it won't start, and assuming it is cranking, see if it clutch starts (manual only of course).

 

_________________

1991 EA2 Ford Falcon S Sedan
LeMans Red - 30th Anniversary 3.9 MPFI Manual LSD

1996 XH Ford Falcon Outback Ute
LeMans Red 4.0 Auto

Originality saves our history.

Top
 Profile  
 
 
 Post subject: Re: Help.. Eb stalling then no start
Posted: Fri Apr 20, 2012 2:06 am 
Parts Gopher
Offline

Age: 26

Posts: 76

Joined: 19th Mar 2012

Ride: EB Fairmont Ghia

Location: Radelaide , South Australia
SA, Australia

There was no issue with the idle...?
The tps has been disconnected for the last week or so.?
I have 2 spare distributers here..
they both have shaft play -
And both have slop. I
Is this common?
Is there a fix?
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 6 posts ] 

Who is online

Users browsing this forum: No registered users and 34 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Tue Dec 12, 2017 8:13 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names