Fordmods Logo

HELP EF RUNNING ROUGH 

 

Page 1 of 1 [ 15 posts ] 

 
 Post subject: HELP EF RUNNING ROUGH
Posted: Wed Apr 23, 2008 7:31 pm 
Oompa Loompa
Offline

Age: 27

Posts: 37

Joined: 29th Apr 2007

Gallery: 1 images

Ride: ED FALCON

Location: melbourne
VIC, Australia

hi guys i just bought an ef futura a couple days ago and its been fine driving since i got it but i went to start it before and its running s**thouse it stalls, idles really low, and is carrying on heaps and i was wondering if anyone would no why.... i found a leak where the cat connects and fixed that but it is still doing it any help would be great thanks
Top
 Profile  
 
 
Posted: Wed Apr 23, 2008 8:28 pm 
Oompa Loompa
Offline

Age: 27

Posts: 37

Joined: 29th Apr 2007

Gallery: 1 images

Ride: ED FALCON

Location: melbourne
VIC, Australia

ANYONE??? got any ideas on what i can do to see whats wrong???
Top
 Profile  
 
 
Posted: Wed Apr 23, 2008 8:44 pm 
Getting Side Ways
Offline
User avatar

Age: 36

Posts: 1380

Joined: 6th Nov 2004

Gallery: 3 images

Ride: FPV BF MKII F6

Location: Brisbane
QLD, Australia

the ISC might need cleaning. its held on by 2x10mm bolts on top of the throttle body.

try that then look at things like spark plugs, leads and maybe resetting ecu

 

_________________

OBS35N is gooonnnneeee.
Gone for good..... Damn fence posts!!!!!

OBS35N #2 (XXF6XX) just bought, bring it on

Top
 Profile  
 
 
Posted: Wed Apr 23, 2008 8:54 pm 
Oompa Loompa
Offline

Age: 27

Posts: 37

Joined: 29th Apr 2007

Gallery: 1 images

Ride: ED FALCON

Location: melbourne
VIC, Australia

i just took it off what do i actually need to clean it with and is it the two holes on the isc and the throttle body
Top
 Profile  
 
 
Posted: Wed Apr 23, 2008 9:00 pm 
Oompa Loompa
Offline

Age: 27

Posts: 37

Joined: 29th Apr 2007

Gallery: 1 images

Ride: ED FALCON

Location: melbourne
VIC, Australia

i just wiped it out with my finger and put it back on and its running even worse other symptoms are if i accelerate it stalls and idleing at like 700rpm :( how do i reset the ecu???
Top
 Profile  
 
 
Posted: Wed Apr 23, 2008 9:35 pm 
Oompa Loompa
Offline

Age: 27

Posts: 37

Joined: 29th Apr 2007

Gallery: 1 images

Ride: ED FALCON

Location: melbourne
VIC, Australia

now it wont even start and fuel pump making a loud noise got any other i deas my mate reckons its not getting fuel how do i check it
Top
 Profile  
 
 
Posted: Wed Apr 23, 2008 9:38 pm 
Getting Side Ways
Offline
User avatar

Age: 28

Posts: 512

Joined: 6th Feb 2006

Gallery: 3 images

Ride: BA Falcon Classic

Location: Perth
WA, Australia

make sure theres fuel in it for a start, the fuel pump will scream without it, learnt that one the hard way...lol

anddd to check if there is fuel, crank it for a while then take out a spark plug and see if the tip is wet. make sure all ur leads are on properly including the one to the coil...

 

_________________

When you do things right, people won't be sure you've done anything at all.

Top
 Profile  
 
 
Posted: Wed Apr 23, 2008 9:46 pm 
Oompa Loompa
Offline

Age: 27

Posts: 37

Joined: 29th Apr 2007

Gallery: 1 images

Ride: ED FALCON

Location: melbourne
VIC, Australia

alright thanks for the help i think im gonna leave it till tomorrow its a bit dark now lol cheers
Top
 Profile  
 
 
Posted: Thu Apr 24, 2008 3:35 pm 
Oompa Loompa
Offline

Age: 62

Posts: 31

Joined: 28th Nov 2007

Location: TAREE
NSW, Australia

:idea: check the leads for sure with this as they can play C**k. ther are a real pain to replace compared to any other ford i have owned as they travevel to the rear of the motor then snake down through the intake manifold. one nite when its reeeel dark lift the bonnet while its running and check the area where the leads run. My dad showed me this many years ago (he was a mechanic for about 57 years) and it amazed me. if they are buggered when the car is running in total darkness you will see blue flashes where they earth to the metal on the engine parts. Otherwise also note that if the battery has been disconected it may have lost its tune settings (eb ed do) . i know my boss had an ed that lost its tune when the battery died. It ran like a hairy goat untill we pulled over and did this on the side of the road and it then ran perfecto! We reset it by a strange combination of things something along the lines of turning on the car ignition (dont start it)then put your foot on the brake for 30 secs and turn it off. then turn on again with it in drive again for about 30 secs then off again. AND ITS TUNED...SORT OF. Ya see this was the models i mensioned and the sequence i mensioned is a bit fuzzy now. Maybe if you mension this on thew site someone will know the sequence.
Top
 Profile  
 
 
Posted: Thu Apr 24, 2008 3:40 pm 
Getting Side Ways
Offline

Age: 30

Posts: 1087

Joined: 1st Sep 2007

Ride: '07 LT XR5

Power: 133 rwkw

Location: sydney
NSW, Australia

sparkplugs rooted?
have the leads been done recently?

 

_________________

So much RAM the motherboard twisted off the POST.

I lost 3 cylinders... but gained a turbo...
Proud owner of an '07 XR5Turbo

Top
 Profile  
 
 
Posted: Thu Apr 24, 2008 6:54 pm 
Oompa Loompa
Offline

Age: 27

Posts: 37

Joined: 29th Apr 2007

Gallery: 1 images

Ride: ED FALCON

Location: melbourne
VIC, Australia

thanks for the help guys solved the problem with a bit of petrol the guage was saying 1/4 tank but was empty now... does anyone know what i can do about fixing the guage????
Top
 Profile  
 
 
Posted: Fri Apr 25, 2008 2:43 am 
Fordmods Newbie
Offline

Posts: 4

Joined: 25th Jan 2006

Ride: EF Fairmont

Location: Brisbane
QLD, Australia

Mate glad you got it going. As for the fuel gauge it's probably either the sender unit, which is installed on the top of the tank, or the instrument cluster. I'm pretty sure you have to replace the whole cluster, not just the fuel gauge, if that's the case.

Oh and by the way, i'm not sure if this was answered before, but to clean out the ISC valve, use carby cleaner. Spray it in there, and let it sit for awhile, then empty the fluid out. Should clean it pretty well. Common problem with the EF/EL.
Top
 Profile  
 
 
Posted: Mon Apr 28, 2008 9:34 am 
Oompa Loompa
Offline

Age: 62

Posts: 31

Joined: 28th Nov 2007

Location: TAREE
NSW, Australia

isc valve. hmmmmm where is that. better check mine too. could you give me some info where it as etc.
Top
 Profile  
 
 
Posted: Mon Apr 28, 2008 4:39 pm 
Fordmods Newbie
Offline

Posts: 4

Joined: 25th Jan 2006

Ride: EF Fairmont

Location: Brisbane
QLD, Australia

The ISC Solenoid is located on the top of the inlet manifold just above where the air intake hose connects to it. It's held on by 2 10mm bolts and also has a wiring connector attached to the side of it.

I'll try to post a pic a bit later on tonight.
Top
 Profile  
 
 
Posted: Tue Apr 29, 2008 9:07 am 
Oompa Loompa
Offline

Age: 62

Posts: 31

Joined: 28th Nov 2007

Location: TAREE
NSW, Australia

thanks for that. i will keep an eye out for it. will the info be in the form of a reply or do i look at forums and try ti find it?
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 15 posts ] 

Who is online

Users browsing this forum: GT_Wagon and 23 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Sun Dec 17, 2017 11:49 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names