Fordmods Logo

HELP MY EF FALCON WONT START.... 

 

Page 1 of 1 [ 13 posts ] 

 
 Post subject: HELP MY EF FALCON WONT START....
Posted: Thu Mar 04, 2010 9:00 am 
Tyre Shredder
Offline

Age: 30

Posts: 398

Joined: 5th Nov 2004

Gallery: 3 images

Ride: EL Fairmont

Location: SYDNEY
NSW, Australia

Hey all, I just bought a 1994 EF Falcon GLI, 6 cylinder auto.
I bought it with a blown headgasket and wasnt getting spark.
Now ive done the headgasket and just trying to work out why there is no spark...
But what seems weird is yesterday I went to try and start it and it wouldnt even crank, So I wiggled the wires and hit the relays under the dash and it started to crank and it had spark and then the spark stopped but still cranks! Any ideas???

Also how do I check for codes?

 

_________________

Fuk it, You only live once!!!

Top
 Profile  
 
 
 Post subject: Re: HELP MY EF FALCON WONT START....
Posted: Thu Mar 04, 2010 9:30 am 
Stock as a Rock
Offline

Age: 22

Posts: 185

Joined: 26th Apr 2009

Ride: 1995 EF Futura, 1971 ZD Fairlane

Location: Morisset
NSW, Australia

my mates car had a similar problem, check the main fuse, alternator and the battery his was all 3.

 

_________________

Image

Top
 Profile  
 
 
 Post subject: Re: HELP MY EF FALCON WONT START....
Posted: Thu Mar 04, 2010 9:56 am 
Getting Side Ways
Offline
User avatar

Age: 46

Posts: 1634

Joined: 8th Jul 2007

Gallery: 21 images

Ride: EL F100 CAPRI XR EF

Power: 234 rwkw

Location: brighton
SA, Australia

could also be a crook bcm, they can play up due to dry soldered joints etc.
when u are cranking the car over, try giving the left lower dash a thump just infront of your left knee, kind of below the door lock switch. if it starts or sounds like its about to start that may be the problem, try another body control module (bcm)
Top
 Profile  
 
 
 Post subject: Re: HELP MY EF FALCON WONT START....
Posted: Mon Mar 08, 2010 8:26 am 
Tyre Shredder
Offline

Age: 30

Posts: 398

Joined: 5th Nov 2004

Gallery: 3 images

Ride: EL Fairmont

Location: SYDNEY
NSW, Australia

Ok, When I tried to start the car and it wouldnt crank I thumped the dash where the bcm and it started to crank straight away but still didnt fire up..... So while cranking I kept hitting it and it did try and start but didnt....

So I went and got another bcm, ( same colour and out of same model car ) Fitted it this morning and now the car wont even crank at all, my central locking wont work and when I hold the key in the start position the smart lock light on the dash blinks really fast constantly....

Any ideas?

 

_________________

Fuk it, You only live once!!!

Top
 Profile  
 
 
 Post subject: Re: HELP MY EF FALCON WONT START....
Posted: Mon Mar 08, 2010 8:46 am 
Parts Gopher
Offline
User avatar

Age: 30

Posts: 50

Joined: 6th Mar 2010

Ride: 1997 Ford Falcon EL Futura

Location: Sydney
NSW, Australia

Taken from documents.php?d=26

Quote:
The immobilised state is indicated by the Smartlock warning jewel (LED) as a rapid flash rate.
The system enters the immobilised state if Smartlock receives at least two incorrect codes when the ignition switch is turned to On.
When the car is in the immobilised state, you cannot start the engine, as the BEM has disabled both the starter motor, and the EEC-V system.
Top
 Profile  
 
 
 Post subject: Re: HELP MY EF FALCON WONT START....
Posted: Mon Mar 08, 2010 8:50 am 
Tyre Shredder
Offline

Age: 30

Posts: 398

Joined: 5th Nov 2004

Gallery: 3 images

Ride: EL Fairmont

Location: SYDNEY
NSW, Australia

Ok, now has this happened because of the different bcm?

And the question is how do I fix the problem?

 

_________________

Fuk it, You only live once!!!

Top
 Profile  
 
 
 Post subject: Re: HELP MY EF FALCON WONT START....
Posted: Mon Mar 08, 2010 8:59 am 
Technical Contributor
Offline
User avatar

Age: 35

Posts: 4092

Joined: 20th Mar 2005

Gallery: 2 images

Ride: 2.0 Turbo VW

Power: 142 rwkw

Location: Seaford State:
VIC, Australia

You need to program the BEM to your ignition barrel.

Simply open the car window.
Turn the ignition on, (second click)
the Smartlock jewel will flash fast stating immobilized,
After around 30mins (upto 60mins for an EL) LIKE THIS the door locks will cycle.
Now you crank the car as to start it, this will program the BEM to the Key.


As for No spark.

Have you checked the Crank sensor?
Have you checked the Coil?
Have you checked for any dodgy wiring?

INSPECT ALL fuses with a meter, NOT visually.

Another thing to check is the Ignition barrel itself, it make have loosened the wiring on the back of it, this is common

 

_________________

Carefree, we may not be number one, but we're up there.

Top
 Profile  
 
 
 Post subject: Re: HELP MY EF FALCON WONT START....
Posted: Mon Mar 08, 2010 9:12 am 
Getting Side Ways
Offline

Posts: 5575

Joined: 20th May 2005

Gallery: 11 images

Ride: EB1 Fairmont Ghia T5 Wagon

Location: Seven Hills, Sydney
NSW, Australia

And, the old favourite, is your interior light blown?

If the interior light is not working the car won't start either as they run off the same circuit.

BenJ

 

_________________

BenJ's EB T5 DOHC Ghia Wagon - Current Ride
BenJ's EB GL Sedan - Previous Ride
My respect and thanks go to - snap0964, Paulmac, SWC and MRE-50L

Top
 Profile  
 
 
 Post subject: Re: HELP MY EF FALCON WONT START....
Posted: Mon Mar 08, 2010 10:23 am 
Tyre Shredder
Offline

Age: 30

Posts: 398

Joined: 5th Nov 2004

Gallery: 3 images

Ride: EL Fairmont

Location: SYDNEY
NSW, Australia

Ok cool thanks for that, ill give it a go and go from there...
Light works fine...
I havent checked the other sensors yet as I wanna see what happens with the new bcm first...
As somwtimes when cranking with the old bcm if you hit the bcm it would splutter and try to start...

 

_________________

Fuk it, You only live once!!!

Top
 Profile  
 
 
 Post subject: Re: HELP MY EF FALCON WONT START....
Posted: Tue Mar 09, 2010 2:48 am 
Fordmods Newbie
Offline

Age: 48

Posts: 7

Joined: 25th Oct 2009

Ride: '87 XF Ute - '94 EF Falcon

Location: Northern Burbs
SA, Australia

i had a similar prob a couple of weeks ago after a head gasket and lifter change...
initially it started ok, ran for 15 - 20 seconds, then died...
it did this twice, then refused to start... no spark... and my indicators were flashing left/right when i turned the igniton on...
tried the smartlock reset... checked fuses etc...
i ended up disconecting the battery for 30 min which i believe will reset the ecu and it fired up...
although at no stage did i have to bash the dash to get it to crank...
Top
 Profile  
 
 
 Post subject: Re: HELP MY EF FALCON WONT START....
Posted: Mon Jul 05, 2010 12:18 pm 
Fordmods Newbie
Offline

Age: 32

Posts: 4

Joined: 12th Jan 2010

Ride: EF Falcon

Location: MANDURAH
WA, Australia

Have you tested your Crank angle sensor
Top
 Profile  
 
 
 Post subject: Re: HELP MY EF FALCON WONT START....
Posted: Mon Jul 05, 2010 12:48 pm 
Getting Side Ways
Offline
User avatar

Age: 34

Posts: 688

Joined: 4th Mar 2010

Ride: BF Fairmont Ghia & TS Magna

Location: central coast
NSW, Australia

BenJ wrote:
And, the old favourite, is your interior light blown?

If the interior light is not working the car won't start either as they run off the same circuit.

BenJ

on topic but sort of off topic
my ed hasnt got and interior light and it still runs fine, therefor would ed be different to ef ???

cheers bear

 

_________________

I don't know what to write in here LOL
Bear's Build Thread

Top
 Profile  
 
 
 Post subject: Re: HELP MY EF FALCON WONT START....
Posted: Mon Jul 05, 2010 1:23 pm 
Getting Side Ways
Offline

Posts: 5575

Joined: 20th May 2005

Gallery: 11 images

Ride: EB1 Fairmont Ghia T5 Wagon

Location: Seven Hills, Sydney
NSW, Australia

Correct, this oddity appears to be limited to EFs and possibly ELs.

BenJ

 

_________________

BenJ's EB T5 DOHC Ghia Wagon - Current Ride
BenJ's EB GL Sedan - Previous Ride
My respect and thanks go to - snap0964, Paulmac, SWC and MRE-50L

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 13 posts ] 

Who is online

Users browsing this forum: Google [Bot] and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Sat Sep 20, 2014 4:51 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names