Fordmods Logo

help please 

 

Page 1 of 1 [ 8 posts ] 

 
 Post subject: help please
Posted: Thu Sep 06, 2007 3:48 pm 
Getting Side Ways
Offline
User avatar

Age: 30

Posts: 618

Joined: 29th Sep 2006

Gallery: 1 images

Ride: Falcon el xr6

Location: Blacktown
NSW, Australia

rightio. i have no idea what the problem is but i will try to describe it and any help will be great.

2 days ago my car did sumfin it hasnt done. after i braked then pressed the accelerator the car acted as if something didnt grab. it was like the same feeling when the tyres spin during changing gears. it did this like twice straight after each other then was fine for the rest of the day.

now to today it did the same thing. i was on the m4 doing about 110 then braked for the speed camera. i went down to about 80. then i pressed the acclerator and it did the same thing. now the car was warm and running fine.

then i was at a set of lights. i was the first car stopped and pressed the accelerater. it did it the worst it has done yet. it just kept doing it for like five times. the best i can describe it is that it seems something is not grabing and it has the same feeling of wheels spinning then getting the grip. but my car is always accelerating when this happens. it seems to be comming from the rear of the car. it is like the car is going forward then stops then goes forward then stops, but doesnt come to a complete stop and still gains speed. i got a rough feeling it may be the gearbox

any help would be great

 

_________________

glory glory manchester united,
pacies 2.5 exhaust
19inch typhoon rims
GT intake snorkel
superlows
lightened flywheel

Top
 Profile  
 
 
Posted: Thu Sep 06, 2007 4:02 pm 
Getting Side Ways
Offline
User avatar

Age: 52

Posts: 4370

Joined: 5th Nov 2004

Ride: BA Fairlane Ghia

Location: Karratha
WA, Australia

I gather its an auto box, sounds like bad slip, needs urgent attention, my EF used to do the same, soon as it done it, i traded it in. Fluid alright?
Top
 Profile  
 
 
Posted: Thu Sep 06, 2007 4:06 pm 
Getting Side Ways
Offline
User avatar

Age: 31

Posts: 497

Joined: 5th Nov 2004

Gallery: 11 images

Ride: 1989 300ZX Twin turbo Z32

Location: Bardon, Brisbane
QLD, Australia

hey mate. sounds like you have insufficient auto tranny fluid. just go buy some tq95 castrol oil (if yours is 4sp) and fill her up till the fluid level is in line with the full mark. if youre not sure how to do this, i suggest purchasing a workshop manual for your car from supercheap ($30 odd). good luck. cya

 

_________________

Sold my EB :(
Now got my 300zx :)

Top
 Profile  
 
 
Posted: Sun Sep 09, 2007 11:48 pm 
Getting Side Ways
Offline
User avatar

Age: 30

Posts: 618

Joined: 29th Sep 2006

Gallery: 1 images

Ride: Falcon el xr6

Location: Blacktown
NSW, Australia

yeah filled up the tranny oil. still does the same thing. takin it to a mechanic probably tuesday. my mate said his commo did the same thing and it ended up being that one of his cylinders wernt workin. i just hope watever it is it doesnt cost a small fortune to fix

 

_________________

glory glory manchester united,
pacies 2.5 exhaust
19inch typhoon rims
GT intake snorkel
superlows
lightened flywheel

Top
 Profile  
 
 
Posted: Mon Sep 10, 2007 12:34 pm 
Parts Gopher
Offline

Age: 28

Posts: 77

Joined: 22nd Jan 2007

Ride: EF

Location: Swan Hill
VIC, Australia

That happened to me to in my old car. Couple weeks after it started slipping the tranny blew. Id get it checked out if i was you

 

_________________

-<WEBBY>-

Top
 Profile  
 
 
 Post subject: slip
Posted: Mon Sep 10, 2007 5:04 pm 
Getting Side Ways
Offline
User avatar

Age: 28

Posts: 404

Joined: 4th May 2007

Gallery: 8 images

Location: Noosa
QLD, Australia

it may pay for you to check your leads aswell, make sure that they are on the coil pack properly. the sort of thing would happen to mine. i was almost like it was jumping...

but just a simple and easy thing to check n e way

 

_________________

99 AU Fairlane Ghia V8 Black Leather, 19" ANZ 5+5's with 245/35 rubber
Full sound system. Extractors, Dual 2.25" exhaust.
Lowered on Tickford XR8 springs and shocks!!

Top
 Profile  
 
 
Posted: Mon Sep 10, 2007 5:09 pm 
Getting Side Ways
Offline
User avatar

Age: 37

Posts: 948

Joined: 3rd Mar 2006

Gallery: 11 images

Ride: BA XR6 Ute

Location: Brisbane - Perth
QLD, Australia

Flush your tranny, i'd put money on there being metal flakes if not chunks in the bottom.

 

_________________

nascentes morimur

Top
 Profile  
 
 
Posted: Tue Sep 11, 2007 6:17 pm 
Getting Side Ways
Offline
User avatar

Age: 30

Posts: 618

Joined: 29th Sep 2006

Gallery: 1 images

Ride: Falcon el xr6

Location: Blacktown
NSW, Australia

rightio. got the news back which is pretty good in a financial sense. the problem was faulty ignition lead. so that is good news that its not the transmission. anyways thanks for all the help

 

_________________

glory glory manchester united,
pacies 2.5 exhaust
19inch typhoon rims
GT intake snorkel
superlows
lightened flywheel

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 8 posts ] 

Who is online

Users browsing this forum: No registered users and 24 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Tue Dec 12, 2017 11:56 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names