Fordmods Logo

HELP 

 

Page 1 of 1 [ 8 posts ] 

 
 Post subject: HELP
Posted: Wed Apr 30, 2008 8:09 pm 
Parts Gopher
Offline

Posts: 90

Joined: 24th Feb 2006

Location: Melbourne
VIC, Australia

Hey in desperat and help probly not the right section of this forum for such a question since it has nothing to do with the engine but the car is a 6 cyl haha..

Car is a IIIAU 02 FUTURA and 1 Headlight went thismorning wen i started the car and the other went this afternoon wen driving home from work.. both globes work on high beam and my dilema is i have no wiring diagrams watsoever to diagnose the problem further.. i could pull fuse by fuse and check them all but i thought i would save the pain and time and try and get a quick answer..


Also the switch is working fine..


Mick
Top
 Profile  
 
 
Posted: Wed Apr 30, 2008 8:16 pm 
Getting Side Ways
Offline
User avatar

Age: 33

Posts: 3277

Joined: 5th Nov 2004

Gallery: 36 images

Ride: Ronald Mcdonald Mobile

Location: Sydney
NSW, Australia

just might be co-incidence that they blew at the same time. have you replaced the globes and tried it?

 

_________________

Gooooone - Eb2 Coon - 143RWKW
Now - Mazda MX5 with HKS Supercharger 190RWKW
Crescent Motorsport Liverpool - 9600 6229

Top
 Profile  
 
 
Posted: Wed Apr 30, 2008 8:18 pm 
Stock as a Rock
Offline
User avatar

Posts: 197

Joined: 24th Nov 2006

Gallery: 1 images

Ride: vs cluby,elxr6t

Location: Frankganistan
VIC, Australia

check globes first i reckon. highbeams run off the same fuse i think.
If this doesnt work check the earths, although i think this would probably also affect highbeams.

 

_________________

wish i had bigger wheels.

Top
 Profile  
 
 
Posted: Wed Apr 30, 2008 8:20 pm 
Parts Gopher
Offline

Posts: 90

Joined: 24th Feb 2006

Location: Melbourne
VIC, Australia

no i havent although when i put the lights on high beem i can report that all globes work except the left parker thats been gone for a long time too lazy to replace it!
Top
 Profile  
 
 
Posted: Wed Apr 30, 2008 10:30 pm 
Getting Side Ways
Offline

Age: 38

Posts: 1319

Joined: 5th Nov 2004

Ride: 66 Coupe

Location: Perth
WA, Australia

replace both headight globes and both park light globes and you will find it will all work again.
Generally if you replace only one, they will keep blowing alternatively
Top
 Profile  
 
 
Posted: Wed Apr 30, 2008 10:42 pm 
Getting Side Ways
Offline
User avatar

Age: 33

Posts: 862

Joined: 8th May 2005

Ride: BA Wagon Turbo, Ba Fairlane G220

Location: Colac
VIC, Australia

Yeah mine went at the same time trips you out i thought i had blown a fuze. :oops:

 

_________________

Congo Green Ba Wagon With F6 6 Speed Manual Driveline.

Top
 Profile  
 
 
Posted: Thu May 01, 2008 1:03 am 
Getting Side Ways
Offline

Age: 50

Posts: 504

Joined: 2nd Dec 2006

Ride: EF wagoon

Location: perth
WA, Australia

Dellar69 wrote:
Yeah mine went at the same time trips you out i thought i had blown a fuze. :oops:


Same here :?

 

_________________

EF GLi Wagoon
Grandpa Spec

Top
 Profile  
 
 
Posted: Thu May 01, 2008 10:22 am 
Stock as a Rock
Offline

Age: 35

Posts: 187

Joined: 30th Dec 2006

Ride: 95 EF I

Location: Melbourne
VIC, Australia

i would assume the globes are original, same age... chances are they will blow at the same time all things being equal... freaky but one of those things ;)
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 8 posts ] 

Who is online

Users browsing this forum: No registered users and 27 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Fri Dec 15, 2017 9:49 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names