Fordmods Logo

Help!!!! 

 

Page 2 of 2 [ 24 posts ] Go to page Previous  1, 2

 
Posted: Sun Apr 24, 2005 5:40 pm 
Getting Side Ways
Offline
User avatar

Age: 79

Posts: 1233

Joined: 7th Apr 2005

Gallery: 7 images

Ride: GTHO PH 1 EF ex chaser

Location: Willow vale, GOLD COAST
QLD, Australia

do a fuel system system diagnosis after eecv self test. if a code 787 is displayed there is a fault in the fuel pump relay circuit fix this FIRST. :roll:

 

_________________

Rotten Old Revhead!!! XW GTHO + EF ex cop car (exractors 2.5 cat back zorst !6" Simmons K&N +airbox mods Lowered with Bilstein shocks+Whiteline Bars NEXT THING Swap HO for GTP or Ferrari!

Top
 Profile  
 
 
Posted: Sun Apr 24, 2005 6:20 pm 
Oompa Loompa
Offline

Age: 36

Posts: 34

Joined: 1st Mar 2005

Ride: ED 4L

Location: adelaide
SA, Australia

Posted: Sun Apr 24, 2005 3:31 pm Post subject:

--------------------------------------------------------------------------------

how can i tell if the fuel pump is stuffed????? are they easy to change????

pop the boot & stand there while u get someone to turn the key to the on position u should hear the pump prime if u don't it's stuffed. in the case of are they easy to change they are if u have the right tool other wise u have to use a screw driver & try not to damage the plastic nut to much & remember wat position the pump sat in (wat angle the pipes sat at).
Top
 Profile  
 
 
Posted: Sun Apr 24, 2005 8:04 pm 
Fordmods Newbie
Offline

Age: 35

Posts: 13

Joined: 17th Feb 2005

Location: Melbourne
VIC, Australia

how do i do a eecv self test???? let me know thx
Top
 Profile  
 
 
Posted: Sun Apr 24, 2005 9:50 pm 
Getting Side Ways
Offline
User avatar

Age: 52

Posts: 4370

Joined: 5th Nov 2004

Ride: BA Fairlane Ghia

Location: Karratha
WA, Australia

Look in the doco section here, explains all.
Top
 Profile  
 
 
Posted: Sun Apr 24, 2005 10:01 pm 
Getting Side Ways
Offline
User avatar

Age: 47

Posts: 1826

Joined: 6th Nov 2004

Gallery: 3 images

Ride: 1997 Falcon EL Gli/Sleeper

Location: Bayside, Brisbane
QLD, Australia

Gaz wrote:
put your tongue on it? :lol:

CLASSIC. Their is always a smartass around when ya dont want one :lol: :lol:

 

_________________

" In life their is never an Obligation just an Opportunity to..Own an awesome 1970 Ford Mach 1 Mustang! "

Top
 Profile  
 
 
Posted: Sun Apr 24, 2005 10:54 pm 
Technical Contributor
Offline
User avatar

Age: 53

Posts: 5587

Joined: 14th Jan 2005

Gallery: 10 images

Ride: 96 XH/97 EL

Location: South Coast
NSW, Australia

GTBob wrote:
do a fuel system system diagnosis after eecv self test. if a code 787 is displayed there is a fault in the fuel pump relay circuit fix this FIRST. :roll:
With any fault of this nature, this is the best way to start - you may as well use the diagnostics you have at your disposal.
_G_ wrote:
how do i do a eecv self test???? let me know thx
bowsaw wrote:
Look in the doco section here, explains all.

Yep, http://www.fordmods.com/forums/documents.php?doc=52. Looks daunting, but no time like the present to learn. You can also test your fuel pump and it's relay by switching ignition on - you should hear the pump momentarily. Earth the top right pin of the diagnosis connector, and the pump should run continously.

 

_________________

96 XH Longreach 'S': LPG, Alarm, 3.23:1 LSD, Cruise, Trip Comp, ABS, Power Windows, Mid Series Dome Lt, Climate Ctrl
97 EL Futura S/W: LPG, Alarm, LED int Lts, Trip Comp, F/Lane Dome Lt, Climate Ctrl, T5 Conversion

Top
 Profile  
 
 
Posted: Mon Apr 25, 2005 12:04 am 
Fordmods Newbie
Offline

Age: 35

Posts: 9

Joined: 31st Jan 2005

Ride: EF Falcon

Location: Kings Langley (Near Blacktown)
NSW, Australia

Hey Guys

i've had a few probs with my rpm's l8ly, i'll be cruising @ say 80 kmh @ say just above 1 1/2 then all of a sudden it goes up (to say 3) without even putting my foot down then it comes back down. What is the go with that ?? Have i been pushing my car too hard or something ??
Now, i've asked a few ppl and they say it might be the gearbox ??
Although, i have recently had leaking fixed from the transmission.
Top
 Profile  
 
 
Posted: Mon Apr 25, 2005 12:10 am 
Fordmods Newbie
Offline

Age: 35

Posts: 9

Joined: 31st Jan 2005

Ride: EF Falcon

Location: Kings Langley (Near Blacktown)
NSW, Australia

s**t, sorry guys, i have a 4 Speed Auto EF Falcon (95)
Top
 Profile  
 
 
Posted: Wed Apr 27, 2005 9:04 pm 
Fordmods Newbie
Offline

Age: 35

Posts: 13

Joined: 17th Feb 2005

Location: Melbourne
VIC, Australia

Hi guys i found the problem looks like it was my harmonic balancer was shagged all fixed now.
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 2 of 2  [ 24 posts ]  Go to page Previous  1, 2

Who is online

Users browsing this forum: Facebook [Bot] and 36 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Tue Dec 12, 2017 8:04 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names