Fordmods Logo

help 

 

Page 1 of 1 [ 3 posts ] 

 
 Post subject: help
Posted: Fri Dec 17, 2010 6:23 pm 
Fordmods Newbie
Offline

Age: 62

Posts: 2

Joined: 17th Dec 2010

Ride: 96 el ford

Location: perth
WA, Australia

I have just rebuit a 96 el ford s/wagon. I have no reverse, interior or glove box lights. Can someone help me with a clue as how to fix this problem as there are no globes blown or fuses that i can see. :x
Top
 Profile  
 
 
 Post subject: Re: help
Posted: Fri Dec 17, 2010 6:43 pm 
Getting Side Ways
Offline

Age: 34

Posts: 638

Joined: 6th Nov 2004

Ride: 1994 Ford EF Fairmont Ghia Sedan

Location: Melbourne
VIC, Australia

Explain what you mean by rebuilt

Did you rebuild the engine?
Did you rebuild the interior?

Double check the fuses. Take each one out and either visually inspect them or check them with a multimeter

 

_________________

1994 ford fairmont ghia - Currently 302 with T5 - Work in progress :P

Top
 Profile  
 
 
 Post subject: Re: help
Posted: Fri Dec 17, 2010 6:56 pm 
Fordmods Newbie
Offline

Age: 62

Posts: 2

Joined: 17th Dec 2010

Ride: 96 el ford

Location: perth
WA, Australia

in answer to your question i rebuilt the engine. Have checked all the fuses that i can find. would there be any that are hiding?
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 3 posts ] 

Who is online

Users browsing this forum: No registered users and 22 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Mon Dec 18, 2017 12:56 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names