Fordmods Logo

Help with setting my timing? 

 

Page 1 of 1 [ 7 posts ] 

 
 Post subject: Help with setting my timing?
Posted: Sun Feb 19, 2006 3:09 pm 
Fordmods Newbie
Offline

Age: 29

Posts: 18

Joined: 1st Jan 2006

Location: Central Coast
NSW, Australia

i have replaced the dizzy in my EA, and i can not get it to start, where abouts on the balancer should the mark show up with a timing light? i thought around the IGN mark, but i am not getting anything, no spluttering or trying to start. can someone tell me what i am doing wrong? or can someone to email me a copy of the instructions in a workshop manual?

 

_________________

EF GLI - Broken

Top
 Profile  
 
 
Posted: Sun Feb 19, 2006 3:10 pm 
Fordmods Newbie
Offline

Age: 29

Posts: 18

Joined: 1st Jan 2006

Location: Central Coast
NSW, Australia

also forgot to mention that it is a multipoint.

 

_________________

EF GLI - Broken

Top
 Profile  
 
 
Posted: Sun Feb 19, 2006 5:00 pm 
Stock as a Rock
Offline

Age: 35

Posts: 117

Joined: 29th Oct 2005

Ride: EB S XR6

Location: Western Sydney
NSW, Australia

U need to make sure that piston 1 is at TDC. Then put the dizzy in making sure u put it in facing the right way. If u have it in the right spot u should be able to fire it up or at least get some spluttering if it is close. U may then just need to move the dizzy a bit to the left or right. Hope that helps

 

_________________

EB S XR6
161kw At The Wheels
14.8 @ 149.92 km\h WSID

Top
 Profile  
 
 
Posted: Sun Feb 19, 2006 6:52 pm 
Technical Contributor
Offline
User avatar

Posts: 691

Joined: 1st Jun 2005

Ride: EFII Sedan

Location: Brisbane
QLD, Australia

Also, make sure its TDC on the compression stroke. Shove your finger in the no# 1 plug hole while turning by hand, if its being pushed out, you're on compression.

 

_________________

EF II Sedan
Ex Chaser, Dual Fuel (Impco LPG)
LSD High, 3.23, Black wheels, other shiny bits.

EB II Sedan <--- R.I.P. (Rest in pieces - gone to the wreckers for $50...... bargain!)

Top
 Profile  
 
 
Posted: Sun Feb 19, 2006 7:07 pm 
Fordmods Newbie
Offline

Age: 29

Posts: 18

Joined: 1st Jan 2006

Location: Central Coast
NSW, Australia

if i was on the wrong stroke then the mark wouldnt show up on the timing light would it?

 

_________________

EF GLI - Broken

Top
 Profile  
 
 
Posted: Sun Feb 19, 2006 7:16 pm 
Technical Contributor
Offline
User avatar

Age: 32

Posts: 2517

Joined: 7th Nov 2004

Gallery: 4 images

Ride: LS3 VF

Location: Bunbury
WA, Australia

yes it would, because the crankshaft does 2 revolutions for one fireing cycle
Top
 Profile  
 
 
Posted: Sun Feb 19, 2006 9:33 pm 
Fordmods Newbie
Offline

Age: 29

Posts: 18

Joined: 1st Jan 2006

Location: Central Coast
NSW, Australia

hmm, i see, i will have to try it then, should it line up with IGN mark? thanks

 

_________________

EF GLI - Broken

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 7 posts ] 

Who is online

Users browsing this forum: No registered users and 29 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Mon Dec 18, 2017 9:13 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names