Fordmods Logo

hot exhaust ...dont laugh :) 

 

Page 1 of 1 [ 5 posts ] 

 
 Post subject: hot exhaust ...dont laugh :)
Posted: Tue Mar 11, 2008 1:32 pm 
Oompa Loompa
Offline

Age: 42

Posts: 28

Joined: 24th Aug 2007

Ride: 2000AU2 XR6 VCT

Location: tauranga
New Zealand

hi there i have just noticed my exhaust tip is getting really really hot after a shortish run it even pings as i cools down that how hot its getting any ideas ...the car has started getitng a bad idle and i have replaced the airfilter,fuelfilter,plugs and plug leads cleaned the ISC other than that the car goes sweet

any ideas :shock:
Top
 Profile  
 
 
 Post subject: air fuel sensor
Posted: Tue Mar 11, 2008 1:51 pm 
Getting Side Ways
Offline
User avatar

Age: 28

Posts: 404

Joined: 4th May 2007

Gallery: 8 images

Location: Noosa
QLD, Australia

Could be running a bit lean, may be worth checking the a/f sensor on your exhaust.

Cheers

 

_________________

99 AU Fairlane Ghia V8 Black Leather, 19" ANZ 5+5's with 245/35 rubber
Full sound system. Extractors, Dual 2.25" exhaust.
Lowered on Tickford XR8 springs and shocks!!

Top
 Profile  
 
 
Posted: Tue Mar 11, 2008 2:00 pm 
Stock as a Rock
Offline

Age: 35

Posts: 187

Joined: 30th Dec 2006

Ride: 95 EF I

Location: Melbourne
VIC, Australia

yep was thinking the same thing, about the only thing that would make it run hotter that i can think of...
Top
 Profile  
 
 
Posted: Tue Mar 11, 2008 2:20 pm 
Oompa Loompa
Offline

Age: 42

Posts: 28

Joined: 24th Aug 2007

Ride: 2000AU2 XR6 VCT

Location: tauranga
New Zealand

were do i check ? the car temp never goes above the "n" on the guage and seems to not use any less fuel ha ha
Top
 Profile  
 
 
Posted: Tue Mar 11, 2008 3:07 pm 
Getting Side Ways
Offline
User avatar

Age: 30

Posts: 3184

Joined: 8th Nov 2004

Gallery: 6 images

Ride: EF Falcon

Location: Townsville
QLD, Australia

one thing to check perhaps is the inlet manifold gasket. i had mine go and it started idling like a v8! :lol: check it by spraying WD40 or something similar around where the manifold bolts to the head. if the revs do anything funny when you spray it in, there is a leak there.

alternatively, it could just be getting hot cause its attached to the engine... :P

 

_________________

Nicco's M112 Blown, T-56 equipped EF
forums/viewtopic.php?t=68319

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 5 posts ] 

Who is online

Users browsing this forum: No registered users and 38 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Sat Dec 16, 2017 12:24 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names