Fordmods Logo

How do I reset the ECU on my XH 6 pack?? 

 

Page 1 of 1 [ 9 posts ] 

 
 Post subject: How do I reset the ECU on my XH 6 pack??
Posted: Sat Dec 30, 2006 10:21 pm 
Oompa Loompa
Offline
User avatar

Age: 38

Posts: 30

Joined: 12th Jun 2006

Location: Gold Coast
QLD, Australia

Hi fellas and gals just wondering how i reset my ECU in my 96 ux ute?

Also I have this funny noise coming from the front of my engine after a cam change ? Any ideas ... I pulled the belt of to see if it was the tensioner but the prob still seems to be there???
Top
 Profile  
 
 
Posted: Sat Dec 30, 2006 10:27 pm 
Getting Side Ways
Offline
User avatar

Posts: 3115

Joined: 20th Dec 2004

Ride: Falcon

Location: Adelaide
SA, Australia

read the sticky?

 

_________________

Stoke me a clipper, I'll be back for Christmas

Top
 Profile  
 
 
Posted: Sun Dec 31, 2006 3:15 am 
Getting Side Ways
Offline
User avatar

Age: 32

Posts: 2098

Joined: 5th Nov 2004

Ride: egas bf xt

Location: Gosford
NSW, Australia

stockstandard wrote:
read the sticky?


Pffft then we'd have nothing to talk about in the 6 cyl forum :P

I still think it's a good idea to have your "Click Here! It has the answers to all your 6 cyl questions! " sticky come up as the first page when someone clicks on the 6 cyl forum for the first time...

 

_________________

I can see through wooden doors.

Top
 Profile  
 
 
Posted: Sun Dec 31, 2006 6:38 am 
Getting Side Ways
Offline
User avatar

Age: 32

Posts: 3687

Joined: 4th Mar 2005

Gallery: 23 images

Ride: XR6 Turbo

Location: Taree
NSW, Australia

Unplug the battery and let it sit for a while, was your cam a regrind?

 

_________________

SS Inductions CAI, K&N Filters, M-spec FMC, Turbosmart BOV, 8psi capa tune, X-force cat.

Mods going on: Nizpro springs, bosch 040 pump + Walbro gss341, 600cc injectors, PWR transcooler, 20% Underdrives, 15psi Actuator, Kingspring SSL's, 15psi tune.....More coming

Top
 Profile  
 
 
Posted: Sun Dec 31, 2006 12:52 pm 
Oompa Loompa
Offline
User avatar

Age: 38

Posts: 30

Joined: 12th Jun 2006

Location: Gold Coast
QLD, Australia

The cam it had in it was a regrind .. However it was running like a pig. I picked up a complete el vintage motor,box, loom,computer, ... Well a complete front cut of e-bay 4 $200 I swapped the cam over and now it seems to be making this strange whining noise over 2000-4500????

I'm sure the cam timing is correct because I done the zip tie on the cog trick so it didn't jump?
Top
 Profile  
 
 
Posted: Sun Dec 31, 2006 12:56 pm 
Getting Side Ways
Offline
User avatar

Age: 32

Posts: 3687

Joined: 4th Mar 2005

Gallery: 23 images

Ride: XR6 Turbo

Location: Taree
NSW, Australia

How loud is the whine, my cam whines and whistles when you give it a boot load.

 

_________________

SS Inductions CAI, K&N Filters, M-spec FMC, Turbosmart BOV, 8psi capa tune, X-force cat.

Mods going on: Nizpro springs, bosch 040 pump + Walbro gss341, 600cc injectors, PWR transcooler, 20% Underdrives, 15psi Actuator, Kingspring SSL's, 15psi tune.....More coming

Top
 Profile  
 
 
Posted: Sun Dec 31, 2006 12:57 pm 
Getting Side Ways
Offline
User avatar

Posts: 3115

Joined: 20th Dec 2004

Ride: Falcon

Location: Adelaide
SA, Australia

Did any of the chain guides look worn or broken?

Did you reset the timing chain tensioner?

 

_________________

Stoke me a clipper, I'll be back for Christmas

Top
 Profile  
 
 
Posted: Sun Dec 31, 2006 1:02 pm 
Oompa Loompa
Offline
User avatar

Age: 38

Posts: 30

Joined: 12th Jun 2006

Location: Gold Coast
QLD, Australia

I rebuild the engine ... Well a mate and me did.. less than a year ago ..all new timing gear. .. hmm the whine has similar volume to a fu$ked tensioner?
However i pulled the belt off and ran it 4 a few to see if thats what it was .... It wasn't ?
Top
 Profile  
 
 
Posted: Sun Dec 31, 2006 1:03 pm 
Oompa Loompa
Offline
User avatar

Age: 38

Posts: 30

Joined: 12th Jun 2006

Location: Gold Coast
QLD, Australia

sorry how do you reset the timing chain tensioner?
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 9 posts ] 

Who is online

Users browsing this forum: No registered users and 28 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Sun Dec 17, 2017 2:05 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names