Fordmods Logo

How long should it take for oil pressure to build up? 

 

Page 1 of 1 [ 12 posts ] 

 
 Post subject: How long should it take for oil pressure to build up?
Posted: Sat Dec 23, 2006 12:49 pm 
Tyre Shredder
Offline
User avatar

Age: 41

Posts: 363

Joined: 23rd Sep 2005

Gallery: 1 images

Ride: XR6 Wagon

Location: Perth
WA, Australia

Does anyone know how long it should to for oil pressure to reach max. Mine takes about 10 seconds for pressure to reach max and for HLA noise to disappear is this normal?

 

_________________

ImageImage
EF XR6 Wagon,RPD R6 cam,Wildcat extractors, Magnaflow cat,2.5" Lukey exhhaust.
Too many more too list

Top
 Profile  
 
 
Posted: Sat Dec 23, 2006 12:53 pm 
Getting Side Ways
Offline

Posts: 2448

Joined: 5th Nov 2004

Gallery: 7 images

Location: Brisbane
QLD, Australia

Can Depend on the Oil... If its thinned a little it will do that. Also if the oil filter anti-drainback valve isnt working.

Used to happen to me all the time if I *really* cained the car. Of course thats mid-summer, QLD temps.

Cheers

Nigel
Top
 Profile  
 
 
Posted: Sat Dec 23, 2006 1:11 pm 
Tyre Shredder
Offline
User avatar

Age: 41

Posts: 363

Joined: 23rd Sep 2005

Gallery: 1 images

Ride: XR6 Wagon

Location: Perth
WA, Australia

Nigel wrote:
Can Depend on the Oil... If its thinned a little it will do that. Also if the oil filter anti-drainback valve isnt working.

Used to happen to me all the time if I *really* cained the car. Of course thats mid-summer, QLD temps.

Cheers

Nigel


Where is the anti- drainback valve located and is it a b**ch to change?

 

_________________

ImageImage
EF XR6 Wagon,RPD R6 cam,Wildcat extractors, Magnaflow cat,2.5" Lukey exhhaust.
Too many more too list

Top
 Profile  
 
 
Posted: Sat Dec 23, 2006 5:10 pm 
Getting Side Ways
Offline
User avatar

Age: 49

Posts: 1966

Joined: 13th Aug 2005

Ride: 2000 Au wagon

Location: some where in nsw
NSW, Australia

[/quote]

Where is the anti- drainback valve located and is it a b**ch to change?[/quote]

its in the filter and can't be changed...

 

_________________

Image

Top
 Profile  
 
 
Posted: Sat Dec 23, 2006 5:12 pm 
Technical Contributor
Offline
User avatar

Age: 32

Posts: 2517

Joined: 7th Nov 2004

Gallery: 4 images

Ride: LS3 VF

Location: Bunbury
WA, Australia

well it can, u just change the oil and filter...
Top
 Profile  
 
 
Posted: Sat Dec 23, 2006 6:43 pm 
Getting Side Ways
Offline

Age: 31

Posts: 659

Joined: 18th Mar 2005

Gallery: 2 images

Ride: WRX

Power: 132 rwkw

Location: Frankston
VIC, Australia

I have a wee problem like that.

When my car starts it sounds like i have marbles in the engine, its just clackety clack, but then it goes away after about 2 secs.

 

_________________

Car Killer.

Top
 Profile  
 
 
Posted: Sun Dec 24, 2006 3:49 am 
Getting Side Ways
Offline
User avatar

Age: 33

Posts: 3277

Joined: 5th Nov 2004

Gallery: 36 images

Ride: Ronald Mcdonald Mobile

Location: Sydney
NSW, Australia

how many shims i running with your cam??

it could take a while to build up the presure there maybe

 

_________________

Gooooone - Eb2 Coon - 143RWKW
Now - Mazda MX5 with HKS Supercharger 190RWKW
Crescent Motorsport Liverpool - 9600 6229

Top
 Profile  
 
 
Posted: Sun Dec 24, 2006 11:19 am 
Getting Side Ways
Offline
User avatar

Age: 33

Posts: 5924

Joined: 5th Nov 2004

Gallery: 7 images

Ride: Ford FPV FG F6 310

Power: 149 rwkw

Location: Brisbane
QLD, Australia

my car is weird. mine made that 1 or 2sec rattle on start up when i first bought it, but hasn't done it since i replaced the tensioner seal. i think it's just coincidence.

 

_________________

NEW RIDE - FPV FG F6 6spd Auto. 12.26@114MPH, 1.88 60FT on Cheapy Tyres with 38PSI - Stock except K&N filter!

R.I.P. BF XR6 Turbo - You will not be forgotten :( 12.06@120MPH

Top
 Profile  
 
 
Posted: Mon Dec 25, 2006 7:58 am 
Getting Side Ways
Offline
User avatar

Age: 43

Posts: 2705

Joined: 6th Nov 2004

Gallery: 11 images

Ride: 2009 FG XR6 Sedan

Location: Melbourne
VIC, Australia

It was probarbly the timing chain rattling and when you replaced the seal it improved the tensioner which is hydraulic.
Top
 Profile  
 
 
Posted: Mon Dec 25, 2006 8:05 am 
Getting Side Ways
Offline
User avatar

Age: 32

Posts: 3687

Joined: 4th Mar 2005

Gallery: 23 images

Ride: XR6 Turbo

Location: Taree
NSW, Australia

yeah mate thats normal, my car is like that.

 

_________________

SS Inductions CAI, K&N Filters, M-spec FMC, Turbosmart BOV, 8psi capa tune, X-force cat.

Mods going on: Nizpro springs, bosch 040 pump + Walbro gss341, 600cc injectors, PWR transcooler, 20% Underdrives, 15psi Actuator, Kingspring SSL's, 15psi tune.....More coming

Top
 Profile  
 
 
Posted: Tue Dec 26, 2006 1:21 pm 
Stock as a Rock
Offline

Age: 34

Posts: 151

Joined: 27th Jan 2006

Ride: XD

Location: Melbourne
VIC, Australia

yeah i get the sound for ~ 10 sec on my EL... seems about the same even after i changed oil from 10-40 to 20-50 and change of oil filter.

its a bit annoying, but yeah ...

 

_________________

1997EL 5spd
mods: 2.5" redback catback, DBA slotted rotors, Pacemaker 4480's, Tint, K&N pod, 17" rims

Top
 Profile  
 
 
Posted: Tue Dec 26, 2006 1:41 pm 
Smokin em up
Offline
User avatar

Age: 29

Posts: 246

Joined: 6th Jun 2006

Gallery: 4 images

Ride: EA svo turbo, ef Fairmontl

Location: melbourne
VIC, Australia

get it too! seams fairly normal! car has always done it apparently!

 

_________________

R.I.P George.D.Gogas!!!
4.5.85 - 27.2.05

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 12 posts ] 

Who is online

Users browsing this forum: No registered users and 18 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Thu Dec 14, 2017 3:20 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names