Fordmods Logo

How much damage - no water pump! 

 

Page 1 of 1 [ 15 posts ] 

 
 Post subject: How much damage - no water pump!
Posted: Wed Jun 25, 2008 8:25 pm 
Getting Side Ways
Offline
User avatar

Age: 56

Posts: 1597

Joined: 20th Mar 2005

Ride: EDL Fairmont Wagon/AU XR8 Ghia

Location: Riverstone
NSW, Australia

My wife took my car to work today while I changed the ignition in hers. On the way home the car droppped an alternator/water pump belt and only in the last 5 - 10 mins or so did the dash light up like a Xmas tree. When she got home steam was coming from the bonnet.

How much damage would have been done in that period of time with no water pump? Am I looking at nasty things or will the engine survive this major "hiccup"? I do have a spare EF engine but don't feel like doing an engine swap this weekend....

Cheers
RD

 

_________________

=1994 ED Wagon GLi body/EL Fairmont spec with *ALL* EL running gear.=
Build Thread: viewtopic.php?f=53&t=65695
=1998 EL Futura Sedan - The EF Fairmonts Replacement=
Build Thread: viewtopic.php?f=53&t=106588

Top
 Profile  
 
 
Posted: Wed Jun 25, 2008 8:36 pm 
Getting Side Ways
Offline

Age: 48

Posts: 1061

Joined: 7th Sep 2007

Gallery: 3 images

Ride: BF3 Egas wag SY AWD Terry Ghia

Location: Brookfield
VIC, Australia

let it cool and see...
It may be fine if you are lucky
my car ran a good 10 mins with no water at all... the head warped, but Its still running fine 150000 later

 

_________________

BF3 Egas XT Wagon
SY Territory Ghia AWD 6spA :))

Last edited by Rick's EF Fairmont Wagon on Wed Jun 25, 2008 8:46 pm, edited 1 time in total.

Top
 Profile  
 
 
Posted: Wed Jun 25, 2008 8:40 pm 
Getting Side Ways
Offline

Age: 33

Posts: 6746

Joined: 13th Mar 2006

Gallery: 10 images

Ride: NCII Fairlane

Location: Bathurst
NSW, Australia

not much if it was only a few kms from ya house or stopping just willheat up a tad unless it was still driven into the red area ofthe guage that is when s**t happens

 

_________________

R.I.P Tobias my son.

Top
 Profile  
 
 
Posted: Wed Jun 25, 2008 8:41 pm 
Getting Side Ways
Offline
User avatar

Posts: 887

Joined: 8th Aug 2006

Ride: Falcon

Location: Central Highlands
QLD, Australia

Have you put a new belt on and see if it runs ok? Check compression in each cylinder and check for any coolant leaks from the head gasket.

Remove the heat shield on the exhaust manifold and have a look. The alloy head may have got warped?

 

_________________

97 EL Fairmont 4l OHC .Silver.
Exhaust: Pacemaker's, 2.5" exhaust and Hiflow cat
Intake: FRAM AIRHOG , EL GT snorkel
XR6 300kpa fuel reg Stg 2 Auto Shift Kit.6DJA ECU
PM in Qld looking too buy Toyota 4*4 SR5 Dualcab Hilux 91-97 with 2.8l diesel engine/5spd manual

Top
 Profile  
 
 
Posted: Wed Jun 25, 2008 9:12 pm 
Getting Side Ways
Offline

Age: 31

Posts: 996

Joined: 9th Aug 2005

Ride: BA XR6T ute

Location: frankston
VIC, Australia

that happened to me and i fried my engine... good luck!!!
Top
 Profile  
 
 
Posted: Wed Jun 25, 2008 9:25 pm 
Fordmods Junkie
Offline
User avatar

Posts: 11739

Joined: 17th May 2005

Gallery: 11 images

Ride: EL Fairmont, VFR400 racer

Power: 144 rwkw

Location: Melbourne
VIC, Australia

Well I dumped basically my whole coolant on the drag strip at 5000RPM and revs were held there until the dash lit up and engine temp went half way up gauge. Nursed her back to the "pits", temporary fixed it and drove it for an hour or so home.

The engine is still running now and pulled good numbers on the dyno.

Fun days.

phong =P~

 

_________________

phongus = Post whore 2006
EL XR6 motor, EL ECU + J3 chip, WADE 1673 Camshaft, 3" S/S intake, Pacy 4480, 2.5" Hi flow cat, 2.5" Lukey exhaust.
Max Power = 144.6 rwkw (03/05/2008)

Top
 Profile  
 
 
Posted: Wed Jun 25, 2008 9:34 pm 
Getting Side Ways
Offline

Age: 42

Posts: 1343

Joined: 14th Dec 2007

Gallery: 1 images

Ride: EL fairmont offroader

Location: seaspray
VIC, Australia

Based on my experience for steam to come out it would have gone into the red.

While you're checking the head gasket for leaks also check the welsch plugs for leaks.

 

_________________

wrecking 9/97 EL fairmont sedan burgundy 6cyl auto 270k modBAintake

Top
 Profile  
 
 
Posted: Wed Jun 25, 2008 9:49 pm 
Getting Side Ways
Offline
User avatar

Age: 56

Posts: 1597

Joined: 20th Mar 2005

Ride: EDL Fairmont Wagon/AU XR8 Ghia

Location: Riverstone
NSW, Australia

Thanks all

I don't know the full story of the trip home. My wife had to go out to volleyball so will ask what the gauges etc were doing when she gets home.

I just went out there and there is zero coolant in the tank and it will not turn over but I think that is because the battery wasn't getting a charge with all the lights on at the same time. I found what was left of the belt, totally shredded and lying on the splash gaurd.

I'll throw another battery in and check a few things out tomorrow when I have real light. A quick check of the inside of the filler cap revealed nothing but that won't tell me much for a while anyway.

I'll report back with what I find....

Cheers
RD

 

_________________

=1994 ED Wagon GLi body/EL Fairmont spec with *ALL* EL running gear.=
Build Thread: viewtopic.php?f=53&t=65695
=1998 EL Futura Sedan - The EF Fairmonts Replacement=
Build Thread: viewtopic.php?f=53&t=106588

Top
 Profile  
 
 
Posted: Thu Jun 26, 2008 12:18 am 
Getting Side Ways
Offline
User avatar

Age: 35

Posts: 1775

Joined: 10th Jul 2007

Gallery: 8 images

Ride: BFII Turbo

Power: 253 rwkw

Location: Waurn Ponds
VIC, Australia

phongus wrote:
Well I dumped basically my whole coolant on the drag strip at 5000RPM and revs were held there until the dash lit up and engine temp went half way up gauge. Nursed her back to the "pits", temporary fixed it and drove it for an hour or so home.

The engine is still running now and pulled good numbers on the dyno.

Fun days.

phong =P~


maybe your head was a little warped and the dumping episode at heathcote and the resulting temps straightened it back up :)

 

_________________

enough isn't enough

Top
 Profile  
 
 
Posted: Thu Jun 26, 2008 4:02 am 
Stock as a Rock
Offline

Posts: 181

Joined: 7th Dec 2007

Location: sydney
NSW, Australia

my mates car made heaps of noise and he drove around for hours with a seized pump..

 

_________________

Gone to a better place

Top
 Profile  
 
 
Posted: Thu Jun 26, 2008 2:32 pm 
Getting Side Ways
Offline
User avatar

Age: 56

Posts: 1597

Joined: 20th Mar 2005

Ride: EDL Fairmont Wagon/AU XR8 Ghia

Location: Riverstone
NSW, Australia

Well, I installed a new belt, filled her with coolant, put in another battery and fired it up.

Easy start, no noises but I think the thermostat is toast. Idling for 15-30 mins the bottom rad hose was only warm with the top hose hot plus the coolant level never moved and the coolant hoses were only warm as well.

I'll chuck another thermostat in it and try again. I think the saving grace was the fact that Rach had the heater on all the way and the actual over temp situation was only for a short time.

So far, so good.....

Cheers
RD

 

_________________

=1994 ED Wagon GLi body/EL Fairmont spec with *ALL* EL running gear.=
Build Thread: viewtopic.php?f=53&t=65695
=1998 EL Futura Sedan - The EF Fairmonts Replacement=
Build Thread: viewtopic.php?f=53&t=106588

Top
 Profile  
 
 
Posted: Thu Jun 26, 2008 2:36 pm 
Getting Side Ways
Offline

Posts: 5582

Joined: 20th May 2005

Gallery: 11 images

Ride: EB1 Fairmont Ghia T5 Wagon

Location: Seven Hills, Sydney
NSW, Australia

Good news RD


BenJ

 

_________________

BenJ's EB T5 DOHC Ghia Wagon - Current Ride
BenJ's EB GL Sedan - Previous Ride
My respect and thanks go to - snap0964, Paulmac, SWC and MRE-50L

Top
 Profile  
 
 
Posted: Thu Jun 26, 2008 2:38 pm 
Fordmods Junkie
Offline
User avatar

Posts: 11739

Joined: 17th May 2005

Gallery: 11 images

Ride: EL Fairmont, VFR400 racer

Power: 144 rwkw

Location: Melbourne
VIC, Australia

More Grunt wrote:
phongus wrote:
Well I dumped basically my whole coolant on the drag strip at 5000RPM and revs were held there until the dash lit up and engine temp went half way up gauge. Nursed her back to the "pits", temporary fixed it and drove it for an hour or so home.

The engine is still running now and pulled good numbers on the dyno.

Fun days.

phong =P~


maybe your head was a little warped and the dumping episode at heathcote and the resulting temps straightened it back up :)


Probably :P

Good to hear all is well with the car RD.

phong =P~

 

_________________

phongus = Post whore 2006
EL XR6 motor, EL ECU + J3 chip, WADE 1673 Camshaft, 3" S/S intake, Pacy 4480, 2.5" Hi flow cat, 2.5" Lukey exhaust.
Max Power = 144.6 rwkw (03/05/2008)

Top
 Profile  
 
 
Posted: Thu Jun 26, 2008 2:47 pm 
Smokin em up
Offline

Posts: 243

Joined: 28th May 2008

Location: willawarin
NSW, Australia

head gasket..for sure.
i could be wrong.
Top
 Profile  
 
 
Posted: Thu Jun 26, 2008 4:14 pm 
Getting Side Ways
Offline
User avatar

Age: 56

Posts: 1597

Joined: 20th Mar 2005

Ride: EDL Fairmont Wagon/AU XR8 Ghia

Location: Riverstone
NSW, Australia

Replaced the thermostat and things are better. Actually, it seems to run better than it did before! Probably the calm before the storm but I will monitor things over the next couple of days.

Cheers
RD

 

_________________

=1994 ED Wagon GLi body/EL Fairmont spec with *ALL* EL running gear.=
Build Thread: viewtopic.php?f=53&t=65695
=1998 EL Futura Sedan - The EF Fairmonts Replacement=
Build Thread: viewtopic.php?f=53&t=106588

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 15 posts ] 

Who is online

Users browsing this forum: Google [Bot], tidy au and 27 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Thu Dec 14, 2017 1:56 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names