Fordmods Logo

Idle 'Hangs' 

 

Page 1 of 1 [ 6 posts ] 

 
 Post subject: Idle 'Hangs'
Posted: Thu Mar 17, 2011 8:46 pm 
Stock as a Rock
Offline
User avatar

Age: 30

Posts: 193

Joined: 15th Feb 2009

Ride: DF LTD

Location: Melbourne
VIC, Australia

the idle in my xg ute hangs now after replacing the engine,
the timing is pretty spot on, its just when i have my foot on the clutch it will sometimes hang at around 2000rpm or 1500rpm,
sometimes if i tap the pedal it'll rev a tad and drop a bit, and sometimes it'll work its way back down to 800rpm by itself,

is this a vacuum issue? i think the line to the purge tank is blocked at the tank...

also, can i disconnect the purge tank safely?
Top
 Profile  
 
 
 Post subject: Re: Idle 'Hangs'
Posted: Fri Mar 18, 2011 11:04 am 
Getting Side Ways
Offline
User avatar

Age: 25

Posts: 4599

Joined: 30th Aug 2010

Ride: BF XR6,

Location: NEWCASTLE
NSW, Australia

my ef does this :S its annoying

 

_________________

BF XR6
xr8 snorkel,typhoon lower snorkel,territory intake pipe,20% underdrive kit,pacemaker extractors,high flow cat,xforce exhaust,t56 conversion hd turbo clutch/ flywheel,m86 3.45 lsd,custom tune187.1rwkw as an auto

Top
 Profile  
 
 
 Post subject: Re: Idle 'Hangs'
Posted: Fri Mar 18, 2011 11:37 am 
NSW Cruise Moderator
Offline
User avatar

Age: 39

Posts: 7331

Joined: 5th Nov 2004

Gallery: 12 images

Ride: TE50

Location: ɹǝpun uʍop
NSW, Australia

any change when the air con is on?

unplug your ISC and see if it still does it.

 

_________________

Image

I have a car.

Top
 Profile  
 
 
 Post subject: Re: Idle 'Hangs'
Posted: Sat Mar 19, 2011 8:46 am 
Getting Side Ways
Offline

Age: 26

Posts: 1109

Joined: 4th Sep 2009

Ride: 92 EB s

Location: DORRIGO
NSW, Australia

did you put the throttle return spring on the manifold back on?
my eb did this.
easy was to tell it its this, when the rpm in hanging put youre foot under the accelerator pedal annd lift it up. if the rpm drops you either need a new sspring on the cable or a new cable.
Top
 Profile  
 
 
 Post subject: Re: Idle 'Hangs'
Posted: Sat Mar 19, 2011 9:02 am 
Technical Contributor
Offline
User avatar

Age: 38

Posts: 4093

Joined: 20th Mar 2005

Gallery: 2 images

Ride: 2.0 Turbo VW

Power: 142 rwkw

Location: Seaford State:
VIC, Australia

87SIlude wrote:
did you put the throttle return spring on the manifold back on?
my eb did this.
easy was to tell it its this, when the rpm in hanging put youre foot under the accelerator pedal annd lift it up. if the rpm drops you either need a new sspring on the cable or a new cable.




Also check the the throttle clip is on the correct nipple.

Most people put it on the cruise one, and it raises the Idle as the return spring isn't strong enough.

 

_________________

Carefree, we may not be number one, but we're up there.

Top
 Profile  
 
 
 Post subject: Re: Idle 'Hangs'
Posted: Sat Mar 19, 2011 5:44 pm 
Stock as a Rock
Offline
User avatar

Age: 30

Posts: 193

Joined: 15th Feb 2009

Ride: DF LTD

Location: Melbourne
VIC, Australia

disconnected the ISC, fixed the issue no problems!

only thing is the the revs drop off very quickly between gear shifts, but taking off is much easier now...
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 6 posts ] 

Who is online

Users browsing this forum: No registered users and 28 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Wed Dec 13, 2017 6:40 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names