Fordmods Logo

idle problem fixed! 

 

Page 2 of 2 [ 30 posts ] Go to page Previous  1, 2

 
Posted: Sun Sep 25, 2005 9:22 am 
Getting Side Ways
Offline
User avatar

Age: 47

Posts: 1826

Joined: 6th Nov 2004

Gallery: 3 images

Ride: 1997 Falcon EL Gli/Sleeper

Location: Bayside, Brisbane
QLD, Australia

XCH45R wrote:
all i can say, is good luck! lol


I guess their always going to be things that defy logic as such. Like the Odds of things being Freaks, Such as Freak Motors that end up having more power in them than Stock and never have anything go wrong with them even after 300000+Kms etc, then at the other end you have the absolute Lemons from day 1 that are constantly in the Repair Shops etc.
So I guess all one can do is to take each day at a time and not to worry about anything. But to only be cautious if need be.

 

_________________

" In life their is never an Obligation just an Opportunity to..Own an awesome 1970 Ford Mach 1 Mustang! "

Top
 Profile  
 
 
Posted: Sun Sep 25, 2005 12:33 pm 
Technical Contributor
Offline
User avatar

Age: 32

Posts: 3097

Joined: 5th Nov 2004

Gallery: 29 images

Ride: VU SS

Location: Ivanhoe
NSW, Australia

Hrmm mine didn't start playing up until I really started modding it lol.
Ran around with an Auto Trans, catback and xh snorkel for a year and no dramas at all...

 

_________________

EF Fairmont now Sold!
Guides: Polishing|Modifications |Manual Conversion

Top
 Profile  
 
 
Posted: Sun Sep 25, 2005 10:19 pm 
Getting Side Ways
Offline
User avatar

Age: 47

Posts: 1826

Joined: 6th Nov 2004

Gallery: 3 images

Ride: 1997 Falcon EL Gli/Sleeper

Location: Bayside, Brisbane
QLD, Australia

I actually worked with a Guy who owned a 1996 EL Gli Auto wagon that has currently clocked up with 275000Km and has no Auto problems whatso ever a

 

_________________

" In life their is never an Obligation just an Opportunity to..Own an awesome 1970 Ford Mach 1 Mustang! "

Top
 Profile  
 
 
Posted: Tue Sep 27, 2005 8:43 am 
Stock as a Rock
Offline

Age: 32

Posts: 192

Joined: 8th Nov 2004

Gallery: 5 images

Ride: 08 ranger xlt

Location: Perth
WA, Australia

i had a similar prob wid my el. (RIP). she'd idle very ruff on startup and also when im idling sitting at the lights. took it too my mechanic and hes had a look thru evrything and said he couldnt find any obvious problem. he told me i could drive it till it gets worse so he can c it and fix it, or he could hav a go at fixing, not knowin for sure wot was causin it.

i chose to keep drivin it.

i then drove to jurien bay the nxt weekend and back. ever since it wos runnin beautifully. until a brik fence jumped out in front of me sum months later :(

take ur car out for a long drive. i wos travelin at bout 120km/h the whole way.

mechanic thinks it mite hav given her a good clean. spitten all the carbon s**t in her

 

_________________

IF ONLY MY GIRLFRIEND WAS AS DIRTY AS MY CAR

Top
 Profile  
 
 
Posted: Tue Sep 27, 2005 9:25 am 
Fordmods Junkie
Offline
User avatar

Posts: 3083

Joined: 22nd Sep 2005

Gallery: 13 images

Ride: EF

Location: Melbourne
VIC, Australia

mine has a wierd idle, but i know what its problem is. i need to get my gas converter rebuilt, as it is old and stuffed and get horrible economy 240k's to a tank . on petrol the car runs and revs fine, and has much more power.

P.S. my auto is in great cond and i'm at 293,000, just dont forget it when servicing your car. the auto is smooth in econ, and jams gears in power, just as it should be.

 

_________________

Image
latest mod: A Service
MY BUILD THREAD

Top
 Profile  
 
 
Posted: Tue Sep 27, 2005 9:33 am 
Getting Side Ways
Offline

Age: 32

Posts: 1112

Joined: 18th Jan 2005

Location: MAFFRA
VIC, Australia

we had an xg ute at work (im a mechanic) with this problem,we replaced tps and iat sensor,map sensor,plugs leads..everything,sent the ecu to petroject and they found it to be faulty...common problem,hope this helps

 

_________________

97 el xr6,5 speed short shifter,sequential scoop,no arial,freshly resprayed,low on 17's,3 inch zorst,stainless hi flo cat,snort stage 3 stainless manifold,garrett t04e,front mount cooler,wolf 3d ecu,seimens 760cc injectors,walbro fuel pump

Top
 Profile  
 
 
Posted: Wed Sep 28, 2005 9:14 pm 
Parts Gopher
Offline

Posts: 60

Joined: 31st Jul 2005

Location: auckland
New Zealand

it would help to say what model u r talking about
Top
 Profile  
 
 
Posted: Thu Sep 29, 2005 9:05 am 
Getting Side Ways
Offline
User avatar

Age: 33

Posts: 2718

Joined: 27th Nov 2004

Gallery: 6 images

Ride: EF & VTR1000

Location: Wollongong
NSW, Australia

xr8man wrote:
it would help to say what model u r talking about


EF
Top
 Profile  
 
 
Posted: Thu Sep 29, 2005 7:11 pm 
Getting Side Ways
Offline

Age: 32

Posts: 1112

Joined: 18th Jan 2005

Location: MAFFRA
VIC, Australia

or i said about the xg

 

_________________

97 el xr6,5 speed short shifter,sequential scoop,no arial,freshly resprayed,low on 17's,3 inch zorst,stainless hi flo cat,snort stage 3 stainless manifold,garrett t04e,front mount cooler,wolf 3d ecu,seimens 760cc injectors,walbro fuel pump

Top
 Profile  
 
 
Posted: Fri Sep 30, 2005 12:56 pm 
Parts Gopher
Offline

Posts: 60

Joined: 31st Jul 2005

Location: auckland
New Zealand

all the ef we have had in at work for idle probs usually come down to the isc s**t itself and taking the pcm down with it
you can do a voltage check on isc but you need to use a break out box
should be 12 volts with key on and around 8 volts with engine running
if the pcm is f**k you will get alternator out put voltage
hope this helps
Top
 Profile  
 
 
Posted: Fri Sep 30, 2005 6:10 pm 
Getting Side Ways
Offline
User avatar

Age: 33

Posts: 2718

Joined: 27th Nov 2004

Gallery: 6 images

Ride: EF & VTR1000

Location: Wollongong
NSW, Australia

whats the pcm mate? and what is a break out box LOL
Top
 Profile  
 
 
Posted: Fri Sep 30, 2005 7:45 pm 
Parts Gopher
Offline

Posts: 60

Joined: 31st Jul 2005

Location: auckland
New Zealand

will us kiwis call it a pcm a powertrain control module .cause it controls engine management and transmission
a ecu engine control unit .only controls engine management
a break out box connects between the pcm and pcm wiring loom
so you can check the input and output voltages of the pcm
if you had a wiring diagramme you find which pin is the output voltage for the isc solenoid and back probe ia at the pcm
hope you understand
Top
 Profile  
 
 
Posted: Wed Oct 05, 2005 10:01 am 
Getting Side Ways
Offline
User avatar

Age: 33

Posts: 2718

Joined: 27th Nov 2004

Gallery: 6 images

Ride: EF & VTR1000

Location: Wollongong
NSW, Australia

xr8man wrote:
will us kiwis call it a pcm a powertrain control module .cause it controls engine management and transmission
a ecu engine control unit .only controls engine management
a break out box connects between the pcm and pcm wiring loom
so you can check the input and output voltages of the pcm
if you had a wiring diagramme you find which pin is the output voltage for the isc solenoid and back probe ia at the pcm
hope you understand


thanks for trying to help me mate, but i got no clue! LOL :roll:
Top
 Profile  
 
 
Posted: Thu Oct 06, 2005 6:24 pm 
Stock as a Rock
Offline

Age: 35

Posts: 106

Joined: 10th Nov 2004

Gallery: 3 images

Location: northern subrubs, melb.
VIC, Australia

i also experienced this annoying problem a month after changing plugs basically doing a major service etc on the car. i have a manual auII xr6 with high 80000k's. my mechanic clean my throttle position sensor and insides of throttle body with some CRC etc and also adjusted my idle settings. Problem is now 99.9% fixed :)

 

_________________

AU II XR6 Hp 5 Speed.

Top
 Profile  
 
 
Posted: Thu Oct 06, 2005 10:38 pm 
Parts Gopher
Offline
User avatar

Age: 40

Posts: 72

Joined: 28th Dec 2004

Gallery: 3 images

Location: Melbourne
VIC, Australia

Try cleaning your Crank position sensor it it above Harmonic balancer I have heard Idle issues can be due to it getting dirty.

 

_________________

Factory Specifications are Optional

1988 EA Fairmont Ghia Retired after 11yrs
1999 AU Fairmont Written off :(
2003 BA XR6 Written off :(
2001 AU Falcon - Run around
2005 SY Territory Ghia

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 2 of 2  [ 30 posts ]  Go to page Previous  1, 2

Who is online

Users browsing this forum: Google [Bot] and 23 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Tue Dec 12, 2017 3:58 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names